Jump to content
mathewgx

Help with screen brighness.

Recommended Posts

I have a problem with screen brightness  on a Dell 5570.

Although there is a slider in settings it doesn't change brightess at all. Sme thing happens with OpenCore bootloader and Catalina also.

This problem doesn't not exist if I use platform-id 0x59160000.

Thanks in advance.

 

Y.G. I have deleted kexts/other folder because file is too large to upload.

Send me High-Sierra.zip slider and kexts folder.zip

Link to comment
Share on other sites

  • Administrators

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

  • Administrators

no idea, go to mojave or catalina, with this folder above i think work

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

check this maybe?

https://github.com/Mateo1234454545/Dell-5570-hackintosh

 

some guy also reporting issue after update  to 10.15.3 with brightness

Edited by intommy

Build 1: Intel i5-6600 Skylake, GA-B150m-D3H, 8GB DDR4, ASROCK Radeon RX 590 Phantom Gaming X 8G OC,  512GB - LENSE20512GMSP34MEAT2TA (NVMe) - windows / Patriot Burst 240 Sata macOS Catalina, Fractal Design Meshify C Mini Dark TG, Corsair RM650x, Catalina 10.15.4./ Win10  Build 2: Toshiba Tecra z40-c-11e, Intel Core i5 6200U Skylake, 8GB DDR3, Intel HD Graphics 520, Kingston UV500 240GB (SUV500/240G), BroadCom BCM94360CS2  + 12+6 Pin WIFI wireless card module to NGFF M.2,, Catalina 10.15.4  Build 3: Optiplex 790, Intel Core i3 (2nd Gen) 2120 / 3,3GHz, Intel Q65 Express, 8GB DDR3 (4x2GB), MSI GTX 760 - 2GB, Patriot Burst SSD 120GB, BroadCom BCM94360CS2  + 12+6 Pin WIFI wireless card module to NGFF M.2, Catalina 10.15.4. Build 4: Lenovo L340-15IRH Gaming Laptop - Type 81LK (81LK0034CK), Intel Core i5 9300H (2,40-4,10GHz), 8GB DDR4 2400MHz (1x8), Intel UHD Graphics 630, Catalina 10.15.4 / Windows 10 (Patriot Burst 240GB SATA3 SSD / M.2 PCIe SSD 512GB), DW1820a, atm not work: Wifi 5GHz, only 2,4 and BT.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...