Jump to content
mitexxo

Small Audio or Network issue

Recommended Posts

Hello, everyone. First I'd like to thank all of the Olarila community for an amazing amount of job put in here, as for the sharing knowledge through the so well explained/detailed guides and tutorials.

I've been following MaLd0n's guide and managed to install and successfully boot High Sierra 10.13.6 on my SSD in the first try. Problems were expected and on my part - it was the audio. After reading and learning more, I managed to make it work - in the Clover, I loaded config.plist from my EFI partition (folders I put on my EFI partition are downloaded by MaLd0n's guide for my chipset), then I downloaded and installed Lilu and AppleALC in the Clover Kext Installer. After reboot, the Audio is working, but there is no internet/network. Do you know what could be causing this problem? Do I need to try a different Audio Inject layout? I left my on "1" by default after installing in the Clover because it was working.

Here is my configuration:

Motherboard: MSI P67A-C45
CPU: i7 2600
GPU: nVidia GTX770
16GB RAM

-------------------------------------------

Thank You.

Edited by mitexxo
title
Link to comment
Share on other sites

  • Administrators

audio, try other layout-id

what ethernet card?

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

  • Administrators
4 hours ago, mitexxo said:

Realtek 8111E

try other version

https://www.insanelymac.com/forum/files/file/88-realtekrtl8111-binary/

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

  • Administrators
2 hours ago, mitexxo said:

I made it work, I just installed other version of AppleALC and now having both, sound and network :) Now I am just trying to figure out the bootloader and booting without USB.

copy efi folder to ur efi partition

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...