Jump to content
🎉 [ IMPORTANT ] Premium and Donators users 🎉 ×

HIGH SIERRA on ACER XC-885?


Recommended Posts

Hello everyone, I would like to put the system
Mac OS High Sierra on my living room pc (ACER XC -885)

do you think this is possible please ??

here is my configuration please:

 

Ordinateur    
Type de système    PC ACPI avec processeur x64  (Mobile)
Système d'exploitation    Microsoft Windows 10 Enterprise LTSB
Service Pack du système    -
Internet Explorer    11.973.17763.0
DirectX    DirectX 12.0
Nom du système    DESKTOP-CDUR4U0
Nom de l'utilisateur    Titof
Domaine de connexion    DESKTOP-CDUR4U0
Date / Heure    2020-02-06 / 19:03
    
Carte mère    
Type de processeur    HexaCore Intel Core i5-8400, 3900 MHz (39 x 100)
Nom de la carte mère    Acer Aspire XC-885
Chipset de la carte mère    Intel Cannon Point B360, Intel Coffee Lake-S
Mémoire système    16267 Mo  (DDR4 SDRAM)
DIMM2: G Skill Ripjaws F4-2400C15-8GRR    8 Go DDR4-2400 DDR4 SDRAM  (15-15-15-35 @ 1200 MHz)
DIMM4: G Skill Ripjaws F4-2400C15-8GRR    8 Go DDR4-2400 DDR4 SDRAM  (15-15-15-35 @ 1200 MHz)
Type de Bios    AMI (05/16/2018)
    
Moniteur    
Carte vidéo    Intel(R) UHD Graphics 630  (1 Go)
Carte vidéo    Intel(R) UHD Graphics 630  (1 Go)
Carte vidéo    Intel(R) UHD Graphics 630  (1 Go)
Accélérateur 3D    Intel UHD Graphics 630
Moniteur    Moniteur Plug-and-Play générique [NoDB]  (20461)
    
Multimédia    
Carte audio    Intel Kaby Lake HDMI @ Intel Cannon Point PCH - cAVS (Audio, Voice, Speech) [B0]
Carte audio    Realtek ALC662 @ Intel Cannon Point PCH - cAVS (Audio, Voice, Speech) [B0]
    
Stockage    
Contrôleur IDE    Contrôleur AHCI SATA standard
Contrôleur de stockage    Contrôleur des espaces de stockage Microsoft
Contrôleur de stockage    Intel(R) Chipset SATA/PCIe RST Premium Controller
Disque dur    TOSHIBA DT01ACA100  (1 To, 7200 RPM, SATA-III)
Lecteur optique    Alcohol V-SATA CD/DVD
Lecteur optique    HL-DT-ST DVDRAM GUE1N
État des disques durs SMART    OK
    
Partitions    
C: (NTFS)    245.5 Go (134.5 Go libre)
D: (NTFS)    685.4 Go (590.3 Go libre)
Taille totale    930.9 Go (724.8 Go libre)
    
Entrée    
Clavier    Périphérique clavier PIH
Souris    Souris HID
Souris    Souris HID
    
Réseau    
Adresse IP principale    192.168.79.1
Adresse MAC principale    00-50-56-C0-00-08
Carte réseau    Bluetooth Device (Personal Area Network)
Carte réseau    Realtek PCIe GBE Family Controller  (192.168.1.6)
Carte réseau    VMware Virtual Ethernet Adapter for VMnet1  (192.168.23.1)
Carte réseau    VMware Virtual Ethernet Adapter for VMnet8  (192.168.79.1)
    
Périphériques    
Imprimante    Adobe PDF
Imprimante    Brother MFC-9140CDN Printer
Imprimante    Brother PC-FAX v.3.1
Imprimante    Fax
Imprimante    Imprimante d'image PaperPort
Imprimante    Microsoft Print to PDF
Imprimante    Microsoft XPS Document Writer
Contrôleur USB3    Intel Cannon Point PCH - USB 3.1 xHCI Host Controller [B0]
Périphérique USB    Belkin Bluetooth 4.0 USB Adapter
Périphérique USB    Concentrateur USB générique
Périphérique USB    Concentrateur USB SuperSpeed générique
Périphérique USB    Logitech USB Input Device
Périphérique USB    Périphérique d’entrée USB
Périphérique USB    Périphérique d’entrée USB
Périphérique USB    Périphérique USB composite
Périphérique USB    Realtek USB 2.0 Card Reader
Périphérique USB    Souris USB Microsoft Hardware
    
DMI    
Distributeur du Bios    American Megatrends Inc
Version du Bios    R01-A3
Fabricant du système    Acer
Nom du système    Aspire XC-885
Version du système    
N° de série du système    DTBAQEF022830069539600
UUID du système    94C69197-67A82018-08020948-21000000
Fabricant de la carte mère    Acer
Nom de la carte mère    Aspire XC-885
Version de la carte mère    V:1.1
N° de série de la carte mère    DBBAP11004828021A89100
Fabricant du châssis    Acer
Version du châssis    
N° de série du châssis    
Identifiant du châssis    
Type du châssis    Boîtier standard
 

Link to comment
Share on other sites

  • Administrators

work fine

follow here, go to mojave or catalina

 

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Hello, and thank you very much for your help :)

I tried with Olarila Mojave but it doesn't work either

I will note what is marked at the end of the screen:


process name corresponding to current thread: kernel task
targs: npci = 0X2000 dart = 0 -no_compat_check -v

kernel version 18.7.0: kills aug 20 16 / (è / & 'PDT 2019
root: xnu 4903.271.2_2 / RELEASE_X86_64

UUID C41337A1-0EC3-3896-A954-A1F85E849D53
slide: 0X000000001d200000
text base: 0Xffffff801d400000
text base: 0Xffffff801d300000
model name: iMac 18.2
uptime in nanoseconds: 58784754595
loaded kext at 58730959311:! AHDA 282.54 (addr 0Xffffff7f9fe89000, size 954368)

kexts:


here it is and it stops here, it does not go further ...


can you help me please ???


thank you so much
Envoyer des commentaires
Historique
Enregistré
Communauté

Link to comment
Share on other sites

Hello to you MaLdOn

I just tried again with the Catalina image

and it always stops at the same place
here is what he gives me:

version:
kernel version 19.3.0
UUID: A8DDE75C-CD97-3C37-B35D-1070CC50D2CE
slide: 0X0000000012a00000
text base: 0Xffffff8012c00000
text base: 0Xffffff8012b00000
Model name: iMac 18.2 (Mac-77F17D7DA9285301)
shutdown begun: No
diags file unavailable, panic occured prior to initialization
uptime in nanoseconds: 73580280994
loaded kext at 73555321037: IONDRVSupport 569.4
(addr 0Xffffff7f96e71000, size 57344)
kexts:

  here is it stops here :(

please help me, I'm probably doing something wrong :(

Thank you
 

Link to comment
Share on other sites

  • Administrators
1 hour ago, Gollum said:

Hello MaLdOn

follow step by step here

 

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

hello MaLd0n
is it possible to help me a little more?

because I got to install it completely
now I don't understand, when you say:

7- Copy the Olarila EFI folder to the EFI partition
* Download the EFI file for your chipset

I have to take the LAG775 ??

* Copy the EFI folder to / Volumes / EFI

how do i do that

I can't drag the EFI folder to the mac hard drive

He does not want !!

how do i do please, a little help good god !!

Link to comment
Share on other sites

You cant normally see is drive with EFI folder 

Clover Configurator / ESP mounter or any similar app (u can found at Olarila USB disk inside Files folder), Mount Efi and u see new disk here and here is EFI folder

u just replace EFI with EFI for your hardware - u can found this here https://www.olarila.com/files/?dir=Clover.Folder  (Also can be downloaded via Olarila app inside Files folder)

Also check instalation video again, i bet here is info about this

Edited by intommy

Build 1: Intel i5-6600 Skylake, GA-B150m-D3H, 8GB DDR4, ASROCK Radeon RX 590 Phantom Gaming X 8G OC,  512GB - LENSE20512GMSP34MEAT2TA (NVMe) - windows / Patriot Burst 240 Sata macOS Catalina, Fractal Design Meshify C Mini Dark TG, Corsair RM650x, Catalina 10.15.4./ Win10  Build 2: Toshiba Tecra z40-c-11e, Intel Core i5 6200U Skylake, 8GB DDR3, Intel HD Graphics 520, Kingston UV500 240GB (SUV500/240G), BroadCom BCM94360CS2  + 12+6 Pin WIFI wireless card module to NGFF M.2,, Catalina 10.15.4  Build 3: Optiplex 790, Intel Core i3 (2nd Gen) 2120 / 3,3GHz, Intel Q65 Express, 8GB DDR3 (4x2GB), MSI GTX 760 - 2GB, Patriot Burst SSD 120GB, BroadCom BCM94360CS2  + 12+6 Pin WIFI wireless card module to NGFF M.2, Catalina 10.15.4. Build 4: Lenovo L340-15IRH Gaming Laptop - Type 81LK (81LK0034CK), Intel Core i5 9300H (2,40-4,10GHz), 8GB DDR4 2400MHz (1x8), Intel UHD Graphics 630, Catalina 10.15.4 / Windows 10 (Patriot Burst 240GB SATA3 SSD / M.2 PCIe SSD 512GB), DW1820a, atm not work: Wifi 5GHz, only 2,4 and BT.

Link to comment
Share on other sites

HELLO intommy

I'm really sorry but I don't understand what you are telling me :(

it saddens me because it is completely installed
and I just can't copy the EFI folder

It is not easy to explain, but when I am in CATALINA I cannot drag the EFI file from the USB key to the PC's HARD DISC.

it does not work :(

Link to comment
Share on other sites

  • Administrators
4 hours ago, Gollum said:

please help me i'm almost getting to the end

Extract tables with F4 key in Clover boot screen, files generated in Clover/Acpi/origin, post here

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

  • 2 weeks later...
  • Administrators

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

  • 6 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...