Jump to content

RagK

Members
  • Content Count

    44
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Any chance this works? it gets detected by system but unable to pair. I am on Catalina. Bluetooth HCI:   Product ID: 0x0001 Vendor ID: 0x0a12 (Cambridge Silicon Radio Ltd.)  Version: 1.34 Speed: Up to 12 Mb/sec Location ID: 0xfd330000 / 2 Current Available (mA): 500 Current Required (mA): 100 Extra Operating Current (mA): 0
  2. Nope I fixed HDMI. just asking if those pcie devices which are disables are they ok to do I need to do something about that ?
  3. @MaLd0n is it ok to have all these disabled ? Hackintool shows this in PCIe Devices disabled image.zip
  4. @MaLd0n Connecting Display in HDMI causes reboot. Files attached above.
  5. Oh ok, then if I get panic again, I will remove dvd drive.
  6. @MaLd0n I have moved IODVDStorageFamily.kext and IODVDStorageFamily.kext will it work? or do I need to physically remove it ?
  7. Is there any way I could disconnect it without physically removing ?
  8. Sorry forgot to add specs I edited topic, Config.plist is in full dump in clover folder.
  9. I have this panic on latest Catalina please suggest a fix. Here is a full dump for reference. https://filebin.net/fcerukueoefpwyug Specs: Intel CORE i3-5050U [Broadwell] Intel HD graphic 5500 HP-80C1 8 GB DDR3 RAM Laptop: HP 15-AC122TU
  10. Mald0n can you lease check this clover folder I am using I think something is wrong in it. also panic seems to be happening on while ethernet is plugged. is RTL8100 buggy ? https://filebin.net/hyti3tdexz9ti078. CLOVER NOTE: I have deleted AptioMemoryfix as I was getting error : already started returned from AptioMemoryFix.efi
  11. Its going crazy 😕 I am not using OsxAptioFix*.efi or AptioMemoryFix.efi. Is the problem due to this ?
  12. @MaLd0n KP is still not over. : /
  13. Thanks Mald0n successfully fixed sleep!
  14. @MaLd0n Hey I read some guides and found this issue in sleep. Please help. also I guess its problem related to DSDT so, DSDT.aml.zip Thanks. Edit you may also refer dump above if required.
×
×
  • Create New...