Jump to content

cataline boot install error

Recommended Posts

[ref]MaLd0n[/ref], I tried the updated EFI and I still get a crash and reboot half-way through installation. Could you please help me with my issue? I appreciate you're busy but I've been waiting for a response for a couple of days now. Thanks.

Edit: I managed to get it to work thanks.

Edited by Guest
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Hey! Welcome to Olarila.com  Please Disable Your ADBlocker!


The popup will be closed in 15 seconds...