Jump to content
ginovantuno

Fujitsu LIFEBOOK

Recommended Posts

Hi everybody! I'm trying to hackintosh my laptop Fujitsu LIFEBOOK AH564, but every time i try to boot with USB key it hangs to black screen after pressing ENTER on any OSX install. I tried several CLOVER versions, Olarila clover folder and Olarila clover folder for notebooks, every time the same issue. I tried BIOS and EFI boot, no change. Any suggestions? Thank you!


Specs: intel core i5 4200M, chipset haswell HM86, double graphics intel HD 4600 + NVIDIA GT 720M.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...