Jump to content
ovidoi

Dual channel ram boot issue on Sierra.

Recommended Posts

Hi everybody, i have a little issue with upgrade ram, i mounted a 2nd ram 4GB ddr3 on my motherboard intel dh55tc in dual channel, ram is elixir with nanya chip's same both card. I have a second ssd windows 8.1 installed and work greate, but my sierra system with clover bootloader wont boot. What have i do, in only 4GB single channel work not issue but in dual channel not.

  1. My system,  MAC PRO 5.1 - CPU - I3 530 2.92MHz, MB - Intel DH55TC, RAM - 8GB DDR3 pc1600 ELIXIR with Nanya CHIP'S, VIDEO - ASROCK RADEON RX550 PHANTOM 2GB, SSD ADATA SU 630 240GB MOJAVE, SSD - ADATA SU650 120 GB WINDOWS 11 beta, CLOVER 5138.
  2. Macbook Pro 3.1 Mac osx Yosemite.
  3. Alienware M17x R3 - MacBook pro 8.3 CPU i7-2760QM 2.2 turbo 3,2 Ghz Ati RadeonHD 6850M 1024GB, 6 GB DDR3 bios A12 unlocked Sata 6Gb High Sierra 10.13.6 ssd KINGSTON SA400S37120G, Catalina 10.15.7. hdd TOSHIBA MQ01ABF050.
Link to comment
Share on other sites

ok, i try tommorow, thank .you.

  1. My system,  MAC PRO 5.1 - CPU - I3 530 2.92MHz, MB - Intel DH55TC, RAM - 8GB DDR3 pc1600 ELIXIR with Nanya CHIP'S, VIDEO - ASROCK RADEON RX550 PHANTOM 2GB, SSD ADATA SU 630 240GB MOJAVE, SSD - ADATA SU650 120 GB WINDOWS 11 beta, CLOVER 5138.
  2. Macbook Pro 3.1 Mac osx Yosemite.
  3. Alienware M17x R3 - MacBook pro 8.3 CPU i7-2760QM 2.2 turbo 3,2 Ghz Ati RadeonHD 6850M 1024GB, 6 GB DDR3 bios A12 unlocked Sata 6Gb High Sierra 10.13.6 ssd KINGSTON SA400S37120G, Catalina 10.15.7. hdd TOSHIBA MQ01ABF050.
Link to comment
Share on other sites

Hi, i try but no result, after try to boot the sierra restart.

  1. My system,  MAC PRO 5.1 - CPU - I3 530 2.92MHz, MB - Intel DH55TC, RAM - 8GB DDR3 pc1600 ELIXIR with Nanya CHIP'S, VIDEO - ASROCK RADEON RX550 PHANTOM 2GB, SSD ADATA SU 630 240GB MOJAVE, SSD - ADATA SU650 120 GB WINDOWS 11 beta, CLOVER 5138.
  2. Macbook Pro 3.1 Mac osx Yosemite.
  3. Alienware M17x R3 - MacBook pro 8.3 CPU i7-2760QM 2.2 turbo 3,2 Ghz Ati RadeonHD 6850M 1024GB, 6 GB DDR3 bios A12 unlocked Sata 6Gb High Sierra 10.13.6 ssd KINGSTON SA400S37120G, Catalina 10.15.7. hdd TOSHIBA MQ01ABF050.
Link to comment
Share on other sites

Not work, anyway, the card memory is fault now, i don't know what hapened, the tree smd capacitor cut out, i soldering but not work.


Added in 1 minute 51 seconds:

close topic please.

  1. My system,  MAC PRO 5.1 - CPU - I3 530 2.92MHz, MB - Intel DH55TC, RAM - 8GB DDR3 pc1600 ELIXIR with Nanya CHIP'S, VIDEO - ASROCK RADEON RX550 PHANTOM 2GB, SSD ADATA SU 630 240GB MOJAVE, SSD - ADATA SU650 120 GB WINDOWS 11 beta, CLOVER 5138.
  2. Macbook Pro 3.1 Mac osx Yosemite.
  3. Alienware M17x R3 - MacBook pro 8.3 CPU i7-2760QM 2.2 turbo 3,2 Ghz Ati RadeonHD 6850M 1024GB, 6 GB DDR3 bios A12 unlocked Sata 6Gb High Sierra 10.13.6 ssd KINGSTON SA400S37120G, Catalina 10.15.7. hdd TOSHIBA MQ01ABF050.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...