Jump to content
MaLd0n

MacOs Catalina Hackintosh

Recommended Posts

macOS Catalina 10.15 19A583 is out!

bN2nJ3M.png 

Olarila Images

 

Guides

 

GA Z390 M Gaming - i9 9900K - RX590

One Video with some Benchmarks

 

0zdtjLL.png 

 

XqEH9fY.png 

4uzvARy.png

M021o9a.png 

VcaoIAk.png 

FDmwpNv.png 

kHAvTmR.png 

FvKywmH.png 

T3CYgrV.png 

AgOJSCw.png 

vhSt4r7.png 

8usczN9.png 

kVcOyGc.png'

j4uewLJ.png 

Vc2yC03.png 

5vnzZrU.png 

3CPS1mS.png 

hUBPOlX.png 

XqYFdmt.png 

t5vZWpn.png 

T4dozni.png 

i1L7cik.png 

Share this post


Link to post
Share on other sites

I just try to install it on my laptop but got kernel panic straight away and don't know what the problem is because verbose is going to fast to panic I have Inspiron 5577 Kaby lake i5-7300hq hd630 with Nvidia 1050ti which is not supported but disabled in clover chipset hm175 I will be thankful for any help

Share this post


Link to post
Share on other sites

[ref]MarceloMustaine[/ref], ainda não testei, eu uso ele pra quando estou na rua, preciso do sistema estável

Share this post


Link to post
Share on other sites

[ref]Allan[/ref], já instalou ele aí? depois te mando a pasta da z390, já funciona perfeito, estou usando ele

Share this post


Link to post
Share on other sites

I tried installing on my desktop I keep getting there are only ???(number here)/256 slides and 0 slides are valid when i boot from the usb drive my machine specs are:


Intel Core i7 7800x

Tuff x299 Mark 2 motherboard (asus)

32GB of DDR4 in quad channel

Amd Radeon Vega 64


I tried adding slide=x to the bootargs and that just leaves it stuck at a bunch of +++++'s I am using your image from the Catalina thread

Share this post


Link to post
Share on other sites

[ref]dengekiko[/ref], u can try a voodootscsync


i'll update image today for usb, etc

Share this post


Link to post
Share on other sites

Hi MaLd0n, I see that you switched your SMBIOS to iMac 19,1 from iMacPro 1,1.


I have been using iMac19,1 for a few months now and everything is working very well BUT I am unable to view DRM content in Safari (HBONow, Netflix, etc). Is DRM video working for you on your system?

Share this post


Link to post
Share on other sites

So I tried the updated image and a voodooTSCSync kext and im still getting a AMF error


Only 78/256 slide values are usable

valid slides: 0-77

Share this post


Link to post
Share on other sites

[ref]MaLd0n[/ref], thank you as always my man! Got everything up and running with your EFI and custom DSDT. The only thing I had to add was the -alcbeta flag on boot for HD Audio. 100% Complete Build :crazy:

Share this post


Link to post
Share on other sites

[ref]Allan[/ref], já instalou ele aí? depois te mando a pasta da z390, já funciona perfeito, estou usando ele

Ainda não [ref]MaLd0n[/ref], vou reservar um tempo pra fazer um teste :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...