Jump to content

VRAM 7MB in RX 570


Recommended Posts

Hi. First of all I apologise if this is a dumb question or something inside a FAQ or tutorial I couldn’t find. I’m new to this and this is my first hackintosh. Also, english is not my native language.


The problem is that the system detects a Radeon RX with 7MB of VRAM. I know it’s theoretically supported but it’s not working for me like that.


I’ve tried with different versions of Mojave following the Olarila tutorials and got the same result. One thing that I think it’s important is that I put ATI graphics with fakeID 0x12345678, without it it wouldn’t work. Perhaps I need a specific ID, but I couldn’t find it anywhere.


I also played with different kexts (specifically lilu and whatevergreen among others) from multishit and other kexts managers, but nothing changed.


Hackintool doesn't detect it. It detects Intel Graphics HD2500.


I installed Hackintosh on motherboard Asus P8H77-V LE with i5-3470, which is Ivy Bridge as far as I know.



Thanks a lot.

Link to post
Share on other sites

[ref]ytske[/ref], legacy mode? this cars is uefi, use ur bios in uefi mode

 

This is my BIOS configuration:


<IMGUR id="q9PA84J"><a href=http://i.imgur.com/q9PA84J.jpg' alt='IMGUR>'>


I've also tried with UEFI only but nothing, Tell me if you know anything else that I should change, please.

Link to post
Share on other sites
  • 4 weeks later...
  • 2 weeks later...
  • 8 months later...
On 5/19/2019 at 10:45 PM, MaLd0n said:

[ref]ytske[/ref], legacy mode? this cars is uefi, use ur bios in uefi mode

 

On 5/20/2019 at 2:20 AM, ytske said:

 

This is my BIOS configuration:

 

<IMGUR id="q9PA84J"><a  data-cke-saved-href=http://i.imgur.com/q9PA84J.jpg' alt='IMGUR>'>

 

I've also tried with UEFI only but nothing, Tell me if you know anything else that I should change, please.

Hello, MaLd0n, please forgive me first, my native language is not English, this is a translation by bing translator.
My motherboard is ga-ep35-ds3 and the cpu is intel e3110. Just purchased a SAPPHIRE rx 570 graphics card, enterthe macos Catalina after the vram display is only 6m. It feels like ytske, but my motherboard has only legacy bios, and I'd like to ask if this can drive the RX 570 under hackintosh.
Thank you!

Link to post
Share on other sites
  • Administrators
8 hours ago, origindevx said:

My motherboard is ga-ep35-ds3 and the cpu is intel e3110. Just purchased a SAPPHIRE rx 570 graphics card

this card don't work good in legacy, try with DP output

Link to post
Share on other sites

thank you!

MaLd0n , my computer (Motherboard:GA-EP35-DS3 with legacy bios), using the dp interface can drive rx 570?
If I can't don't try the dp interface because I don't have a monitor of the dp interface.

If possible, I'll go find a monitor with the dp interface.

Thank you again.

 

Link to post
Share on other sites
  • 2 months later...
On 3/15/2020 at 8:03 PM, MaLd0n said:

power color for example, check google

hello MaLd0n,My previous question:My motherboard is ga-ep35-ds3 and the cpu is intel e3110. Just purchased a SAPPHIRE rx 570(RX 480) graphics card, macos 10.15.4 detected vram 6mb. I tried to replace the dp interface display, ViewSonic 2k display, and now the system detects vram 14mb. What do I need to do?

Your method, flash powercolor vbios, I didn't go to try, stuck to the internet, because I didn't know that flash that version of vbios. In my case, has the flash powercolor vbios problem solved?

Sorry again, my English level is not good, please help solve my problem, thank you!

 

On 3/14/2020 at 11:04 PM, origindevx said:

Motherboard

 

Link to post
Share on other sites
On 5/19/2020 at 1:26 PM, MaLd0n said:

need test

think MaLd0n :

I've replaced the dp interface with the dp-to-hdmi interface and now can drive the rx 570. I learned that rx 480 has a total of 5 display interfaces, in order of dp dp dp hdmi hdmi dvi, is there a way to change this order?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap