Jump to content
promaestro

DisplayPort Problem

Recommended Posts

Hi guys,


I'm having issues with my displayport. recently installed SwitchResX and accidentally selected the wrong resolution for my monitor. Right after my monitor went blank and shows "input not supported"


After following instruction from SwitchResX by deleted monitor profiles, the problem still persist.


Strangely, when I connect an HDMI cable to my GPU, I'm able to login pass the apple logo. (unable to do this using displayport)


I've tried various things and nothing seems to work even in safe mode.


I've attached my bootlog.txt for your reference and also video link. Would appreciate some help.


GPU: Sapphire Nitro+ RX580 8GB

Monitor: Acer ED273

OS: Mojave 10.14.1


bootlog.txt

Link to comment
Share on other sites

  • Administrators

use a fresh install :mrgreen:

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

[ref]promaestro[/ref],

SwitchResX is not required for rx 580 cards only lilu + whatevergreen are needed as like Maldon mentioned you'll have to reinstall :cap

AMD Ryzen 7 3700X, MSI MPG X570 Gaming Plus, Corsair Vengeance RGB PRO 16GB DDR4 3200MHz, Sapphire rx 5700 XT, fractal celcius s36

:superman:superman

HP Notebook - 15-ay028ca (Touch), 16 GB 2133 MHz DDR4, Intel HD Graphics 520 1536 MB

Asus z97-c i5, i5 4460, 32 GB 1648 MHz DDR3, Radeon RX 560 4096 MB, Corsair H75 Liquid CPU Cooler

Link to comment
Share on other sites

Thanks for the suggestion, fortunately I dont have to reinstall anything, just need to delete some files. Did my own research while waiting for an answer. lol. Thanks for the response guys.


Here's the link to the solution I used:


https://www.insanelymac.com/forum/topic/234376-tutorialdual-bootershow-to-fix-black-screen-due-to-bad-resolution/

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...