Jump to content
pedrocupertino

Problemas no boot

Recommended Posts

Pessoal, usei o meu hackintosh por mais de dois anos e ontem de noite, do nada, travou e ao reiniciar...


boot0: GPT

boot0: test

boot0: test

boot0: done


Alguma ideia do que aconteceu e como posso resolver...

OSX Big Sur (11.6.1)
Placa m√£e: Gigabyte Z490M Gaming X Intel 1200
Processador i3 10100f
Pcyes AMD Radeon 560 RX 4gb
ALC 1200
Intel GbE Lan Chip

Link to comment
Share on other sites

Deu erro de áudio mas ficou tela preta também. Não consegui tirar foto a tempo. Tentarei de novo.


Added in 6 minutes 15 seconds:

Agora consegui... fica nessa tela eternamente.


Added in 54 minutes 26 seconds:

Tem algum lugar que consiga ver todo log desse boot?


Added in 9 minutes 37 seconds:

fiz esse procedimento agora mas ainda nada...

20190114_115852.thumb.jpg.03c76a90c98f74a025a4d8d7c72106ca.jpg

20190114_115835.thumb.jpg.8ecc2b47e445515ea403375b8b7eeb3d.jpg

20190114_130447.thumb.jpg.fc2c4302d90de4323d3c15f60893daef.jpg

OSX Big Sur (11.6.1)
Placa m√£e: Gigabyte Z490M Gaming X Intel 1200
Processador i3 10100f
Pcyes AMD Radeon 560 RX 4gb
ALC 1200
Intel GbE Lan Chip

Link to comment
Share on other sites

pelo ssd n√£o t√° rolando desde outubro. como posso fazer?


Added in 2 minutes 49 seconds:

talvez o sistema esteja sem boot...


Added in 14 minutes 59 seconds:

consigo botar do Recovery HD..

15474926247846176377556134604144.thumb.jpg.02a41b68d43bde65eff4db236cc48570.jpg

OSX Big Sur (11.6.1)
Placa m√£e: Gigabyte Z490M Gaming X Intel 1200
Processador i3 10100f
Pcyes AMD Radeon 560 RX 4gb
ALC 1200
Intel GbE Lan Chip

Link to comment
Share on other sites

posso fazer uma instalação de uma versão mais nova do macOS?


Added in 2 minutes 24 seconds:

posso fazer uma instalação de uma versão mais nova do macOS?

OSX Big Sur (11.6.1)
Placa m√£e: Gigabyte Z490M Gaming X Intel 1200
Processador i3 10100f
Pcyes AMD Radeon 560 RX 4gb
ALC 1200
Intel GbE Lan Chip

Link to comment
Share on other sites

Processador i5-4960k 3.50GHz

Placa M√£e Z97M-D3H

Placa de Vídeo GeForce GTX 760


Added in 43 minutes 58 seconds:

Testei o Mojave ontem que baixei direto do http://www.hackintoshworld.com/ mas n√£o funcionou...

Parece que deu uma incompatibilidade e desliga o CPU.

OSX Big Sur (11.6.1)
Placa m√£e: Gigabyte Z490M Gaming X Intel 1200
Processador i3 10100f
Pcyes AMD Radeon 560 RX 4gb
ALC 1200
Intel GbE Lan Chip

Link to comment
Share on other sites

MaLd0n, creio que ter conseguido quase tudo... mas,

quando reinicio aparece boot0af: error e ainda n√£o consegui acertar o som.


Consegue me ajudar mais uma vez? Agradeço muito por toda ajuda.

OSX Big Sur (11.6.1)
Placa m√£e: Gigabyte Z490M Gaming X Intel 1200
Processador i3 10100f
Pcyes AMD Radeon 560 RX 4gb
ALC 1200
Intel GbE Lan Chip

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...