Jump to content

pedrocupertino

Members
  • Content Count

    39
  • Joined

  • Last visited

Community Reputation

0 Neutral

Hackintosh Specs

  • CPU
    i3 10100f
  • Motherboard
    Gigabyte Z490M Gaming X
  • GPU
    AMD Radeon RX 560

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello! Trying to fix some problems... Ethernet card seems 100mbit and the sound looks AppleInc. Thanks a lot https://www.transfernow.net/dl/20211130KE3JhDBp
  2. Agora está rodando... Problema era o EFI mesmo. Falta só algumas configurações como placa de rede (está 100mbit), som está funcionando mas AppleInc e acho que os USBs não estão 100 – meu hd externo de 3tb não aparece. sabe como posso resolver essas questões?
  3. Instalei o Big Sur da imagem Olarila, configurei o sistema e reiniciei depois q rodei o Olarila Repair. Agora não está mais reiniciando. https://uploaddeimagens.com.br/imagens/EWa-hZE Fica travado nessa tela. Configuração: Gigabyte z490m Gaming i3 10100f Radeon Rx560
  4. O High Sierra estava funcionando normalmente quando travou e ao reiniciar aparecia essa mensagem: "spaceman_Freed:3940 freeing 0x9da0b:1, but 1 bits are already clear" Tentei dar boot com o pendrive e segue o mesmo erro. Tentei fazer a instalação novamente e segue o mesmo erro. Não consigo nem reinstalar... Alguém já passou por isso?
  5. Aqui acontece a mesma coisa... e está cada vez pior. hehe. Eu não rodei o DSDT Patch. Algo relacionado a isso? Rodando VDADecoder Checker aparece isso: VDADecoderCreate failed. err: -12473 An error was returned by the decoder layer. This may happen for example because of bitstream/data errors during a decode operation. This error may also be returned from VDADecoderCreate when hardware decoder resources are available on the system but currently in use by another process. VDADecoderCreate failed. err: -12473 logout Saving session...
  6. Any Logitech Webcam will work on a Hackintosh? Any chance?
  7. Let's try the DSDT patch now... When my hackintosh High Sierra hibernates, it wont wake up. It just reboot. I have a Gigabyte z97-d3h. Thanks again. Here is the DSDT by Run Me: https://we.tl/t-qse8LI1kA6
  8. Fiz certo Funcionou!!!! Foi o dia inteiro mas valeu a pena. Obrigado!
  9. Vou testar esse... uma dúvida, qual o Chipset entre essses (https://imgur.com/zf5DhPD) que eu deveria usar? Muito obrigado.
  10. Updated: audio working and Clover installed. But Network still working... Any idea?
  11. Im trying it all again now with step by step install... I copy the EFI Folder to /Volumes/EFI but I cant install Clover. When running it, it give me the message Instalation failed.... What am I doing wrong?
  12. Na BIOS aparece Realtek PCIe GBE Familly Cotroller
  13. now you got me... is there an place in BIOS to know? i think its Realtek too but don't know the model. thanks for the audio guide, i will try it.
  14. Its an onboard from Intel Series 9 Gigabyte z97m D3h. Audio is Realtek 1150.
  15. I just installed High Sierra with Olarila App but the internet isnt working. Some could please help me? My system: Gigabyte Z297 i5 16mb RAM
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap