Jump to content
fritz122

Mojave Dev. Beta1 10.14.1 can not installed

Recommended Posts

I can not install the 10.14.1 on my iMac 10.1 (not supported by Apple). At the first reboot (before I read the dosdude1

Mojave Patcher as usual for the other betas before the final of 10.14 Mojave) the white loading bar runs

through to the end, then it stops and it does not move on.


Has anyone here on an unsupported Mac (iMac 10,1) already tried to install Dev. Beta 10.14.1?


Where is the bug that it does not end up installed? thanks for help tips.

Link to comment
Share on other sites

  • Administrators

try with iMac13

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill danielnmaldonado@gmail.com - BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 - BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115 - PicPay @danielnmaldonado - PiX @danielnmaldonado@gmail.com

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

i work with dosdude1 Mojave Patcher for not supportet Mac (work to Hackintosh!).

i have testet with another as iMac10,1 (is for my old iMac10,1) as selectet Devices in Mojave Patcher with iMac12,2

and after Restart works Installation to End and ist ok the 10.14.2 Beta installet.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...