Jump to content
sarakabir

ASUS ROG GL553VE & HIGH SIERRA RELATED

Recommended Posts

Hi ,

Thanks for taking your time to read this post.I'm posting this and hopping that someone would see this post and help me if possible.


I have installed MAC OS High Siera Successfully on my asus rog gl553ve.my config is,

*core i7 ,7700HQ, 4core-8thread,*ram 16gb*graphics card intel HD 630

Currently I am facing the following issues.I would really apreciate if anyone would help me resolve the following issues by giving patches or any other solution,

1.Battery icon is not showing

2.i would like to have fan control as the fan running slow that causing a bit heat issue

3.Trackpad's not working.(trackpad with gesture support would be really amazing)

4.Brightness increasing decresing is not working

5.Bluetooth ,wifi (intel® dual band wireless-ac 7265),Gps not working.


Look into the following link please for further info of My Mac:

https://drive.google.com/file/d/17heAL982jPGdizaeuoId73A1AIZdmqmH/view



TIA

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...