Jump to content
shogun212

Problem with installing Olarila 10.13.6

Recommended Posts

I can't seem to install High Sierra on my Asus laptop.


First, here are my specs:

Intel hd 5500/nvidia 920m

8gb ram

i5 5200u

1tb hard disk


So here's what i did...

I downloaded Olarila 10.13.6, i extracted it and wrote it on my flash drive using win32diskimager (i also tried using TransMac, but i had the same result).

After that i booted from my usb, i selected config2.plist, and started the installation.

The problem is that i keep having the same error which you can see in the image below. I'm pretty much stuck on the same screen over and over again.

Do any of you have any solutions for this?

20180721_173917_HDR.jpg

Link to comment
Share on other sites

Disable the SMART Self Test

Check the SATA Configuration menu, open it and see if are setted to AHCI.


I disabled it, and as for AHCI, that's the only option i have, so no changes were made there.

But it still refuses to bypass End RandomSeed ++++++ screen

Link to comment
Share on other sites

u can press O and BarSpace in Clover boot screen, u see all configs.

Ucan update Clover in USB Stick too


Here's all the configs, if this is what you meant:

IMG_20180722_173023.jpg

I even tried nv_disabled=1 , that did not help.

As for updating my clover, how do i do that? I currently have only Win 10 installed, and it can't read my usb (the one that i put Mac Os installation into) without formatting it.

Edited by Guest
Link to comment
Share on other sites

I am always seeing links of this kind underneath your images, suggesting that you change where you upload your images or otherwise I will delete the next posts without notice.


I'm using ImgBB if i need to upload a single image file, and Picoolio if i need to upload multiple images. Why is that suddenly a problem? :|

I mean those links appear when i copy and paste BBCode from ImgBB. No disrespect though, just wondering...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...