Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
MaLd0n

Hackintosh Guide - El Capitan / Sierra / High Sierra / Mojave / Catalina on LGA 775 mobos with Clover Bootloader

Recommended Posts

15 hours ago, MaLd0n said:

is a first generation intel processor?

Hi it's an Intel 370M with a Chinese pcwinmax board from AliExpress so am using a laptop processor on a desktop

Please any help? All USB just stop working after the apple logo and I can't proceed to installation.

 

Share this post


Link to post
Share on other sites
14 hours ago, umairmaher44 said:

Try to install Catalina on my dell latitude e5470 i5 6th gen 16gb DDR4 480gb ssd m.2

use ecdv to ec and _sta rtc patch 

7 hours ago, sabre said:

Please any help? All USB just stop working after the apple logo and I can't proceed to installation.

Extract tables with F4 key in Clover boot screen, files generated in Clover/Acpi/origin, post here

Share this post


Link to post
Share on other sites
1 hour ago, MaLd0n said:

use ecdv to ec and _sta rtc patch 

Extract tables with F4 key in Clover boot screen, files generated in Clover/Acpi/origin, post here

Hi the keyboard doesn't work at that screen only mouse works.

Share this post


Link to post
Share on other sites
Posted (edited)

Using a generic 775 board (china-made) with somewhat faulty USB ports,

Created bootable HDD SATA and booted from it to install onto other SATA disk.

Was getting stuck at VoodooTCSSync kernel panic but then put 775 Clover folder in using Linux machine and deleted VoodooTSCSync kext.

Now I am getting stuck at vm_swap_create_file failed @ 504 seconds

Verbose shows no other errors. Installing latest Catalina available on forum.

Setup: 925GM Chipset Board, RTL8111, E7400 Core 2 Duo, 4GB Ram (two sticks), 250GB SATA (for OS) and 500GB SATA(spare) for installer, ASUS NVIDIA 210.

AHCI in BIOS, USB Controller disabled otherwise doesnt boot, using PS2 KB and Mouse. ACPI v3 (?)

Thanks in advance.

Edited by x666x
add info

Share this post


Link to post
Share on other sites
15 hours ago, sabre said:

Hi the keyboard doesn't work at that screen only mouse works.

first gen have several problems with usb

Share this post


Link to post
Share on other sites
4 hours ago, x666x said:

Now I am getting stuck at vm_swap_create_file failed @ 504 seconds

post one photo

Share this post


Link to post
Share on other sites
2 hours ago, x666x said:

This is High Sierra from USB. USB on my board only works in legacy, USB2.0 is faulty.

Extract tables with F4 key in Clover boot screen, files generated in Clover/Acpi/origin, post here

Share this post


Link to post
Share on other sites

Hi 

I have installed Olarila but when I remove the verbose mode from config it still appears in the clover boot screen in args anyway of removing that ?

Share this post


Link to post
Share on other sites
12 hours ago, sabre said:

I have installed Olarila but when I remove the verbose mode from config it still appears in the clover boot screen in args anyway of removing that ?

clear nvram with f11 key in clover boot screen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...