Jump to content
Cassio

Atualização 10.7.2

Recommended Posts

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

fiz a actualização, minha placa grafica deixou de rodar :( tenho uma 9600gt. alguma sujestao, tinha ela rodando com efi strings


ajudem pff

Processador: Intel Cor 2 Quad

Motherboard: Gigabyte EP43 S3L

VGA: Nvidia 9600

HDD: Western digital SATA II 500Gb

RAM: 8 Gb DDR2

Link to comment
Share on other sites

Alguma precaução a ser tomada em relação às kexts?

Backup das kexts (padrão em todo update).

 

fiz a actualização, minha placa grafica deixou de rodar :( tenho uma 9600gt. alguma sujestao, tinha ela rodando com efi strings

Tire o EFI string e use GraphicsEnabler=yes com o Chameleon mais recente.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Cara eu voltei a kext IOPCI já tinha feito o backup dela aki, pq precisei qdo fui instalar o lion

agora tá 100% o único problema é q meu sistema iniciava cm uns 25 segundos agora ta com 33 segundos! é sim cronometrei pra ter certeza

Motherboard:PCWARE IPMH61R2:Core i5 2310 2.9Ghz

GPU:XFX Radeon HD 6670 1 GB GDDR3 128 bits

Mem:8GB Kingston DDR3 1333 Ghz

bluetooth with Magic Mouse and keyboard USB

HDD:Samsung 1Tb "Lion 10.7.3" + Paralells Windows 8

Link to comment
Share on other sites

Meu audio AD1988B parou de funcionar... o detalhe é que pelo que vi não houve atualização na AppleHDA e ele até aparece no relatório do sistema, mas não em preferencias... bizarro! Alguma solução?? Estou usando um AppleHDA editado pelo oldnapalm desde 10.7.0 e patch da AD1988B no DSDT.

 

LegacyATI4800Controller.kext.zip

1923052886_CapturadeTela2011-10-13as00_05_13.png.a90c954c5aead3d0a93ee2d203d11279.png

Mac OS CATALINA [OpenCore]

GA-Z97X-UD5H-BK | Core i7 4790k | Radeon RX 580 8GB | Samsung m.2 960 EVO

Link to comment
Share on other sites

Meu audio AD1988B parou de funcionar... o detalhe é que pelo que vi não houve atualização na AppleHDA e ele até aparece no relatório do sistema, mas não em preferencias... bizarro! Alguma solução?? Estou usando um AppleHDA editado pelo oldnapalm desde 10.7.0 e patch da AD1988B no DSDT.

 

[attachment=1]Captura de Tela 2011-10-13 às 00.04.21.png[/attachment]

[attachment=0]Captura de Tela 2011-10-13 às 00.05.13.png[/attachment]

 

Obrigado!

 


olá bom dia


na atualização a applehda foi atualizada, utiliza a de 10.7.1

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Saiu o update 10.7.2


Update: http://support.apple.com/kb/DL1458 (768.84 MB, requer OS X Lion 10.7.1)


Combo: http://support.apple.com/kb/DL1459 (818.59 MB, requer OS X Lion 10.7)

 


olá bom dia


Tal como prometido pela Apple, ontem lançou o update 10.7.2 para mac os x Lion, este update é básicamente para resolver alguns problemas de estabilidade do Lion, e para permitir o acesso ao serviço Icloud.


Antes de qualquer update que vá mexer com o sistema operativo , nomeadamente introduza novo kernel, é conveniente se possível efectuar uma cópia de segurança, ou no minimo ter uma copia do conteudo de s/l/e ou seja sistema/biblioteca/extensions. Onde se encontram as kext (drivers) necessários ao bom funcionamento do sistema operativo e seus periféricos .


Novidades neste update .


Novas aplicações para aceder ao serviço Icloud

Novo Kernel

Nova applehda ( kem usa voodoohda não tem qualquer problema ) quem usa applehda, basta reinstalar a applehda da versão 10.7.1.

Novas kext gráficas

Básicamente pelo k vi no update todas as kext são novas versões, algumas não trazem qualquer problema ao sistema, mas eventualmente alguma pode trazer algum tipo de problema à vossa máquina ( em principio para resolver qualquer tipo de problema com determinada kext depois de identificada, bastará reinstalar a kext em causa da versão 10.7.1 )

Todos os display foram actualizados s/l/display/overides , quem usa Forced EDID terá que repõr o ficheiro editado no directório correspondente.


Evidente que quem usa outras aplicações da apple como iphoto, aperture irá receber atualizações para aceder a iCloud.


Boa sorte


Algumas imagens do conteudo do combo update 10.7.2


http://www.insanelymac.com/forum/index.php?showtopic=269727&pid=1759219&mode=threaded&start=#

Edited by Guest

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Estranho, quando entrei em S/L/E a AppleHDA estava com mesma data da minha editada e com a mesma cor no label. Achei que não havia sido modificada. Substituí pela editada e funfou de novo.

Mac OS CATALINA [OpenCore]

GA-Z97X-UD5H-BK | Core i7 4790k | Radeon RX 580 8GB | Samsung m.2 960 EVO

Link to comment
Share on other sites

Estranho, quando entrei em S/L/E a AppleHDA estava com mesma data da minha editada e com a mesma cor no label. Achei que não havia sido modificada. Substituí pela editada e funfou de novo.

As vezes apenas alguns arquivos são atualizados e a pasta principal da kext permanece com a data original. Como o Artur disse, a AppleHDA foi atualizada, recupere a versão anterior ou faça as modificações novamente.

 

Cara Atualizei e deu merda no meu video de que maneira posso reverter

ou so tem jeito fazendo uma nova install

Meu Video GTS 250 PElo DSDT Obrigado

Tente tirar a ativação do vídeo da DSDT e use o GraphicsEnabler do Chameleon mais recente.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Backup das kexts (padrão em todo update).



Tire o EFI string e use GraphicsEnabler=yes com o Chameleon mais recente.

 


Funcionou 5 estrelas, obrigado

Processador: Intel Cor 2 Quad

Motherboard: Gigabyte EP43 S3L

VGA: Nvidia 9600

HDD: Western digital SATA II 500Gb

RAM: 8 Gb DDR2

Link to comment
Share on other sites

Putz, aqui deu pane geral !!!


Sempre instalo as atualizações depois de uma instalação limpa. E fiz o mesmo dessa vez, porém tá dando KP.


Não instalei NADA, só o chameleon (Chameleon-2.1svn-r1565) junto com a pasta EXTRA. Baixei o combo e a instalação inicia normalmente, mas no decorrer dá KP e o sistema não sobe mais depois que reinicio.


Se eu iniciar o MAC pelo boot cd e instalar o combo não dá problema nenhum, mas tenho que continuar usando o CD para iniciar. Se depois disso instalar o chameleon junto com a EXTRA dá KP na hora do boot (?!) :shock:


O que poderia ser isso?

iMac 19,2 (10.15.4) + Win 10 @ OpenCore UEFI Dual Boot

H310M-S2P | i3 8100 | 16GB DDR4 | UHD 630 + RX 580 (PowerColor) | ALC887 | Realtek RTL8118 | TP-Link WN781ND

Link to comment
Share on other sites

Pois é cassio, to sem máquina pra fotografar agora (vou pedir uma emprestado, rsrsrs).


Mas vejo algo relacionado a applehda, grafics, nanoseconds e por aí vai...


Se eu conseguir uma maquina, mais tarde posto uma foto. Vou tentar ver se consigo subir com o cd e instalar novamente e anotar algo mais concreto.


Valeu!!!

iMac 19,2 (10.15.4) + Win 10 @ OpenCore UEFI Dual Boot

H310M-S2P | i3 8100 | 16GB DDR4 | UHD 630 + RX 580 (PowerColor) | ALC887 | Realtek RTL8118 | TP-Link WN781ND

Link to comment
Share on other sites

Enfim consegui tirar uma foto do boot com o KP, só não sei se alguém vai conseguir ler algo!!!


Atualizei depois de uma formatação, assim não tem nada instalado.

Se eu iniciar/atualizar pelo BOOTCD dá tudo certo, mas usando chameleon surge o problema:

sam0353q.th.jpg


Alguma idéia?!


Obrigado.

iMac 19,2 (10.15.4) + Win 10 @ OpenCore UEFI Dual Boot

H310M-S2P | i3 8100 | 16GB DDR4 | UHD 630 + RX 580 (PowerColor) | ALC887 | Realtek RTL8118 | TP-Link WN781ND

Link to comment
Share on other sites

Enfim consegui tirar uma foto do boot com o KP, só não sei se alguém vai conseguir ler algo!!!


Atualizei depois de uma formatação, assim não tem nada instalado.

Se eu iniciar/atualizar pelo BOOTCD dá tudo certo, mas usando chameleon surge o problema:

sam0353q.th.jpg


Alguma idéia?!


Obrigado.

 


olá bom dia


básicamente apresenta dois erros na applehda, se tiveres a usar voodoohda , remove a applehda


e o outro segue este procedimento


na applegraphicscontroller.kext, dentro da kext tem uma pasta plugins, dentro dessa pasta tem uma kext applepolicy remove-a

e volta a instalar a applegraphicscontroller.kext


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

valeu artur-pt!


Estranho, não tenho nada instalado, muito menos o voodooHDA.


Com relação à applegraphicscontroller.kext, eu ativo o video pelo boot.plist. Já tinha tirado antes e não resolveu. Vou tirar esse applepolicy e ver se muda algo.


Obrigado!!!


______________________


EDIT


DEU CERTO!!!


Removi o pplepolicy e pelo menos subiu sem KP!!!


Vou ver se terei algum problema com o voodooHDA.


Abraco!!!!



______________________

OPS!!!


Qdo instalei o voodooDHA deu KP de novo!


Tentei na loucura mesmo.

Vou ver com mais calma em breve.


Obrigado!

iMac 19,2 (10.15.4) + Win 10 @ OpenCore UEFI Dual Boot

H310M-S2P | i3 8100 | 16GB DDR4 | UHD 630 + RX 580 (PowerColor) | ALC887 | Realtek RTL8118 | TP-Link WN781ND

Link to comment
Share on other sites

Olá Pessoal,


Hoje Tentei instalar a update combo 10.7.2 a instalação inicia normalmente, mas quando está quase terminando a instalação "KERNEL PANIC"


Configuração :


Sony vaio vpceb13eb ,

video: Intel HD Graphics

Processador: core i3 330m

OS: OS X Lion 10.7.1 (retail)


PS: Já removi as kexts de video Intel HD, e ainda assim está dando Kernel Panic, Alguem faz ideia do que seja ?

Obrigado

Valeu Pessoal !

Link to comment
Share on other sites

Veja o link que eu postei acima, depois desse erro você pode entrar com -s e remover as kexts que o update instalou. Se remover apenas as da Intel HD não resolver, remova também a AppleGraphicsControl.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...