Jump to content
garcia de moura

El Capitan instala, mas não instala

Recommended Posts

Boa tarde a todos!


Desde ontem (19/10/15) estou tentando fazer a instalação do El Capitan. Estava com Yosemite.

Baixei o sistema direto da App Store, transferi para o pendrive através do Terminal e instalei a versão mais nova do Clover

no pendrive, usando as configurações para mobo UEFI.

Depois de quebrar um pouco a cabeça (reinstalo meu hackintosh uma vez por ano, o que não me faz recordar de certos detalhes), na pasta

EFI/CLOVER/KEXT/10.11 pus a FakeSMC.kext, só.

Nas configurações do Clover, no momento do boot, insiro npci=0x2000 -v e a instalação inicia com vários erros que não a bloqueiam e aparece

em seguida o ambiente de instalação propriamente dito. Escolho o idioma, formato o SSD e começo.

Porém, enquanto o pendrive é lido, o led da CPU não pisca, embora a barra de progresso da instalação percorra todo o espaço

chegando a 100% e o computador não se reinicia, então, faço seu reinício e quando vou recomeçar a instalação, vejo que o SSD está

vazio, ou seja, o processo de instalação acontece, mas nada é gravado no SSD.

A BIOS está correta, ou seja, AHCI, VT-d desabilitada etc.

Alguém já viu isso?

Obrigado antecipadamente!!


Editando: Instalei a NullCPUpowerManagement, embora teoricamente não seja essencial, e no boot fiquei preso no ATHR unknown locale 21... Pelo jeito pode ser erro gráfico, mas minha placa é EVGA GeForce NVidia GT 630, reconhecida nativamente.

A máquina foi formatada, não tenho mais S/L/E e as kexts instaladas nesse diretório, logo não adianta entrar em modo de segurança e movê-las na hora do boot.

Gigabyte GA-B75M-D3H UEFI

Corsair 1X4 Gb 1600 Mhz Vengeance

Intel i3 3240

Fonte Corsair CX 600

EVGA NVidia GT 630 2Gb

Storage SSD Corsair Force GT 120 Gb

Samsung Syncmaster P2370

OS X macOS Sierra 10.12.6 Olarila Version

MacBook Pro 2008, sim: 2008!

Link to comment
Share on other sites

baixe a imagem daqui. tem maior compatibilidade.


alias, você poderia simplesmente ter atualizado o clover, colocado as kexts do 10.10 na pasta 10.11 e instalar direto do instalador, sem pendrive nem nada.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Obrigado pela resposta, mendietinha!

Como disse, tenho pouco contato com instalações de hackintosh, só quando muda a versão, então nunca lembro dos detalhes.

Acho que nem adianta quebrar a cabeça por hora, vou esperar pra poder baixar o pendrive do forum e tentar de novo. É um desafio saber a combinação de kexts, drivers pra colocar no instalador do Clover e boot args... Mas no fim vale a pena.

Obrigado!!!

Gigabyte GA-B75M-D3H UEFI

Corsair 1X4 Gb 1600 Mhz Vengeance

Intel i3 3240

Fonte Corsair CX 600

EVGA NVidia GT 630 2Gb

Storage SSD Corsair Force GT 120 Gb

Samsung Syncmaster P2370

OS X macOS Sierra 10.12.6 Olarila Version

MacBook Pro 2008, sim: 2008!

Link to comment
Share on other sites

Baixei o pendrive pronto e transferi o arquivo raw pelo Windows.

Sem mexer em nada, o boot para no seguinte erro:


GeForceSensors: still waiting for accelerator to start...


Se eu colocar - f -x ou desabilitar a aceleração da placa de vídeo do Clover, tanto faz, permanece.

Vale lembrar que meu SSD está formatado, logo, não tem S/L/E


Pesquisando vi que poderia ser algo relacionado com USB 3.0, mas na pasta de kexts do instalador não tem nada relacionado com isso.

Tentei também deixar apenas as kexts FakeSMC e NullCPUPowerMenagement em /10.11


Editando: DEU CERTO!!!

Bootei com boot args ncpi=0x2000 PCIRootUID=1 e nvda_drv=1 em verbose e instalou sem problemas. Agora é só fazer o boot no SSD e demais configurações.

Obrigado por disponibilizar o arquivo!

Gigabyte GA-B75M-D3H UEFI

Corsair 1X4 Gb 1600 Mhz Vengeance

Intel i3 3240

Fonte Corsair CX 600

EVGA NVidia GT 630 2Gb

Storage SSD Corsair Force GT 120 Gb

Samsung Syncmaster P2370

OS X macOS Sierra 10.12.6 Olarila Version

MacBook Pro 2008, sim: 2008!

Link to comment
Share on other sites

Baixei o pendrive pronto e transferi o arquivo raw pelo Windows.

Sem mexer em nada, o boot para no seguinte erro:


GeForceSensors: still waiting for accelerator to start...


Se eu colocar - f -x ou desabilitar a aceleração da placa de vídeo do Clover, tanto faz, permanece.

Vale lembrar que meu SSD está formatado, logo, não tem S/L/E


Pesquisando vi que poderia ser algo relacionado com USB 3.0, mas na pasta de kexts do instalador não tem nada relacionado com isso.

Tentei também deixar apenas as kexts FakeSMC e NullCPUPowerMenagement em /10.11


Editando: DEU CERTO!!!

Bootei com boot args ncpi=0x2000 PCIRootUID=1 e nvda_drv=1 em verbose e instalou sem problemas. Agora é só fazer o boot no SSD e demais configurações.

Obrigado por disponibilizar o arquivo!

 


Estou com este mesmo problema já fiz o mesmo procedimento mas esta mensagem não sai do verbose! Alguém poderia nos ajudar?

Link to comment
Share on other sites

[ref]Estudio[/ref], use Olarila image high sierra e o InjectNvidia

https://Olarila.com/forum/viewtopic.php?f=51&t=10412

 

Obrigado Mald0n! Mas onde coloco o InjectNvidia? Outra, minha interface de audio não tem driver para High Sierra, por isso quero instalar o el capitan que tem uma gambiarra que ainda consigo instalo desabilitando o sip, será que no sierra tambem dá certo?! O instalador do El capitan não sobe! Desculpe a ignorancia mas sou leigo! KKKK

Edited by Guest
Link to comment
Share on other sites

[ref]Estudio[/ref], aperta a tecla O na tela de boot do Clover, Graphics e marca a opção InjectNvidia

 

Boa tarde! MaLd0n! Obrigado pela ajuda só que continuado do mesmo jeito, injetei Nvidia pelo boot do clover e o mesmo: "GeForceSensors: still waiting for accelerator to start..." Alguma outra solução para este dilema? KKKK


Added in 2 minutes 39 seconds:

Já coloquei com -v -f -x dart=0 GraphichsEnabler=Yes/No e não tem jeito!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...