Jump to content
🎉 [ IMPORTANT ] Premium and Donators users 🎉 ×

INSTALAÇÃO EL CAPITAN via USB


Recommended Posts

Olá pessoal


Estou tentando instalar o EL CAPITAN utilizando esse procedimento http://Olarila.com/forum/viewtopic.php?f=3&t=4630


Tentei usar o Clover_v2.3k_r3280.pkg o pendrive nem faz boot, resolvi usar o Enoch-rev.2773.pkg e ele faz boot mas pára onde está mostrando na imagem, alguém pode me ajudar e o que está faltando pra fazer funcionar.




Muito obrigado


 

bootcomproblema.thumb.jpg.b6c00d096ad082c58e43ec143b939982.jpg

Link to comment
Share on other sites

pelo jeito montastes errado teu pendrive. baixe a imagem disponível aqui que funciona bem em uefi e legacy.

Se quando viaja faz o que quer, quando viajar, não leve a mulher ----  No PM support. Use the forum.
.
Dell Latitude i7 8565U 16Gb 256Gb M.2 Intel UHD620 (macOS 14.3) OC

Lenovo Core I5 6200U 8Gb 256Gb HD520 (macOS 14.4b) OC

Ryzen 7 5700X 32Gb 2Tb nvme RTX 3060TI 8Gb (W11)

Link to comment
Share on other sites

Você extraiu o arquivo kernel com o Pacifist e colocou no local indicado? Está no link para quem usa Chameleon, no final do post. Enoch é um fork do Chameleon.


O link da imagem está fácil de achar, é o único tópico fixado no topo do fórum El Capitan.

-Donations-

PayPal HERE - Stripe HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

PicPay @danielnmaldonado - PiX @[email protected]

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

Link to comment
Share on other sites

Você extraiu o arquivo kernel com o Pacifist e colocou no local indicado? Está no link para quem usa Chameleon, no final do post. Enoch é um fork do Chameleon.


O link da imagem está fácil de achar, é o único tópico fixado no topo do fórum El Capitan.

 


Sim eu copiei o kernel do Yosemite para o pendrive

Link to comment
Share on other sites

Não deve ter colocado no lugar certo, ou não daria a mensagem "can't find boot file" que se vê na foto.


E tem que ser o kernel do El Capitan, não do Yosemite.

-Donations-

PayPal HERE - Stripe HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

PicPay @danielnmaldonado - PiX @[email protected]

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

Link to comment
Share on other sites

Não deve ter colocado no lugar certo, ou não daria a mensagem "can't find boot file" que se vê na foto.


E tem que ser o kernel do El Capitan, não do Yosemite.

 

Olá Pernapeluda:


Fiz agora o que está nesse tópico http://Olarila.com/forum/viewtopic.php?f=3&t=5014


Mas está aparecendo o que está na foto.



Eu copiei o Kernel para a pasta SYSTEM/LIBRARY/PRELINKEDKERNELS

 

bootparado.thumb.jpg.275ccceb8a60bcb12df0bb6f1f0364ae.jpg

Link to comment
Share on other sites

Colocou no lugar errado, o certo é /System/Library/Kernels, está na foto e no guia do Chameleon.


Tenta apertar 1 para usar o Enoch, se trava nesse ponto sua placa deve ter alguma incompatibilidade com o Clover.

-Donations-

PayPal HERE - Stripe HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

PicPay @danielnmaldonado - PiX @[email protected]

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

Link to comment
Share on other sites

Colocou no lugar errado, o certo é /System/Library/Kernels, está na foto e no guia do Chameleon.


Tenta apertar 1 para usar o Enoch, se trava nesse ponto sua placa deve ter alguma incompatibilidade com o Clover.

 

Olá Pernapeluda:


Usando esse procedimento http://Olarila.com/forum/viewtopic.php?f=3&t=5014, após criar o PENDRIVE BOOT instalei o Enoch-rev.2773.pkg nele, feito isso realizei o BOOT por ele, apertei o numero 1 e apareceu o menu para escolher qual DISCO usar para o boot.


escolhi o USB


A primeira foto usei -x

A segunda foto usei -x -v


o que está faltando eu fazer?

 

-x.thumb.jpg.2b39da2f51131f03a4848c49cbb922c6.jpg

847972263_-x-v.thumb.jpg.dc2d35e67b24845478677ca2c66cd81f.jpg

Link to comment
Share on other sites

Tenta npci=0x2000

 


Olá


Segui o procedimento seu para http://criar o PENDRIVE e ao invés de eu instalar o CLOVE eu instalei o Enoch-rev.2773.pkg qual foi que deu inicio ao boot mostrando o menu.


No boot -x ele até aparece a tela da maçã, mas trava

No boot com -v eu consegui fotografar antes de ele prosseguir com o boot uma mensagem

NO KERNEL.PLIST REPLACEMENT FOUND

KERNEL CACHO FILE PATH (OS X 10.11 AND NEVER) : /SYSTEM/LIBRARY/PRELINKEDKERNELS/PRELINKEDKERNEL


Eu tentei usar o npci=0x2000 tbm não deu certo.


Eu tenho o YOSEMITE funcionando será se pegar alguma configuração dele para tentar fazer funcionar ou até mesmo algumas kext?


Pensei usar o smbios e a dsdt e colocar na pasta extra do pendrive que vc acha?

 

-x.thumb.jpg.8c862ec507573f084b8fd445bc6e2d26.jpg

-v.thumb.jpg.737e4ff56c0f7bf416c8e2dc6bb05af8.jpg

-x-v.thumb.jpg.5e8b9deb461ff08c318a72104c4bf5e6.jpg

Link to comment
Share on other sites

instalou enoch numa imagem que já o tem?


cara, precisa prestar mais atenção nas leituras.

Se quando viaja faz o que quer, quando viajar, não leve a mulher ----  No PM support. Use the forum.
.
Dell Latitude i7 8565U 16Gb 256Gb M.2 Intel UHD620 (macOS 14.3) OC

Lenovo Core I5 6200U 8Gb 256Gb HD520 (macOS 14.4b) OC

Ryzen 7 5700X 32Gb 2Tb nvme RTX 3060TI 8Gb (W11)

Link to comment
Share on other sites

-Donations-

PayPal HERE - Stripe HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

PicPay @danielnmaldonado - PiX @[email protected]

Premium Users HERE - Problems with Paypal HERE

xcd5u2Y.png

Link to comment
Share on other sites

Vamos lá, depois de várias tentativas e muitos erros, o PENDRIVE funcionou usando esse método http://Olarila.com/forum/viewtopic.php?f=3&t=5014, MAS SÓ FUNCIONA USANDO A OPÇÃO 1 (chameleon)


Preciso saber tbm se continuo postando aqui ou eu coloco minhas dúvidas no post PROBLEMAS COMUNS NO BOOT DO INSTALADOR se for esse o caso solicito ao adm mover para lá por gentileza



Me problema agora:

Parece que o erro está nos sensores me corrijam se eu tiver errado vou postar as fotos para vocês terem uma idéia. Coloquei na pasta extra do pendrive minha SMBios e meu DSDT extraída do meu Yosemite


É viável eu colocar as kexts de meu yosemite substituindo as que estão na pasta extra/extensão do pendrive?


Na pasta Extra/extenções do pendrive estão as seguintes kexts:

AHCIPortInjector.kext

FakeSMC.kext

IOAHCIBlockStorageInjector.kext

NullCPUPowerManagement.kext

VoodooPS2Controller.kext


Aguardo uma luz para prosseguir tentando


Valew

bootlist.thumb.jpg.9336675ff712deeb46cb9c23eec33652.jpg

SMBios.thumb.jpg.22422f2d4ef4ccabe53782b720256f14.jpg

resultado.thumb.jpg.e512e2b204f829b47eb252815dff4a0b.jpg

Link to comment
Share on other sites

olá


já fui + especialista em chameleon...


mas estás com problemas na iopcifamily .. pode ser os gráficos


tenta fazer o boot com npci=0x2000 ou 0x3000


e faz boot sem as caches


-f


verifica as tuas configurações da bios


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

olá


já fui + especialista em chameleon...


mas estás com problemas na iopcifamily .. pode ser os gráficos


tenta fazer o boot com npci=0x2000 ou 0x3000


e faz boot sem as caches


-f


verifica as tuas configurações da bios


bom hack

 


Zerei os flags deixei ativado somente -v e npci 0x2000 fiz o boot deu o mesmo problema.

Num segundo boot usando a flag -v e npci 0x3000 tbm nada.


Sobre o BIOS o que poderia estar de errado? o El Capitan exige alguma configuração extra?

Só estou vendo o pessoal postar fotos de BIOS UEFI dual boot mas a minha é EFI estou sem base.

Eu uso as mesmas configurações para usar o YOSEMITE e ele funciona perfeitamente inclusive quando fiz o pendrive do YOSEMITE fiz a instalação do sistema com todos periféricos conectados.


Grato


PS. Meu sistema é incompatível com o CLOVE só dá boot usando o chameleon

Link to comment
Share on other sites

pq marcou force hpet? ai parece que ou é a falta de um patch pra hpet na dsdt, falta do patch na appleintelcpupowermanagement, ou os dois. usa a null até corrigir isso.

Se quando viaja faz o que quer, quando viajar, não leve a mulher ----  No PM support. Use the forum.
.
Dell Latitude i7 8565U 16Gb 256Gb M.2 Intel UHD620 (macOS 14.3) OC

Lenovo Core I5 6200U 8Gb 256Gb HD520 (macOS 14.4b) OC

Ryzen 7 5700X 32Gb 2Tb nvme RTX 3060TI 8Gb (W11)

Link to comment
Share on other sites

pq marcou force hpet? ai parece que ou é a falta de um patch pra hpet na dsdt, falta do patch na appleintelcpupowermanagement, ou os dois. usa a null até corrigir isso.

 

Mandi


Faz mais de um ano que não mexo nisso, estou enferrujado.


Na pasta extra/extensões/ tem as kext que vieram junto com a imagem, vc está querendo dizem para eu trocar a NullCPU pela NullPower?

Link to comment
Share on other sites

http://Olarila.com/forum/viewtopic.php?f=9&t=1003


dê um kextstat no terminal e veja se a hpet, lpc e rtc estão subindo. depois do patch veja se a intelcpupm também está.

Se quando viaja faz o que quer, quando viajar, não leve a mulher ----  No PM support. Use the forum.
.
Dell Latitude i7 8565U 16Gb 256Gb M.2 Intel UHD620 (macOS 14.3) OC

Lenovo Core I5 6200U 8Gb 256Gb HD520 (macOS 14.4b) OC

Ryzen 7 5700X 32Gb 2Tb nvme RTX 3060TI 8Gb (W11)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...