Jump to content

Rody Nunes

Members
  • Content Count

    148
  • Joined

  • Last visited

Everything posted by Rody Nunes

  1. Ainda não consegui resolver o problema do boot HD DEFAULT, mas apareceram dois problemas: 1 - A memória da placa de vídeo vai aos poucos enchendo sem eu estar usando algum processo que exige da placa de vídeo. 2 - O gerenciador de memória informa que estou usando a quantidade de pentes de memória além da capacidade. 3 - Quando desligo o PC e ligo no dia seguinte está dando erro de cheksum, aí sou obrigado a fazer boot pelo HD do windows e fazer um flashbios pra voltar a funcionar Alguma luz para esses problemas?
  2. Solu√ß√Ķes feitas para funcionamento dessa configura√ß√£o de hardware usando OpeCore. Todas as imagens dos OS foram baixadas do Olarila Placa m√£e GA-X58A-UD3R V2.0 LEGACY INTEL i7 950 - Legacy Primeira Gera√ß√£o Placa de v√≠deo Radeon RX560 PULSE SAPPHARE 12GB RAM (NOTA: Todas tentativas feitas pelo CLOVER foram sem sucesso, pelo fato de Clover n√£o mostrar o HD formatado pelo Catalina em seu boot screen) Problemas ocorridos: 1 - Problema; N√£o ativa√ß√£o do HD de boot padr√£o Solu√ß√£o: Ainda sem solu√ß√£o 2 -
  3. Solu√ß√Ķes feitas para funcionamento dessa configura√ß√£o de hardware usando OpeCore. Todas as imagens dos OS foram baixadas do Olarila Placa m√£e GA-X58A-UD3R V2.0 LEGACY INTEL i7 950 - Legacy Primeira Gera√ß√£o Placa de v√≠deo Radeon RX560 PULSE SAPPHARE 12GB RAM (NOTA: Todas tentativas feitas pelo CLOVER foram sem sucesso, pelo fato de Clover n√£o mostrar o HD formatado pelo Catalina em seu boot screen) Problemas ocorridos: 1 - Problema; N√£o ativa√ß√£o do HD de boot padr√£o Solu√ß√£o: Ainda sem solu√ß√£o 2 -
  4. Obrigado agora est√£o funcionando, mas ainda desliga mas n√£o reinicia.
  5. Obrigado professor, estão funcionando só falta descobrir qual kext que monitora os cooler da placa mãe. Qual é a kext ou opção do OpenCore responsável pelo reinício do computador? O meu desliga más não reinicia.
  6. Obrigado professor, instalei ele e nenhum sensor de placa m√£e ainda n√£o est√° funcionando, os drivers e Kexts que estou usando s√£o aquelas que vc viu no arquivo zip que te mandei. Quando fui extrair o DSDT usando o AIDA 64 Enginner eu verifiquei por ele que meu processador √© BlommField e n√£o tem na lista Sanity Checker, estou usando o linnfileld and Clarkdale. N√£o sei qual deles √© o mais pr√≥ximo a atender minhas especifica√ß√Ķes. Quando subo minha config.plist para l√° ele apresenta duas mensagens, uma √© no DSDT que informa que n√£o posso incluir meu DSDT, e tamb√©m mostra em na SMBIOS que a co
  7. Ao invés de usar o programa indicado no site para extrair o DSDT, baixei o Aida64 Enginner e fiz por ele https://drive.google.com/file/d/1WtGGy1ATazzb4P2aBjvnE_78-fOAlDEJ/view?usp=sharing
  8. Segue novo DSDT insira tbm o RSDT e o SSDT https://drive.google.com/file/d/1b_wDpmw_oqo1EvBB3a6oKFnZ1tcml1qE/view?usp=sharing
  9. Rodei o RunMe novamente e extrai um novo DSDT utilizando o windows que est√° nas pastas https://drive.google.com/file/d/11ZA-cASW_JKpaEI01AD786NsUAwQHZXH/view?usp=sharing
  10. Ent√£o n√£o precisa mudar nada? E como corrigir o problemas?
  11. Sauda√ß√Ķes Usando o OpenCore para Boot Pe√ßo por favor se algu√©m pode ajustar minha DSDT, os sintomas s√£o: 1 - Computador usando a op√ß√£o de desligar o computador de desligar normalmente, mas se eu tento reiniciar n√£o acontece. 2 - Os sensores das ventoinhas n√£o est√£o funcionando. 3 - Os sensores da placa de v√≠deo tamb√©m n√£o. 4 - N√£o consigo selecionar o HD de boot padr√£o. 5 - Computador entra em hiberna√ß√£o retorna usando o bot√£o power, mas trava na tela de login do OS. Esses problemas se for realiza outro procedimento para resolver por favor tbm me ajudem
  12. RESOLVIDO Sauda√ß√Ķes Tenho um hackintosh com Radeon 5770 funcionando perfeitamente no High Sierra e resolvi adquirir uma Radeon RX560 Pulse de 2GB para instalar o BigSur ou Catalina. Todas as imagens dos OS foram baixadas do Olarila Configura√ß√£o do computador Placa m√£e GA-X58A-UD3R V2.0 LEGACY INTEL i7 950 - Legacy Primeira Gera√ß√£o Placa de v√≠deo Radeon RX560 PULSE SAPPHARE 12GB RAM - Tentativas no BigSur a) (OpenCore) Utilizando a imagem dispon√≠vel no site, o procedimento criando inclusive a config.plist. * Instala√ß√£o = sem sucess
  13. Agora estou tentando instalar o Catalina pelo pendrive e est√° acontecendo o mesmo com o BigSur na tela de boot do clover n√£o aparece os 2 HDs que tenho para o MAC, e nem o PENDRIVE, o √ļnico HD que aparece √© o do windows. O que deve estar acontecendo?
  14. Mudo a pasta EFI que est√° O OC para o CLOVER? Eu coloquei as pastas do clover na EFI, abriu a tela do boot mas n√£o aparece os HDs do Mac, somente a do windows, como proceder?
  15. Bug do clover na primeira tentativa ou na segunda? Pq na primeira eu postei a tela no grupo do facebook https://www.facebook.com/photo/?fbid=3808548435867942&set=gm.3616253195122921&__cft__[0]=AZWY2QjAxgOqrhQue3ew8QMD6rBTKjLLYFZVBdQpElXL4saoK0LQz-ln5ydivdWAkjh0oXcPCGSRYhMOcbWa7fFgD1Y_n8n1R4Xb_vJ87Duem4W6qv47iPUyQLWylSk7c-kYkB3jrhOfeFrILJoI7wCaNGDyhPnDMpY7nBnC5h62sSYqssfzQWPzI-bGXNFQlXI&__tn__=EH-R J√° na segunda tentativa usei as configura√ß√Ķes obtidas e colei a pasta do OC na EFI e nessa tentativa ficou tudo vermelho As pastas que est√£o na EFI dessa imagem s
  16. RESOLVIDO Sauda√ß√Ķes Por favor gostaria de saber se consigo instalar BigSur nessa m√°quina e qual tutorial seguir? Eu tentei usando a imagem desse link https://tinyurl.com/4r39tm4v Usei o programa BelenaEtcher para gravar no pendrive Primeira tentativa utilizei a EFI padr√£o que est√° na EFI a tela travou j√° no √≠nicio Segunda tentativa utilizei o guia desse link Apareceu a tela preta com letras vermelha WARNNING... Travando meu computador Alguma sugest√£o?
  17. Sauda√ß√Ķes Estou precisando colocar uma placa de rede Offboard WiFi e queria alguma sugest√£o. Grato
  18. Rody Nunes

    Clover

    Sauda√ß√Ķes Estou com um problema, n√£o consigo alterar a resolu√ß√£o da tela de boot, algu√©m teve esse problema e conseguiu resolver? https://photos.app.goo.gl/MCmCDQHH9apHBBtZA
  19. MaldOn vc acha que esse deixaria rodar o mojave ou mesmo o Catalina, em minha m√°quina?
  20. Agora a pouco desmontei o cooler da placa de v√≠deo troquei a pasta t√©rmica, tentei com um √ļnico pente de mem√≥ria, ainda desligando. S√≥ falta ser a fonte, ela √© uma Corsair AX850
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap