Jump to content

Rody Nunes

Members
  • Content Count

    144
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Rody Nunes

  • Rank
    Geek
  • Birthday 07/05/1968

Hackintosh Specs

  • CPU
    i7 950
  • Motherboard
    GIGABYTE GA-X58-UD3R V2.0 FH
  • GPU
    ATI Radeon 5770 1024 RAM 1GHz
  • INTERESTS
    Edição de vídeo, filmagens e fotografias aéreas
  • OCCUPATION
    Representante Fertilizantes Minerais
  • WEBSITE
  • LOCATION
    Campo Grande - MS

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Obrigado agora estão funcionando, mas ainda desliga mas não reinicia.
  2. Obrigado professor, estão funcionando só falta descobrir qual kext que monitora os cooler da placa mãe. Qual é a kext ou opção do OpenCore responsável pelo reinício do computador? O meu desliga más não reinicia.
  3. Obrigado professor, instalei ele e nenhum sensor de placa mãe ainda não está funcionando, os drivers e Kexts que estou usando são aquelas que vc viu no arquivo zip que te mandei. Quando fui extrair o DSDT usando o AIDA 64 Enginner eu verifiquei por ele que meu processador é BlommField e não tem na lista Sanity Checker, estou usando o linnfileld and Clarkdale. Não sei qual deles é o mais próximo a atender minhas especificações. Quando subo minha config.plist para lá ele apresenta duas mensagens, uma é no DSDT que informa que não posso incluir meu DSDT, e também mostra em na SMBIOS que a co
  4. Ao invés de usar o programa indicado no site para extrair o DSDT, baixei o Aida64 Enginner e fiz por ele https://drive.google.com/file/d/1WtGGy1ATazzb4P2aBjvnE_78-fOAlDEJ/view?usp=sharing
  5. Segue novo DSDT insira tbm o RSDT e o SSDT https://drive.google.com/file/d/1b_wDpmw_oqo1EvBB3a6oKFnZ1tcml1qE/view?usp=sharing
  6. Rodei o RunMe novamente e extrai um novo DSDT utilizando o windows que está nas pastas https://drive.google.com/file/d/11ZA-cASW_JKpaEI01AD786NsUAwQHZXH/view?usp=sharing
  7. Então não precisa mudar nada? E como corrigir o problemas?
  8. Saudações Usando o OpenCore para Boot Peço por favor se alguém pode ajustar minha DSDT, os sintomas são: 1 - Computador usando a opção de desligar o computador de desligar normalmente, mas se eu tento reiniciar não acontece. 2 - Os sensores das ventoinhas não estão funcionando. 3 - Os sensores da placa de vídeo também não. 4 - Não consigo selecionar o HD de boot padrão. 5 - Computador entra em hibernação retorna usando o botão power, mas trava na tela de login do OS. Esses problemas se for realiza outro procedimento para resolver por favor tbm me ajudem
  9. RESOLVIDO Saudações Tenho um hackintosh com Radeon 5770 funcionando perfeitamente no High Sierra e resolvi adquirir uma Radeon RX560 Pulse de 2GB para instalar o BigSur ou Catalina. Todas as imagens dos OS foram baixadas do Olarila Configuração do computador Placa mãe GA-X58A-UD3R V2.0 LEGACY INTEL i7 950 - Legacy Primeira Geração Placa de vídeo Radeon RX560 PULSE SAPPHARE 12GB RAM - Tentativas no BigSur a) (OpenCore) Utilizando a imagem disponível no site, o procedimento criando inclusive a config.plist. * Instalação = sem sucess
  10. Agora estou tentando instalar o Catalina pelo pendrive e está acontecendo o mesmo com o BigSur na tela de boot do clover não aparece os 2 HDs que tenho para o MAC, e nem o PENDRIVE, o único HD que aparece é o do windows. O que deve estar acontecendo?
  11. Mudo a pasta EFI que está O OC para o CLOVER? Eu coloquei as pastas do clover na EFI, abriu a tela do boot mas não aparece os HDs do Mac, somente a do windows, como proceder?
  12. Bug do clover na primeira tentativa ou na segunda? Pq na primeira eu postei a tela no grupo do facebook https://www.facebook.com/photo/?fbid=3808548435867942&set=gm.3616253195122921&__cft__[0]=AZWY2QjAxgOqrhQue3ew8QMD6rBTKjLLYFZVBdQpElXL4saoK0LQz-ln5ydivdWAkjh0oXcPCGSRYhMOcbWa7fFgD1Y_n8n1R4Xb_vJ87Duem4W6qv47iPUyQLWylSk7c-kYkB3jrhOfeFrILJoI7wCaNGDyhPnDMpY7nBnC5h62sSYqssfzQWPzI-bGXNFQlXI&__tn__=EH-R Já na segunda tentativa usei as configurações obtidas e colei a pasta do OC na EFI e nessa tentativa ficou tudo vermelho As pastas que estão na EFI dessa imagem s
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap