Jump to content
Helvegen

Mensagens e FaceTime

Recommended Posts

Alguém está conseguindo usar eles nas versões DP's do Yosemite? Estou usando o Clover 2795 já tentei colocar MLB e a ROM, mesmo assim não funciona sempre da o mesmo erro O seu ID Apple não pode ser usado para configurar o FaceTime/iMessage, alguém sabe um jeito para fazer funcionar? :)

Link to comment
Share on other sites

Talvez seja relacionado ao fato dos scripts rc não funcionarem no Yosemite.


A NVRAM está sendo gravada?


http://www.projectosx.com/forum/index.php?showtopic=2562&st=13180&p=40742entry40742

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Dê uma boa lida a respeito, ter a NVRAM funcional é essencial para o que você quer

http://www.insanelymac.com/forum/topic/298027-guide-aio-guides-for-hackintosh/page-2#entry2029552


Depende se usa Clover UEFI ou legacy. Até onde eu sei, com Chameleon não tem como, pois o módulo FileNVRAM não funciona com o Yosemite, pelo menos por enquanto.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Então eu uso o Legacy, vou aproveitar e perguntar tem algum tópico aqui no forum que explique a diferença entre os dois?Pq minha placa mãe tem opção UEFI mas como ñ sei oq é então nem mexi...Voltando para a questão do iMessage e do FaceTime, se eu ligar no suporte de apple e falar o código que me dam qndo da erro de login será que eles conseguem ajudar?

Link to comment
Share on other sites

No link da descrição tem instruções para Clover e Chameleon

http://www.insanelymac.com/forum/topic/298027-guide-aio-guides-for-hackintosh/page-5#entry2040654

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Obrigado X-pirate ;)


Coloquei um valor a minha dúvida residava no facto de falar num numero de 17 digitos enquanto no meu só existe 16 digitos,


seja como for coloquei tudo agora, más o meu imessage tá igual, ele funciona o problema esta com o appleID "linkado" o meu hardware.


Digo isso por que as vezes que tentei logo apôs reboot ele entrava quando colocado a password más pouco segundos depois aparecia o infamous "contact a Apple com o seguinte código"


Vou ter que ligar a merda e a historia do "imac" com um cpu xeon, não sei bem como lidar com isto ao telefone.


Obrigado

Link to comment
Share on other sites

olá


não sei k nº usas ...


mas deves usar teu serial e + outros dígitos...


para fazeres o 17 metes 1 digito random fora daqueles que sabes que são legais


imac com xeon não existe


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Parece que o FileNVRAM do Chameleon não está funcionando no Yosemite, então só com Clover.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Gente eu peguei esse código que apareceu no iMessage e liguei pra Apple. Eles disseram que isso é um erro comum que pode ser resolvido facilmente.

Ai, quando eu liguei eles só me confirmaram o meu email que uso icloud ou outro qualquer no iMessage. E, só corrigiu os meus dados como Nome Completo e Numero de telefone e o código que aparece e simplesmente o meu iMessage funcionou sem precisar de nada. E só falar que você usa um dispositivo tipo, eu que disse que tinha um iMac. E pronto deixei a minha smbios normal que já é gerada no clover ou chameleon wizard ou outro... Ai, ele mexeu e mexeu lá e falou: Pronto! - Agora você não vai mais ter problema com isso. Pode testar ai que tudo vai esta resolvido. E, realmente já desloguei e loguei e reiniciei e tudo funciona normalmente.



j3aMz85.jpg

OS: macOS Big Sur 11.1 (20C69) - Dell Inspiron 5468 - Processador: i5 7200U 2.5ghz - Mem: 8 GB DDR4 - SSD: 240 GB - Big Sur - SSD: 120 GB - Windows 10 - Rede: Realtek RTL8102E - Vídeo: Intel HD 620 Full+HDMI audio- WiFi: Dell DW1020a (Broadcom)

OpenCore Vanilla Guide - https://tinyurl.com/ycvcnp8h  

Clover Vanilla Guide - https://tinyurl.com/ydhgntcz

EFI folders for all Chipsets - https://tinyurl.com/ybr968w3 

Olarila Vanilla Images - https://tinyurl.com/y3vz4z6x

 

Link to comment
Share on other sites

Pessoal graças ao Toddynho consegui entrar no Mensagens e no FaceTime, liguei no suporte da Apple e passei o código que o Mensagens da ao tentar entrar, e não demorou nem 10 minutos de ligação e o atendente resolveu o problema, só pediu pra confirmar meu ultimo nome, minha data de nascimento e o ID Apple que eu uso para entrar no Mensagens, muito simples, agora ta funcionando de boas.


Vlw Toddynho, :D

Link to comment
Share on other sites

Obrigado cara. Espero que todos sigam esse simples tutorial de ligar pra Apple que todo esse problema se resolve. Agora só quero entender que santo registro que eles completam lá, que eu já entrei no site da Apple e coloquei todas as informações necessárias, e eles ainda pedem nome e sobrenome e um bocado de coisa, rs


E por fim. Xô problema com o imessage.

OS: macOS Big Sur 11.1 (20C69) - Dell Inspiron 5468 - Processador: i5 7200U 2.5ghz - Mem: 8 GB DDR4 - SSD: 240 GB - Big Sur - SSD: 120 GB - Windows 10 - Rede: Realtek RTL8102E - Vídeo: Intel HD 620 Full+HDMI audio- WiFi: Dell DW1020a (Broadcom)

OpenCore Vanilla Guide - https://tinyurl.com/ycvcnp8h  

Clover Vanilla Guide - https://tinyurl.com/ydhgntcz

EFI folders for all Chipsets - https://tinyurl.com/ybr968w3 

Olarila Vanilla Images - https://tinyurl.com/y3vz4z6x

 

Link to comment
Share on other sites

isso aconteceu com o meu também mais o erro é diferente aparece assim: " Houve um erro durante a ativação. Tente de novo".


E antes disso também aparecia pra verificar a conexão mais eu estava navegando normalmente. Acho que vou ter que ligar pra Apple Novamente, alguém ai tem alguma solução?

OS: macOS Big Sur 11.1 (20C69) - Dell Inspiron 5468 - Processador: i5 7200U 2.5ghz - Mem: 8 GB DDR4 - SSD: 240 GB - Big Sur - SSD: 120 GB - Windows 10 - Rede: Realtek RTL8102E - Vídeo: Intel HD 620 Full+HDMI audio- WiFi: Dell DW1020a (Broadcom)

OpenCore Vanilla Guide - https://tinyurl.com/ycvcnp8h  

Clover Vanilla Guide - https://tinyurl.com/ydhgntcz

EFI folders for all Chipsets - https://tinyurl.com/ybr968w3 

Olarila Vanilla Images - https://tinyurl.com/y3vz4z6x

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...