Jump to content

Helvegen

Members
  • Content Count

    85
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Helvegen

  • Birthday 10/14/1992

Hackintosh Specs

  • CPU
    Intel i3 9100f
  • Motherboard
    Asus Tuf H310M Plus Gaming BR
  • GPU
    Powercolor RX 560 2GB

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. When I boot Windows 10 from Opencore with a DSDT patched for my motherboard, the realtek sound driver and amd hdmi sound driver are uninstalled, does anyone know how to fix it?
  2. anyone knows when the final release will be?
  3. do you know if the Unknown CPU is caused because the Smbios?
  4. do I need to specify the partition that marcOS is installed on, or just give the command to disable SIP and will it work without specifying the partition?
  5. How to disable SIP in big sur and mount the root files as read/write, I tried to change the values in the config.plist in the Nvram section, but when I see the status of SIP through terminal I'm getting this message from the screeshoot below then I tried to use the Hackintool to mount the root file with write privillages but I get the error mount_apfs: volume could not be mounted: Permission denied mount: / failed with 66 Captura de Tela.rar
  6. No, I used the image from here, but I'm using a 32 inch tv as monitor, and the default resolution of the tv is 1360x768, so the opencore use this resolution to boot the macOS, I tried to set the resolution in the opencore configurator to 1920x1080, but when I reboot after still boots at 1360x768
  7. how can I make the apple logo boots in 1920x1080 with opencore?
  8. I need to reset nvram every time I change something in the config.plist?
  9. is there any way to increase the scale of text and apps on macOS like on windows 10?
  10. What is the best smbios for my setup? Asus Tuf H310 i3 9100f RX 5500xt 4GB
  11. What do I need to do to make hdmi audio work? I already have the latest version of WhateverGreen in the efi folder, in the hackintool application it appears like this in the screenshot I sent, in the sound settings the hdmi audio output appears, but I can't increase or decrease the volume and it doesn't come out sound on the loud speaker of the tv that is connected to the pc, has any boot-arg that needs adc in the config.plist or has to inject something somewhere else? I tried to use a kext that I found researching about it called hdmiaudio.kext but without success, and I don't have speakers to use on the motherboard's sound output Captura de Tela 2020-10-12 às 14.00.04.zip
  12. What do I need to do to make hdmi audio work? I already have the latest version of WhateverGreen in the efi folder, in the hackintool application it appears like this in the screenshot I sent, in the sound settings the hdmi audio output appears, but I can't increase or decrease the volume and it doesn't come out sound on the loud speaker of the tv that is connected to the pc, has any boot-arg that needs adc in the config.plist or has to inject something somewhere else? I tried to use a kext that I found researching about it called hdmiaudio.kext but without success, and I don't have speakers to use on the motherboard's sound output Captura de Tela 2020-10-10 às 20.26.45.zip
  13. Can you patch this dsdt for me? I extracted from Windows with the tutorial from the first post. thanks DSDT.zip
×
×
  • Create New...