Jump to content
flaviocdac

[AJUDA*Help] GTS250 1gb problem

Recommended Posts

Boa tarde à todos!

Adquiri recentemente uma Gigabyte GA-H81M-H e um Processador Core i3-4330 Haswell!

Junto à eles, coloquei uma GTS250 (que já era compatível com meu outro sistema sem precisar de kext) e 8Gb DDR3-1333Mhz!

O problema é que no meu outro Hackintosh, meu sistema com o Mountain Lion bootava normalmente, e nesse agora ele reinicia o PC se eu não entrar com a flag -F

Tive que remover as Kexts referentes à: AppleIntelHD / ATi, deixando só as GeForce e NVDA…


O boot pára em: NVDAResnam

Assim que possível, posto uma foto do problema… Sei que o problema está com o video, só não sei como resolver!


Abraço e antecipadamente, obrigado!

DualBoot: Win 10 Pro X64 & El Capitan 10.11.6: GA-H87M-HD3 - Intel Core i5 3,19 GHz Haswell - 16GB 1600Mhz - 240GB SSD Kingston + 4TB HD - GTX650 2GB 128Bits - LG 25UM65 (2560x1080)

iPadAir 32GB

iPhone 6S 128GB

Link to comment
Share on other sites

Ja tentou dar boot com -f e depois reparar as permissões e reconstruir caches usando kextwizard?

 

Já tentei sim… O engraçado é que assim que termino de instalar o Mountain Lion, o primeiro boot vai suave… O problema é quando manda reiniciar!

Ele só entra com -F… Sem essa flag, o boot reinicia o pc sozinho… Já tentei "n" kexts e todas quando não acabam com a instalação, não adiantam de nada!

DualBoot: Win 10 Pro X64 & El Capitan 10.11.6: GA-H87M-HD3 - Intel Core i5 3,19 GHz Haswell - 16GB 1600Mhz - 240GB SSD Kingston + 4TB HD - GTX650 2GB 128Bits - LG 25UM65 (2560x1080)

iPadAir 32GB

iPhone 6S 128GB

Link to comment
Share on other sites

O meu Hackintosh não tem bootloader instalado… Eu tenho duas partições, uma com o Instalador do ML, e a outra pro Hackintosh em si… Quando eu instalo o Chameleon, Chimera, Clover tanto faz, meu boot trava e não entra nem com reza braba… Eu deveria ter especificado isso de inicio… rs

Eu criei com o unishit a partição do instalador e é ela que dá o arranque no HD em si!

O DevID é 0615 e o VenID é 10de… Como converto?

DualBoot: Win 10 Pro X64 & El Capitan 10.11.6: GA-H87M-HD3 - Intel Core i5 3,19 GHz Haswell - 16GB 1600Mhz - 240GB SSD Kingston + 4TB HD - GTX650 2GB 128Bits - LG 25UM65 (2560x1080)

iPadAir 32GB

iPhone 6S 128GB

Link to comment
Share on other sites

como assim trava? já tentou isso: http://Olarila.com/forum/viewtopic.php?f=2&t=1075


quanto ao unishit, aqui não terás suporte pra ele.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

como assim trava? já tentou isso: http://Olarila.com/forum/viewtopic.php?f=2&t=1075


quanto ao unishit, aqui não terás suporte pra ele.

 

Na verdade já… Os tópicos de ajuda daqui são os melhores, e sempre que tenho uma dúvida, eu venho aqui dar uma pesquisada… Quanto a esse meu problema, eu não sei o que ocorre, mas eu já tentei fazer uma Clean Install, e instalar só o bootloader pra ver como se comportava, e não sei pq, ou o computador reinicia, ou ele trava no boot, ou ele da KernelPanic… Sem bootloader instalado, meu Hackin' funciona melhor… O unico problema que estou enfrentando é esse… Se eu não entrar com a flag -F, o pc dá erro na NVDA e reinicia! vou dar um print aqui pra vcs verem

DualBoot: Win 10 Pro X64 & El Capitan 10.11.6: GA-H87M-HD3 - Intel Core i5 3,19 GHz Haswell - 16GB 1600Mhz - 240GB SSD Kingston + 4TB HD - GTX650 2GB 128Bits - LG 25UM65 (2560x1080)

iPadAir 32GB

iPhone 6S 128GB

Link to comment
Share on other sites

Logo após isso, o pc reinicia… Entrando com a Flag -f, ele entra normal, porém algumas funções do video, perdem-se… Joguinhos bobos as vezes não rodam e depois de certo tempo mexendo, meu video começa a bugar e só reiniciando que resolve…


1015459_717118908298203_1336856918_o.jpg

DualBoot: Win 10 Pro X64 & El Capitan 10.11.6: GA-H87M-HD3 - Intel Core i5 3,19 GHz Haswell - 16GB 1600Mhz - 240GB SSD Kingston + 4TB HD - GTX650 2GB 128Bits - LG 25UM65 (2560x1080)

iPadAir 32GB

iPhone 6S 128GB

Link to comment
Share on other sites

olá


olha cara , aqui n tem nadador salvador...


ou te ficas por aqui e usas nosso metodo.. ou não vais sou aqui quanto tens problemas.. porque os problemas tu arranja noutro sitio que não aqui.. e não estamos so aqui para resolver problemas de outros..


porque se estiveres sempre por aqui .. tu aprende a resolver teus problemas..


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

olá


olha cara , aqui n tem nadador salvador...


ou te ficas por aqui e usas nosso metodo.. ou não vais sou aqui quanto tens problemas.. porque os problemas tu arranja noutro sitio que não aqui.. e não estamos so aqui para resolver problemas de outros..


porque se estiveres sempre por aqui .. tu aprende a resolver teus problemas..


bom hack

 

Campeão, não sei em que parte eu não me expus de maneira correta, mas eu sempre estive aqui… A unica coisa que eu não faço por não saber fazer direito é criar o instalador, que seja Pendrive, HD ou DVD… Normalmente, quem cria é um amigo meu que por sinal é ótimo nisso, mas que não tem tido tempo pra me dar essa ajuda… Se eu tivesse o conhecimento que vcs tem, eu não estaria aqui pedindo ajuda, e sim ajudando! Todos os "meios" que usei pra tentar resolver o meu problema, tanto como para aprendizado próprio, ou até mesmo para ajudar terceiros (tão ou mais leigos que eu) foram tirados daqui do Olarila, só pra constar!

DualBoot: Win 10 Pro X64 & El Capitan 10.11.6: GA-H87M-HD3 - Intel Core i5 3,19 GHz Haswell - 16GB 1600Mhz - 240GB SSD Kingston + 4TB HD - GTX650 2GB 128Bits - LG 25UM65 (2560x1080)

iPadAir 32GB

iPhone 6S 128GB

Link to comment
Share on other sites

Cria um pendrive bootable com o chemeleon mais recente, elimina o boot da partiçao bootable faz boot pelo pendrive e escolhe a partiçao que tem o OS instalado com a flag -v e ve no que dá!

MOTHERBOARD: Asus TUF Z270 MARK 2

CPU: Intel i5-7600K 3.8 GHZ

MEM: 2x8 = 16GB G.Skill

HD: Samsung M.2 960 EVO 250GB

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...