Jump to content
djpowertrip

Gigabyte GAX38DQ6 install problem

Recommended Posts

Hi everyone:-) I am old Hackintosh boy but i assembled last one on Asus P5B in 2008 i think or 2009..doesn't matter....it was not easy at this time:-) but lot of guys from different forums helped me to do it....and i work with it till yesterday...and he was gone ....RIP:-))

Now i have Retail Snow Leopard and Gigabyte mobo GAX38 DQ6 and ati 5770 graphic card...RME Hamerfall HDSP 9652 audio card


I try o install it with Empire EFI bootloader but graphic is not working ( i have only 1024x576) resolution and quite wrong recomended hardware ( Intel Xeon instead of Intel Quad core etc etc...) only the network adatper working fine....


The most important thing is that i need support for dual screen video....


Is there any suggestions to fix this computer? I really need it for serious job...i must replace my old Hack with this one and now i have a problem...


Any suggestion will be appreciated...


THX in advance....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...