Jump to content
Lipear

Samsung ATIV Book 2 270E4E-KD5

Recommended Posts

Ol√°

a noite posto o resultado.

De noite ou de madrugada? Brinks só pra distrair, vamos lá pra resposta.


Tenta esse conjunto de Flags:

-f -v UseKernelCache=No rd=disk0s2 GraphicsEnabler=No -x

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Mem√≥ria: 8Gb| √Āudio: VT1705| Gr√°fica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

N√£o Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Ol√°


De noite ou de madrugada? Brinks só pra distrair, vamos lá pra resposta.


Tenta esse conjunto de Flags:

-f -v UseKernelCache=No rd=disk0s2 GraphicsEnabler=No -x

 

SHAUHSAU, é a faculdade meu amigo. A sua dica deu certo, entrou no sistema, obrigado mesmo cara, agora qual o proximo passo para consertar essa mensagem q estava travando ? valeu mesmo pela ajuda q esta me dando.

Link to comment
Share on other sites

Ol√°


T√° certo tem que estudar...


Sei que o sistema entrou, mas tu usou -x ent√£o entrar√° somente em safe boot.


Tenta iniciar com os mesmos Flags só que sem -x.


Depois de tudo feito é só declarar as Flags no org.chameleon com o Chameleon Wizard que não vai mais ser necessário adiciona-las a cada boot.

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Mem√≥ria: 8Gb| √Āudio: VT1705| Gr√°fica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

N√£o Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Ol√°


T√° certo tem que estudar...


Sei que o sistema entrou, mas tu usou -x ent√£o entrar√° somente em safe boot.


Tenta iniciar com os mesmos Flags só que sem -x.


Depois de tudo feito é só declarar as Flags no org.chameleon com o Chameleon Wizard que não vai mais ser necessário adiciona-las a cada boot.

 

Travou na mesma tela, amigo :/. n teria q por a nullcpu... n ?

Link to comment
Share on other sites

Ol√°


Não é necessário colocar NullCPU nenhuma mano.


-x é pra gráfica. Remove as kext que o artur te disse e posta resultado.


Remove pelo terminal de instalação.

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Mem√≥ria: 8Gb| √Āudio: VT1705| Gr√°fica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

N√£o Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Ol√°


Não é necessário colocar NullCPU nenhuma mano.


-x é pra gráfica. Remove as kext que o artur te disse e posta resultado.


Remove pelo terminal de instalação.

 

Funcionou amigao, consegui entrar sem inserir flag, foi pelo -v automatico do chameleon. removi as kexts. Agora, devo proceder como ? desculpa se to te atrapalhando ai.

Link to comment
Share on other sites

Ol√°


Pode proceder lendo a pós instalação: http://Olarila.com/forum/viewtopic.php?f=2&t=1713

Lê com calma ta tudo ai.


N√£o me atrapalha n√£o, qualquer outra duvida pergunta.

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Mem√≥ria: 8Gb| √Āudio: VT1705| Gr√°fica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

N√£o Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Ol√°


Pode proceder lendo a pós instalação: http://Olarila.com/forum/viewtopic.php?f=2&t=1713

Lê com calma ta tudo ai.


N√£o me atrapalha n√£o, qualquer outra duvida pergunta.

 

ja consegui instalar o chameleon, to com uma duvida, os drivers da intel HD 4000 q eu exclui, vou ter q baixar de novo e alterar o dev id ne ? e vou ter q acrescentar a nullcpu ou nao ?

Link to comment
Share on other sites

Ol√°


Cria os arquivos org.chameleon... e SMBios com o Chameleon Wizard e instala a FakeSMC.


Cara dessa parte da HD 4000 eu n√£o sei direito, mas tu pode tentar ativar, pois o que te impedia era as kext, ent√£o se colocar de novo mesmo editando acho que vai dar errado. Ativa colocando GraphicsEnabler=Yes e altera o PCIRoot se n√£o for 0


Instala a NullCPUPM até ter gerenciamento de energia nativo.

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Mem√≥ria: 8Gb| √Āudio: VT1705| Gr√°fica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

N√£o Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Ol√°


Cria os arquivos org.chameleon... e SMBios com o Chameleon Wizard e instala a FakeSMC.


Cara dessa parte da HD 4000 eu n√£o sei direito, mas tu pode tentar ativar, pois o que te impedia era as kext, ent√£o se colocar de novo mesmo editando acho que vai dar errado. Ativa colocando GraphicsEnabler=Yes e altera o PCIRoot se n√£o for 0


Instala a NullCPUPM até ter gerenciamento de energia nativo.

 

Meu pciroot ja esta em 0, entao nao precisa colocar as kexts de novo, é so entrar com a flag graphics enabler pra ver se vai ne ? me indica alguma smbios? verifiquei q a mais interessante para meu notebook seria a macbook air 5,2 estou certo ? tem alguma indicação tb sobre o org chameleon, o q marcar ? obrigado cara pela ajuda, ta fluindo o hackintosh.

Link to comment
Share on other sites

Ol√°


Não, esse GraphicsEnabler=Yes vai injetado na org.chameleon… Leia um pouquinho o guia.


Não é pra dar boot com ele é pra somente injetar. Da pra fazer isso no Chameleon Wizard. Marca apenas isso no chameleon Wizard e tua SMbios, depois que tu fizer tua DSDT marca ela também pra ficar declarada no org.chameleon….


Usa a Macbook Air 5,2 mesmo parece ser mais recomendada.


Vou dormir agora. Leia um pouquinho mais e conseguir√° fazer teu hack ficar 99% ou 100%

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Mem√≥ria: 8Gb| √Āudio: VT1705| Gr√°fica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

N√£o Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Ol√°


Não, esse GraphicsEnabler=Yes vai injetado na org.chameleon… Leia um pouquinho o guia.


Não é pra dar boot com ele é pra somente injetar. Da pra fazer isso no Chameleon Wizard. Marca apenas isso no chameleon Wizard e tua SMbios, depois que tu fizer tua DSDT marca ela também pra ficar declarada no org.chameleon….


Usa a Macbook Air 5,2 mesmo parece ser mais recomendada.


Vou dormir agora. Leia um pouquinho mais e conseguir√° fazer teu hack ficar 99% ou 100%

 

Valeu mesmo cara, muito obrigado. me ajudou bastante, vou ler sobre os procedimentos e posto aqui qualquer noticia.

Link to comment
Share on other sites

Ol√°


Não, esse GraphicsEnabler=Yes vai injetado na org.chameleon… Leia um pouquinho o guia.


Não é pra dar boot com ele é pra somente injetar. Da pra fazer isso no Chameleon Wizard. Marca apenas isso no chameleon Wizard e tua SMbios, depois que tu fizer tua DSDT marca ela também pra ficar declarada no org.chameleon….


Usa a Macbook Air 5,2 mesmo parece ser mais recomendada.


Vou dormir agora. Leia um pouquinho mais e conseguir√° fazer teu hack ficar 99% ou 100%

 

Criei uma pasta extra na raiz do disco q esta instalado o ML, coloquei o org.chameleon e o smbios la, esta correto ? consegui instalar tudo, so falta a intel hd 4000, nao ativa :/

Link to comment
Share on other sites

Ol√°


T√° certo.


√Č cara acho que o melhor mesmo √© recolocar as kexts de volta.


Pegue as kexts que estavam dentro do usb de instalação e instale com o Kext Wizard elas dentro de S/L/E do HD.


Se n√£o reconhecer edita a AppleIntelFramebufferCapri


Leia e siga o guia da HD 4000, por hora parece ser o mais vi√°vel.

N√£o uso gr√°fica Intel ent√£o acho que tua leitura te ajudar√° muito.

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Mem√≥ria: 8Gb| √Āudio: VT1705| Gr√°fica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

N√£o Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Ol√°


T√° certo.


√Č cara acho que o melhor mesmo √© recolocar as kexts de volta.


Pegue as kexts que estavam dentro do usb de instalação e instale com o Kext Wizard elas dentro de S/L/E do HD.


Se n√£o reconhecer edita a AppleIntelFramebufferCapri


Leia e siga o guia da HD 4000, por hora parece ser o mais vi√°vel.

N√£o uso gr√°fica Intel ent√£o acho que tua leitura te ajudar√° muito.

 

Ainda continuo com o problema de video, a AppleIntelFramebufferCapri é carregada, mas so ela, as outras não.

Link to comment
Share on other sites

Ol√°


Dessa vez eu realmente n√£o sei o que te ensinar, pois como disse, n√£o uso gr√°fica intel.


O jeito mais viável é ler ou perguntar a um membro mais experiente.


:?:

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Mem√≥ria: 8Gb| √Āudio: VT1705| Gr√°fica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

N√£o Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Ol√°


Dessa vez eu realmente n√£o sei o que te ensinar, pois como disse, n√£o uso gr√°fica intel.


O jeito mais viável é ler ou perguntar a um membro mais experiente.


:?:

 

Consegui, so falta subir a AGPM agora, e o audio. so falta isso pra ficar 100%

Link to comment
Share on other sites

Ol√°


N√£o sei o que tu fez, mas tenta fazer o mesmo pra ativar a AGPM.


Par √°udio escolha a VoodooHDA 2.8.2: http://www.projectosx.com/forum/index.php?showtopic=355

Instale também a AppleHDADisabler.


Se tudo ocorrer bem, tem como tu fazer um guia para esse notebook?

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Mem√≥ria: 8Gb| √Āudio: VT1705| Gr√°fica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

N√£o Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Ol√°


N√£o sei o que tu fez, mas tenta fazer o mesmo pra ativar a AGPM.


Par √°udio escolha a VoodooHDA 2.8.2: http://www.projectosx.com/forum/index.php?showtopic=355

Instale também a AppleHDADisabler.


Se tudo ocorrer bem, tem como tu fazer um guia para esse notebook?

 

Faço sim, vou instalar o audio agora, eu editei com o meu dev id a buffer capri e depois instalei a hd 4000 graphics q tinha esquecido, ai subiu com aceleração, mas a agpm ta instalada e nao sobe, nao tenho nem ideia do q possa ser. outra pergunta basica, gerenciamento do brilho, como faz ?

Link to comment
Share on other sites

Ol√°


Só depois de ter QE/CI.


No app Preferências do Sistema muda na área monitor e na área acessibilidade

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Mem√≥ria: 8Gb| √Āudio: VT1705| Gr√°fica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

N√£o Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap

The popup will be closed in 30 seconds...