Jump to content
Lipear

Samsung ATIV Book 2 270E4E-KD5

Recommended Posts

Bom dia galera, comprei esse notebook da Samsung ontem e gostaria de umas dicas e ajuda de vocês, de qual versão do mac instalar, kexts e etc. Segue em anexo um print do System info.


Samsung ATIV Book 2 270E4E-KD5

Intel HD 4000

Intel® Core™ i3 3110M Ivy Bridge

Chipset Intel® HM75

HD 500 GB S-ATA II

Wifi Qualcomm Atheros AR9485

307005717_Semttulo.jpg.0b41ced87839f6aaa5872da9e890cb57.jpg

Link to comment
Share on other sites

Olá


Segue instalando ML, como acho que tu não tem mac para fazer um usb de instalação por ele, terá que baixa uma imagem já pronta e bootar: http://Olarila.com/forum/viewtopic.php?f=26&t=1618


Acho que nesse PC não encontrará muitos problemas para fazer um hack. Boa sorte!

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Memória: 8Gb| Áudio: VT1705| Gráfica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

Não Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Olá


Segue instalando ML, como acho que tu não tem mac para fazer um usb de instalação por ele, terá que baixa uma imagem já pronta e bootar: http://Olarila.com/forum/viewtopic.php?f=26&t=1618


Acho que nesse PC não encontrará muitos problemas para fazer um hack. Boa sorte!

 


Com o dvd eu ja tive problemas, aparece uma mensagem da kext do bluetooth e logo depois apareceu esta mensagem "still waiting for root device", varias vezes.

Link to comment
Share on other sites

Olá

Ja baixei, quando chegar em casa vou tentar instalar.

Que internet é essa? Muito boa.


Tem sim como fazer dual boot no mesmo HD e com HD separados, o ultimo acho bem mais fácil e seguro.

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Memória: 8Gb| Áudio: VT1705| Gráfica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

Não Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Olá


Que internet é essa? Muito boa.


Tem sim como fazer dual boot no mesmo HD e com HD separados, o ultimo acho bem mais fácil e seguro.

 

HAHA, é link dedicado amigo. Ja fiz todo o procedimento e ja esta tudo no pen drive, agora eu teria que colocar algum kext adicional ? fakesmc? nullcpu?

Link to comment
Share on other sites

Olá


Para mim é gráfica.


Mas existem muitas coisas que devem ficar claras, instalou a FakeSMC e NullCPUPM na pasta Extra? Ativou tua gráfica pelo org.chameleon...? Qual guia tu segue?

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Memória: 8Gb| Áudio: VT1705| Gráfica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

Não Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Olá


Para mim é gráfica.


Mas existem muitas coisas que devem ficar claras, instalou a FakeSMC e NullCPUPM na pasta Extra? Ativou tua gráfica pelo org.chameleon...? Qual guia tu segue?

 

Oi amigo, nao instalei nenhuma kext e nem ativei a grafica, apenas coloquei o pendrive e dei boot. se puder me ajudar, agradeço. Em questao da placa wifi que falei acima, é compativel?

Link to comment
Share on other sites

Olá

Oi amigo, nao instalei nenhuma kext e nem ativei a grafica

Esse é o ponto, se tu esta instalando uma das imagens raw preparadas daqui do site não é preciso instalar nenhuma kext.


Mas se tu esta fazendo um usb de instalação seguindo os guias de instalação é necessário instalar tais kexts, principalmente FakeSMC.


Te recomendo muito que não instale ML, pois tua gráfica não irá trabalhar com ML devido ele ser 64bit escolha SL que é bem mais compatível com tua CPU e gráfica.


Sobre a wifi eu não sei te dizer, pois não uso isso, mas aqui tem um site que pode te indica muitas: http://wiki.osx86project.org/wiki/index.php/Main_Page


Te concentra na instalação.

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Memória: 8Gb| Áudio: VT1705| Gráfica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

Não Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Olá


Esse é o ponto, se tu esta instalando uma das imagens raw preparadas daqui do site não é preciso instalar nenhuma kext.


Mas se tu esta fazendo um usb de instalação seguindo os guias de instalação é necessário instalar tais kexts, principalmente FakeSMC.


Te recomendo muito que não instale ML, pois tua gráfica não irá trabalhar com ML devido ele ser 64bit escolha SL que é bem mais compatível com tua CPU e gráfica.


Sobre a wifi eu não sei te dizer, pois não uso isso, mas aqui tem um site que pode te indica muitas: http://wiki.osx86project.org/wiki/index.php/Main_Page


Te concentra na instalação.

 

Então cara, eu usei a imagem .raw q o Artur me falou, e a mesma parou naquela tela q mostrei e depois o monitor desligou. o meu modo de boot esta configurado como UEFI, nao como CSM OS, tem algo a ver ?

Link to comment
Share on other sites


Então cara, eu usei a imagem .raw q o Artur me falou, e a mesma parou naquela tela q mostrei e depois o monitor desligou. o meu modo de boot esta configurado como UEFI, nao como CSM OS, tem algo a ver ?

 

Eu jurava que a intel HD 4000 tinha kexts em 64 bits, por isso comprei o notebook. entao me ferrei.

Link to comment
Share on other sites

olá


k isso cara.. é o k dá não lerem com olhos de gente..


a info k tens na tua assinatura é de 1 dell com xma 3100


atualiza isso.. k so traz confusão


a assinatura de hardware num forum deste tipo é das coisas + importantes.. ou pensas k toda a gente sabe o k é 1 samsung ativ book xpto gti ?


achas k isso diz alguma coisa.. a mim nada.. se quiser saber + alguma coisa ainda tenho de ir pesquizar sobre essa coisa..


quando fizeres isso vê se faz 1 resumo da situação.. k isto já está uma baralhada..


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Olá

 

esta configurado como UEFI

Usa Clover nesse caso ao inves de Chameleon


A HD 4000 tem instrução para 64bits com certeza, tu pode seguir instalando tranquilo o ML.


Mas me guiei pela gráfica da assinatura que não tem, só 32bits mesmo.


Por isso recomendo sempre atualizar assinatura.

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Memória: 8Gb| Áudio: VT1705| Gráfica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

Não Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Olá



Usa Clover nesse caso ao inves de Chameleon


A HD 4000 tem instrução para 64bits com certeza, tu pode seguir instalando tranquilo o ML.


Mas me guiei pela gráfica da assinatura que não tem, só 32bits mesmo.


Por isso recomendo sempre atualizar assinatura.

 

Desculpa amigo, ja consertei a assinatura. Vamos la, a imagem raw ja esta com o clover, creio q esteja desligando o monitor apos aquela mensagem por causa da placa de video mesmo, nao é ? o boot estar configurado como UEFI tem algum problema ? quando eu entro sem nenhuma flag fica parado na tela da maçã, se eu entrar com -v para naquela tela q eu postei aqui. Eu teria q tirar as kexts de video do pen drive ? Obrigado pela atençao cara, nao sou tao leigo no assunto, ja instalei em alguns notebooks antigos, mas esse esta me ferrando.

Link to comment
Share on other sites

Olá


Tenta mudar do modo UEFI para o Bios normal.


Se não der ao invés de escolher Clover escolha Chameleon.

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Memória: 8Gb| Áudio: VT1705| Gráfica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

Não Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Olá


Tenta mudar do modo UEFI para o Bios normal.


Se não der ao invés de escolher Clover escolha Chameleon.

 

Na hora do boot eu consigo escolher entre o clover e o chameleon ou terei q instalar o chameleon no pendrive ? ok, quando chegar em casa farei isso e vou postar o resultado.

Link to comment
Share on other sites

olá


no arranque primes 1 e entras no chameleon..


ou podes tentar configurar o clover para ver se reconheçe a gráfica


no menu de options primes o


leitura obrigatória


http://Olarila.com/forum/viewtopic.php?f=3&t=1583


http://clover-wiki.zetam.org/Contents


para usar o chameleon


apagas appleintelhd4000

appleintelhd*capri


boot


-f -v GraphicsEnabler=No


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

olá


no arranque primes 1 e entras no chameleon..


ou podes tentar configurar o clover para ver se reconheçe a gráfica


no menu de options primes o


leitura obrigatória


http://Olarila.com/forum/viewtopic.php?f=3&t=1583


http://clover-wiki.zetam.org/Contents


para usar o chameleon


apagas appleintelhd4000

appleintelhd*capri


boot


-f -v GraphicsEnabler=No


bom hack

 

Vaaaaleu artur, chegando em casa eu testo, so uma duvida, com o chameleon eu tenho q deixar em modo UEFI ou n. ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
  • Create New...
The popup will be closed in 15 seconds...