Jump to content
Lipear

Samsung ATIV Book 2 270E4E-KD5

Recommended Posts

rapaz, se ele conseguiu é o primeiro. nunca ouvi falar de suporte pra 9485.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

O Lipear que abriu o tópico conseguiu, gostaria de saber dele, qual foi a kext q ele instalou...

 

fala ia cara, realmente nao há suporte. Comprei um adaptador NANO USB da dlink e neste exato momento estou atualizando o mountain lion para o mavericks pela appstore.

Link to comment
Share on other sites

Olá

Tem com atualizar pel AppStore?

Quem usa Chameleon não tem suporte a atualização de OSX via AppleStore, vai ter que fazer um usb install com a imagem e instalar.


Pra quem usa EFI bootloader(Clover) terá como atualizar sem mais problemas.

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Memória: 8Gb| Áudio: VT1705| Gráfica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

Não Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Ai galera, para atualizar para o mavericks, eu preciso fazer o mesmo procedimento q fiz para o ML? as mesmas flags de inicialização? eu apenas quero atualizar do ML para o mavericks, sem instalaçao limpa, eu precisaria reinstalar quais kexts ? para o ML eu precisei retirar a kext da intel hd 4000, iniciar com flag e instalar o booth1. Outra coisa, eu posso colocar o .app no meu pendrive pelo utilitario de disco e inicializar pelo chameleon do meu notebook ?

Link to comment
Share on other sites

Olá meu caro,


Estou sofrendo para ativar essa placa de vídeo em meu notebook.

Tenho um exatamente igual ao seu.

A placa de rede mostra como desconectado, consegui colocar para funcionar apenas mudando as opções de velocidade e controle de fluxo na propiedades de hardware dela.


Faz o teste Ok.

E o bootloader no meu da o erro boot1 etc

Poderia me explicar como ativou o audio e a placa de vídeo? Quais arquivos editou ?


Tks.

Link to comment
Share on other sites

Olá


Queres ativar o que? Placa de vídeo, audio e internet???


Para tua placa terá que dar uma boa lida aqui e procurar entender: http://Olarila.com/forum/viewtopic.php?f=3&t=1583


Para áudio tenta usar VoodooHDA 2.8.4: http://sourceforge.net/projects/voodoohda/files/VoodooHDA-v284.zip/download

Remova a AppleHDA para usar a Voodoo...

Instale isso com o app Kext Wizard


Para internet se usa Chameleon ativa Ethernet bulit-in, usa app Chameleon Wizard para isso

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Memória: 8Gb| Áudio: VT1705| Gráfica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

Não Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Obrigado Pimentel.

Vou fazer os testes e posto os resultados.


Tks.

 


Fiz alguma caca e não consegui inicializar mais o sistema.

Vou particionar o HD e fazer duas instalações.

Acho que estou add a informação do ID da placa de forma errada.

:shock:

Link to comment
Share on other sites

Só a nível de feedback vou relatar meus resultados.


Consegui com que o vídeo finalmente funcionasse adicionando ao chameleon os seguintes campos:


IntelCapriFB

3

Graphics Mode

[email protected]



Com a instalação unishit+Mavericks tive diversas Kext`s causando problema no boot.

Realizei a instalação Niresh 10.9 e consegui com que todos os componentes de minha placa funcionasse exceto Wifi .


Grato a ajuda de todos.

Link to comment
Share on other sites

Só a nível de feedback vou relatar meus resultados.


Consegui com que o vídeo finalmente funcionasse adicionando ao chameleon os seguintes campos:


IntelCapriFB

3

Graphics Mode

[email protected]



Com a instalação unishit+Mavericks tive diversas Kext`s causando problema no boot.

Realizei a instalação Niresh 10.9 e consegui com que todos os componentes de minha placa funcionasse exceto Wifi .


Grato a ajuda de todos.

 


Atualizando as informações.

Consegui instalar com a imagem baixada da AppStore+unishit.

Após a reinicializarão o sistema não carregava a não ser em modo de segurança.

Tive que instalar NullCPUPowerManagement + FakeSMC v5.3.820 via multishit 6.1.0

Link to comment
Share on other sites

Olá


Eu estava muito ocupado esses dias, comigo mesmo e com outras tarefas, mas...


Pois bem... Logo uma coisa... NÓS NÃO DAMOS SUPORTE A tonycrap E SUAS FERRAMENTAS... saiba porque: http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonycrapx86/


O que falta por ultimo para ti agora é só gerenciamento de energia, aqui eu ensino como funciona: http://www.insanelymac.com/forum/topic/291549-you-knew-it-was-coming-p8p67-pro-install-guide/#entry1981820

É um pouco complexo, mas é o único jeito de fazer o gerenciamento funcionar para Sandy e Ivy Bridger com o Chameleon...


Qualquer duvida sobre isso é só perguntar... Remove a NullCPUPM que não servirá mais para nada

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Memória: 8Gb| Áudio: VT1705| Gráfica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

Não Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Olá


O que falta por ultimo para ti agora é só gerenciamento de energia, aqui eu ensino como funciona: http://www.insanelymac.com/forum/topic/291549-you-knew-it-was-coming-p8p67-pro-install-guide/#entry1981820

É um pouco complexo, mas é o único jeito de fazer o gerenciamento funcionar para Sandy e Ivy Bridger com o Chameleon...


Qualquer duvida sobre isso é só perguntar... Remove a NullCPUPM que não servirá mais para nada

 



Pimentel,

Obrigado pela ajuda.

Realizei o procedimento indicado mas ainda encontro KP .

Preciso editar alguma coisa no AppleIntelCPUPowerManagement.kext ?

O arquivo ssdt.aml foi criado e está na pasta /Extra

No chameleon esta ativada a opção DropSSDT

O que mais preciso fazer ?

Link to comment
Share on other sites

Olá


Só é necessário aplicar aquele patch na AICPUPM e pronto, para poder habilitar a gravação na Bios. Não é preciso editar nada.


Como instalou o OSX(método)? É retail ou é distro?


Quais procedimentos realizou até agora?


Tenta criar uma DSDT, patchear e colocar na pasta Extra

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Memória: 8Gb| Áudio: VT1705| Gráfica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

Não Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Olá


Só é necessário aplicar aquele patch na AICPUPM e pronto, para poder habilitar a gravação na Bios. Não é preciso editar nada.

 

 


Pimentel,

Funcionou depois que apliquei esse patch, todavia noto que no hardinfo ele mostra apenas dois núcleos do meu processador e o clock máximo só está indo até 1600Mhz. Existe algum programa para eu ver quantos núcleos ele realmente está reconhecendo e testar o desempenho ? Na AppStore qualquer coisa é paga... :-(. Acostumado com o Linux todo Free.


Segue uma parte do arquivo gerado pelo ssdtPRGen:


Store ("ssdtPRGen version: 9.0 / Mac OS X 10.9.1 (13B42)", Debug)

Store ("target processor : i3-3110M", Debug)

Store ("running processor: Intel® Core i3-3110M CPU @ 2.40GHz", Debug)

Store ("baseFrequency : 1200", Debug)

Store ("frequency : 2400", Debug)

Store ("busFrequency : 100", Debug)

Store ("logicalCPUs : 4", Debug)

Store ("tdp : 35", Debug)

Store ("packageLength : 13", Debug)

Store ("turboStates : 0", Debug)

Store ("maxTurboFrequency: 2400", Debug)

Store ("gIvyWorkAround : 3", Debug)

Store ("machdep.xcpm.mode: 0", Debug)


Atualizando a informação:


No "Monitor de Atividade" ele mostra os quatro núcleos trabalhando. Ok!

Não testei o desempenho e em que isso influencia. Até o momento o sistema carrega no mesmo tempo.. quase 30s.

Aparentemente tudo funciona exceto o wifi que já foi informado que não há suporte. (AR9845).


Posso descrever passo a passo tudo que fiz pois a cada passo anoto em um bloco de notas para futura necessidade.

Não sei como criar DSDT, vou pesquisar mas se já quiser me adiantar alguma coisa ficaria grato.

Instalei o OpenGL e os testes mostram 901-927 FPS. Bom resultado para a configuração?

Link to comment
Share on other sites

Olá


O "diagnostico" acerca do CPU está bom... e pelo visto o script gerou uma SSDT correta.


Usa esse app para ver quantos P-States tem: http://sourceforge.net/projects/dpcimanager/


Guia para criar DSDT: http://Olarila.com/forum/viewtopic.php?f=7&t=646

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Memória: 8Gb| Áudio: VT1705| Gráfica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

Não Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Pimentel,


Estou com dificuldades para verificar a taxa de resolução da tela.

Todos os programas mostram 0hz e noto principalmente em paginas brancas as linhas tremendo em meu display o que me faz acreditar que não está na taxa correta. O tamanho está o que é 1366x768x32 mas a taxa de resolução não aparece e deveria ser 60Hz.

Já add essa informação ao boot.plist e no chameleon e não muda. Preciso editar alguma Kext ? Estou rodando alguns jogos aqui e me parece que a placa foi reconhecida normalmente porem estou com esse problema. Poderia me dar uma luz na solução ?

Tks.

Link to comment
Share on other sites

Olá


Cara se tu já fez tudo que tinha que fazer e mesmo assim ainda tem problemas...


Estou sem ideias, lamento.

CPU: Intel i7 2600 | Mobo: IPMH61R1 | Memória: 8Gb| Áudio: VT1705| Gráfica: GeForce GT 610 | HD: 500GB, 80GB | SO: Windows 7/OS X Mavericks 10.9

Não Damos Suporte as ferramentas de tonycrap

We don't give support tonycrap's tools

Link to comment
Share on other sites

Olá


Cara se tu já fez tudo que tinha que fazer e mesmo assim ainda tem problemas...


Estou sem ideias, lamento.

 


Tranquilo Pimentel,

Você já ajudou bastante.

Obrigado por responder.

Vou pesquisar aqui e se achar alguma coisa posto aqui para futuras pesquisas.

Vlw.

Link to comment
Share on other sites

O Lipear que abriu o tópico conseguiu, gostaria de saber dele, qual foi a kext q ele instalou...

 



Eu sou novo no mundo do Hackintosh e gostaria de sua ajuda pelo amor de Deus, Pois tenho um Notebook Igual ao seu (Samsung Ativ Book NP270E4E-KD5BR) e vi no fórum que vc conseguiu instala o hackintosh nele. Porém sou um pouco leigo no assunto e peço que me indique o link da versão do hackintosh que vc usou e quais procedimentos teve que fazer por favor!!!!! Ja baixei a versão citada Mac OS X 10.8.5 Install USB mas o boot só da clover!!

Link to comment
Share on other sites

Observa que essa sugestão de instalar o 10.8.5 foi em setembro de 2013, quando o 10.9 ainda não tinha sido lançado. Você pode instalar tranquilamente o 10.9.5 ou 10.10, veja os links na minha assinatura.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap

The popup will be closed in 30 seconds...