Jump to content
Felipe

[AJUDA] USB não funciona

Recommended Posts

Antes de tudo, já agradeço a atenção.


Estou a dias tentando uma instalação perfeita do Snow Leopard 10.6.6 na minha máquina. Encontrei muitos problemas, mas fui solucionando um de cada vez. Só tinha um problema que eu não consegui solucionar, as portas USB's não funcionam de jeito nenhum.

O que é mais estranho é que o Mouse e o Teclado USB funcionam perfeitamente, mas pendrives e afins não trabalham, as vezes até travam o sistema. Meu modem 3g também não funciona

Já tentei diversos Kexts e até atualizei para o 10.6.7, mas o problema sempre persiste.


Iniciando com -v, obtenho o seguinte erro:


AppleUSBEHCI [0x4122000] :: UIMInitialize - could not get chip to halt within 100 ms

AppleUSBEHCI [0x4122000] :: UIMInitialize - Error occurred (0xe00002c9)

AppleUSBEHCI [0x4122000] :: UIMFinalize - could not get chip to halt within 100 ms


Minhas configurações:

Placa Mãe Phitronics N68C-M | Chipset nForce7025-630a

Processador AMD Phenom II X4 925, 2800 MHz

Memória Kingston 2gb DDR2, 400 MHz

nVIDIA GeForce GTS 250, 1gb

HD1 - SAMSUNG 1TB - Windows 7 Ultimate

HD2 - MAXTOR - MAC OSX | Snow Leopard 10.6.7


Obrigado.

Link to comment
Share on other sites

  • Administrators

tenta com o próprio fix do Chameleon

USBBusFix=Yes

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

  • Administrators

isso deve funcionar

http://blog.nawcom.com/?p=347

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Fiz o que você sugeriu, mas não resolveu o problema, mas meu Teclado e meu mouse pararam de funcionar.


Notei que se eu tentar iniciar com algum pendrive conectado o sistema tenta da boot pelo mesmo, isso é normal?

O pendrive está vazio.

Link to comment
Share on other sites

  • Administrators

isso é no bios

mude

coloque pradar o boot pelo HD

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

isso é no bios

mude

coloque pradar o boot pelo HD

 

Cara...

Obrigado pelas respostas, mas voltando ao maldito probleminha do USB.


Lá no "Sobre este MAC" o único item que aparece na lista do USB é o teclado+mouse (Mesmo com iPhone, Pendrive, Modem 3G e Adaptador Wireless conectados nas portas).


E em "Placas PCI" não aparecem nenhum item.


Screens:

ejtqwy.png

29z93za.png

Link to comment
Share on other sites

  • Administrators

USB

use essas kexts em S/L/E

USB.zip

se isso não funcionar

faça uma nova instalação, vc deve ter modificado algo e tudo está dando errado


a sua placa de vídeo está funcionando com QE/CI?

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

USB

use essas kexts em S/L/E

[attachment=0]USB.zip[/attachment]

se isso não funcionar

faça uma nova instalação, vc deve ter modificado algo e tudo está dando errado


a sua placa de vídeo está funcionando com QE/CI?

 


Instalei as kexts no local indicado e não fez diferença :(

Apesar de já ter tentado isto, formatei o HD e instalei novamente o Snow Leopard, mas o erro persiste.


Desculpa o nível de "noobice", mas não entendi a pergunta sobre a placa. Eu uso GraficEnabler na instalação, depois uso este kext http://www.kexts.com/downloads.php?do=file&id=431 para mudar a resolução.


Será que o problema é a mobo?

Um amigo meu me emprestou um DVD com "iDeneb Lite" que tinha o Leopard 10.5.8

Instalei normalmente e na hora de usar o sistema o mesmo erro aparece, tudo funciona perfeito, menos o USB.

Um detalhe que eu notei:

Ao plugar o iPhone na porta USB quando estou no windows ele indica que está conectado e a bateria começa a carregar, já no Snow/Leopard isso não acontece :(


Será que o problema é a mobo?

Link to comment
Share on other sites

  • Administrators

no Windows é pra funcionar mesmo

esse pc foi feito pro Windows, não pra Mac!

e ainda tem o problema de ser AMD, a Apple não usa AMDs

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Cara, valeu pela força, mas eu já consegui resolver o problema.

Quer dizer, minha namora que resolveu.


Ela desativou o USB Legacy e o suporte ao USB 2.0 na bios, depois disso o teclado USB parou de funcionar na Inicialização do sistema, como o Windows 7 estava como primário so dava para entrar nele.

Então eu pluguei o meu antigo teclado PS2 para poder entrar no OS X. Ai eu constatei que o USB funcionava normalmente, e para minha surpresa a instalacao do meu modem 3g foi automatica :D


Valeu.

Link to comment
Share on other sites

olá


mais uma leitura sobre


http://www.insanelymac.com/forum/topic/284392-acer-v3-771g-mountain-lion/


depois de perceberes como teu hardware trabalha .. possivelmente conseguirás instalar mavs ou yose..


mas para isso tens de perceber como funcionam as coisas.


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...