Jump to content
mendietinha

ML em um LG N450 não chega na instalação!

Recommended Posts

eu retiro as kexts de vídeo, uso GraphicsEnabler=No -f, -v, -x, eu escolhendo PciRoot=0 ou 1 ele para no dsmos has arrived, mas nada de tela gráfica, nem modo vesa. ele chega na instalação mas sem aparecer o vídeo, só nesse dsmos has arrived...


se eu não colocar o graphicsenabler=no independente de ter ou não as kext ou estar usando pciroot=0 ou 1, ele para bem no começo numa coisa do framebuffer da ati com uma msg dizendo: "nr of ports set to framebuffer default 0" ou com pciroot=1 e graphics yes a tela fica preta com uns pontos brancos na parte de baixo.


o chipset é hm77, tem uma hd4000 e uma radeon 7650m, 6gb ram.



por favor, me ajudem! uso pendrive ml retail feito com m.y.h.a.c.k.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Se não usar -f ou UseKernelCache=No, não adianta remover as kexts de vídeo porque elas estão no cache.


Além das kexts da ATI remove também as da Intel.

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

removi até as da nvidea. não tem nada de kext de vídeo e estou bootando com -f e graphicsenabler=no sempre. além do pciroot=1 que me parece ser a hd4000. mas tanto faz se uso 0 ou 1 ele para no dsmos has arrived...

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

estou acabando de baixar a imagem usb daqui, vamos ver se resolve. obrigado e volto pra dizer como ficou.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

a imagem daqui entra na instalação. agora vou reformatar tudo e por pra funcionar essa hd4000.


não tem como usar nem que seja uma de cada vez essa minha 7650m, né? digo pq com o 10.8.3 tem suporte... sei lá, e não é optimus.


vamos ao trabalho!

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

consegui tudo certinho, menos usb 3.0 e cam, que estavam funcionando logo que instalei e depois que ativei a aceleração da hd4000 pararam.


acho que vou fazer do zero pra descobrir o pq.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

estou com alguns problemas, se puderem me ajudar.


quando dou boot logo depois de instalar com o usb daqui do forum, a webcam e o usb 3.0 funcionam perfeitos, mas depois que eu instalo um bootloader os dois param. a kext pxhcd que carrega o usb 3.0 so sobe e funciona dando boot com o pendrive assim como a webcam.


e um outro problema chato e que nao consigo usar o imessage, diz que deu um problema no servidor e pra tentar mais tarde. eu tirei e coloquei o internetbuiltin e usei smbios de macbook pro 9.1 9.2 8.1 e air 5.2. e sempre deu o erro.


podem me ajudar? obrigado.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

olá


Conteúdo do Extensions.mkext:

AHCIPortInjector.kext

AppleACPIPS2Nub.kext

FakeSMC.kext

IOAHCIBlockStorageInjector.kext

NullCPUPowerManagement.kext

PXHCD.kext

VoodooPS2Controller.kext

VoodooPS2Keyboard.kext

VoodooPS2Mouse.kext

VoodooPS2Trackpad.kext


presente na pen


deve tar a fazer falta uma dessas kext ou tás com problemas de caches


quanto ao imessages, há gente a reportar problemas no uso...


consegues ligar em icloud , app store , facetime ?


bom hack

PB Easy Note TM 86 - i5 430 M - H55M - Ram - 6 GB - Alc272 - Radeon HD 5470 512 QE/CI

Lenovo G500 - i5 3230m - HM77 - Ram - 8 GB - Conexant audio - HD 4000

My OS X Files 

Link to comment
Share on other sites

consigo. so nao consigo imessage e o usb 3.0 e a camera somem depois de instalar o bootloader.



e eu ja coloquei essas kexts na s/l/e mas a pxhcd nao carrega.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Olá,


parece que a kext original de lacie.com precisa de modificações. Tente com esta


http://www.osx86.net/view/3381-pxhcd.kext.html

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Tenta uma versão anterior, a que tem no pen drive é 1.0.8.


Se a mesma que funciona no pen drive não funcionar no HD, você não deve estar instalando corretamente http://Olarila.com/forum/viewtopic.php?f=2&t=32

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

baixei a kext, e instalei ela como sempre, com o kext utility.


mas essa tb não carrega. pq carregava com o pendrive mas depois de instalar bootloader não sobe mais?

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

obrigado pela dica, ela carregou mas não resolveu nada. então fiz rollback pras kexts usb family e tal do ml dp3 e ficou perfeito.


obrigado.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

a atualização pro 10.8.3 a ultima beta resolveu e deu suporte nativo.


preciso de uma ajuda pra saber como extraio o efi string da minha placa 7650m poderiam me dar uma luz? feliz natal!

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

alguém reportou como funcional a placa. e agora? alguém sabe de alguma coisa? a 7650m é uma rebrand da 6630m, a ati dos mac mini... poderemos ter novidades será sobre o uso dela?

1446139181_SemTtulo.thumb.png.6de5fdb1abacd52dd0a486089de2cf48.png

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Só vai conseguir "extrair" o string se tiver sido injetado pelo Chameleon ou Clover.


No Chameleon tem a 6630M, pode tentar a partir dele

 

{ 0x6741,0x9080104D, CHIP_FAMILY_TURKS,"AMD Radeon HD 6630M",kNull},

 

http://forge.voodooprojects.org/p/chameleon/source/tree/HEAD/trunk/i386/libsaio/ati.c


Pode precisar inserir o ID nas kexts


http://Olarila.com/forum/viewtopic.php?f=2&t=716

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

as ids ja estão nas kexts, mas eu precisaria mudar de 6741 pra 6841 no chameleon. mas como? desculpe a ignorância.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Precisa ter o Xcode instalado com as "command line tools" (instala pelas preferências do Xcode).

 

svn co http://forge.voodooprojects.org/svn/chameleon/trunk

 

Edite o arquivo trunk/i386/libsaio/ati.c adicionando

{ 0x6841, 0x00000000, CHIP_FAMILY_TURKS, "AMD Radeon HD 7650M Series", kNull}

 

cd trunk
make

 

Substitua o arquivo /boot pelo criado em trunk/sym/i386.

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

estou tentando mas não sei como fazer.


e se a placa é rebrand, não deveriam incluir as infos dela iguais as da 6630m mas com outro nome, na mesma lista?


se puder ajudar agradeço


edit: já saquei tudo e estou tentando, qualquer ajuda ou sugestão eu agradeço. abraço!

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

fiz tudo conforme tu me disse mas continuou a mesma coisa. mudei smbios e eliminei o 6630m fiz varias coisas diferentes mas nada deu resultado. voltei pro normal e se tiver alguma idéia de como posso pelo menos fazer a placa ser reconhecida agradeço!

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Usou GraphicsEnabler=yes depois de substituir o boot?


Rode o comando, se o resultado for 1 use também PciRoot=1

ioreg -l | grep -15 "AppleACPIPCI\ " | grep UID

 

Anexe o arquivo send_me depois de usar o novo boot com GraphicsEnabler

http://Olarila.com/apps/run_me.zip

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
  • Create New...
The popup will be closed in 15 seconds...