Jump to content
mendietinha

ML em um LG N450 não chega na instalação!

Recommended Posts

Tenta com o Chameleon, aperta 1 quando aparecer boot0:test, ou tenta atualizar o Clover do pen drive, se você está usando a imagem da minha assinatura (ela tem a versão r806, já está na r980).

 

Vou fazer isso, amanha tiro o dia para fazer nsovas tentativas, eu so coloquei pra tentar subir mesmo e ver se seria facil a instalação.


Vou tentar atualizar o clover se não rolar, vi que com o metodo manual de fazer meu proprio pen de instalação.


Teria uma lista atualizada das kexts que usou para subir o seu?? (so pra ir adiantando as pesquisas rsr)

Link to comment
Share on other sites

não consigo fazer o clover funcionar aqui nem a pau. chameleon vai tranquilo.


posso até fazer um tuto, mas não tem nada de especial na instalação.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

não consigo fazer o clover funcionar aqui nem a pau. chameleon vai tranquilo.

Tentou a versão mais recente?

 

Gostaria de saber como faço para iniciar o mac normalmente, pois apliquei o patch mas msm assim ele so entra com boot UseKernelCache=No

Usou a versão atualizada para ML?

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Tem que ser a versão 0.3 e precisa rodar como root.

 

sudo perl patch-ahci-mlion.pl

roda o comando no terminal? num outro topico voce tinha escrito para rodar o comando com o local do arquivo, vo tentar dinovo somente desta maneira explicada agora

Link to comment
Share on other sites

Coloca o patch na pasta do usuário, ou roda com o caminho completo, por exemplo

sudo perl Downloads/patch-ahci-mlion.pl

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Vo tentar dinovo, ja aproveitando, tem alguma correçao para voodoohda, consegui instalar o audio com ela, mas chia e hora abaixa,hora aumenta o som...nao encontrei a kext applehda 1.7.9a4 que seria a ideal...e o teclado, como configuro pra brasileiro, ainda nao tenho alguns caracteres

Link to comment
Share on other sites

Donation with Paypal | Mercado Livre | Premium and Donators Users | Installation GUIDE

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donated? Send me PM with files or use DSDT Patch Requests

Link to comment
Share on other sites

Entao posso fazer o seguinte, me corrija se estiver equivocado, pois acho que a partição windows esta no modo do mac os, entro no instalador com o pen do ML, formato em ms-dos fat somente a partição windows, instalo o WIN7 normalmente, volto no instalador com o pen do ML,entro no ML que esta instalado, reinstalo o chameleon faço o esquema do tonnybass na partição do mac os, e terei os 2 sistemas funcionando?

Link to comment
Share on other sites

um aviso:


a hd7650m desse note não funcionará independente do suporte que tenha no osx. nao há opção de trocar a placa escondida na bios.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Será que consigo instalar o ML em um Notebook LG R590-5600? Estou perguntando porque eu coloco o pen drive e o mesmo nem chega na tela de instalação, o notebook reinicia automaticamente muito estranho isso, desabilitei quase tudo na BIOS (Bluetooth, Wifi, menos ethernet) e nada de chegar na instalação, o que pode ser?


Já bootei com npci=0x2000 GraphicsEnabler=No PCIRootUID=0 -x -v e nada...


Ele tem uma GT335M

Link to comment
Share on other sites


wireless não funcionará, mas o bluetooth funciona perfeito. eu particularmente troquei a placa por uma atheros, conforme print do systeminfo:

 

LegacyATI4800Controller.kext.ziplgn450.zip[/attachment]

 

as kexts instale com kext utility, mas antes remova a applehda, renove caches com o kext utility, reboot e ai sim instale as kexts. os outros arquivos vão na pasta extra.


o sistema deve ser o 10.8.2 e deves ter o ultimo chameleon instalado. após isso podes retirar a null que terá gerenciamento nativo.


o sistema está ótimo, mas esse é um trabalho em desenvolvimento meu, principalmente sobre o uso da ati 7650m. de resto está fantástico.

 


Amigo o seguinte eu instalei os kexts como informado para o LGN450, apareceu minha placa grafica AMD Radeon 7650M vi que o sistema ficou um pouco mais rapido e tals, porem como faco para reconhecer a HD4000? Pois ele ainda ficou com alguns bugs de video e na resolucao errada nao acha maiores resolucoes apenas a 1024x768.

Estou tentando fazer um dual boot windows 7 x ML mas o bootloader ainda nao esta funcionando vc poderia me informar qual chameleon vc usou?

Link to comment
Share on other sites

o string que forneci funciona perfeito e sem erros na hd 4000 desse modelo. a radeon aparece por edição da dsdt, mas não funciona. chameleon sempre usei o último disponível.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

o string que forneci funciona perfeito e sem erros na hd 4000 desse modelo. a radeon aparece por edição da dsdt, mas não funciona. chameleon sempre usei o último disponível.

 


Eu nao sei o que estou fazendo de errado, eu tentei habilitar pelo chimera nao obtive sucesso inclusive soh esetou consiguindo bootar pelo pen drive ainda nao consegui rodar o dual boot mas acredito que isto nao seja o problema. Pelo q verifiquei na pasta Extra existe um arquivo chamado nvram.2490fd69-c718-4e63-a655-e89a8fcc6a9b.plist nao sei se ele esta puxando diretamente deste arquivo e nao do org.chameleon.boot.plist, mesmo tentando instalar o chameleon por cima este arquivo sempre aparece devo apaga-lo?. O DSDT.aml eu consigo ver que esta sendo bootado da pasta Extra corretamente por isso aparece minha placa AMD Radeon 7650m como vc informou. O que devo fazer para habilitar a HD4000? pelo metodo de troca de codigo hex no chameleon.plist nao esta dando certo. Soh consigo bootar o sistema com os comandos ge=No -f. Desculpe as perguntas mas sou novo em fazer hackintosh.


vlwwww

Link to comment
Share on other sites

resolva o problema do boot0 error dos hd de 4k para dar boot pelo hd que resolverá.

Se quando viaja faz o que quer, quando viajar, não leve a mulher

.

Core I5 750 12gb 500gb GTX 760(macOS 10.12, macOS 10.12.Xb, Win10)

Pentium 4 3.06 2gb 80gb fx5200 (10.5.8)

iMac G3 400Mhz 512mb Rage 8Mb (10.4.11)


Save OSX86... Don't Let Tony win!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now





×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap

The popup will be closed in 30 seconds...