Jump to content

Recommended Posts

Hi ! I have a problem with my Hackintosh.

I built this hack a few years ago, on a Dell XPS 730x with it's stock motherboard, and it's stock CPU. Here was it's full specs :

Motherboard : Dell OEM Board with Intel X58 Chipset, with a AMI Legacy BIOS (XPS 730x 1.0.6)

Processor : Intel Core i7-920 codename bloomfield (Nehalem architecture), factory clocked at 2.67 GHz (3.1 with turbo, this thing wasn't overclocked)

RAM : 12 GB (3x4) of generic RAM (motherboard's max) at 1600 MHz

GPU : Sapphire Radeon RX 480 Nitro+ with 8 GB of VRAM

Operating systems : Windows 10 20H1, macOS Sierra 10.12.6

It was working fine, but because this build was pretty old, I decided to upgrade it. Especielly because I tried to install Mojave on this thing, but failed, apparently because of the Legacy BIOS.

So, I changed the motherboard, the processor and the RAM of the PC, with the following :

Motherboard : Gigabyte Z490-UD rev 1.0, with an AMI UEFI BIOS (Z490-UD F20)

Processor : Intel Core i5-10600 (Comet Lake architecture), factory clocked at 3.30 GHz (4,80 with turbo, can't be overclocked)

RAM : 16 GB (2x8) HyperX Fury at 2666 MHz

GPU : Same RX 480 as before

This upgrade was complicated, because I was transitioning from a Legacy BIOS to a UEFI one. It needed to convert the Windows MBR disk to GPT and rebuild it's bootloader, reinstalling the system with the new drivers...

And for macOS, I reinstalled Clover in UEFI mode, and changed it's configuration : I put an iMac20,2 SMBIOS, because it had the same processor, installed some new kexts, removed old ones, added the -no_compat_check boot argument to still boot on Sierra, and tried to boot. It didn't work. Clover was loading fine, but when launching the system, it was displaying a line of plus signs. It did that before with the previous motherboard, but displays verbose boot log right after. Not that time. It stayed stuck, on this plus line. I waited 30 minutes, nothing happened.

Then I searched for help, and found this site, which propose a full-ready Clover folder for my motherboard. So, I downloaded it and put it on my Clover USB key, and same thing happened. Stuck at plus sign line.

I don't know what's wrong. I see that some people made functionning hacks with that motherboard, so, I thing I forgot something...I searched a faulty option in the BIOS, but found nothing, everything is like asked in the tutorial for this board. So...Don't know how to fix that.

Thanks in advance for your help !

 

Edited by Sirix1995
Link to comment
Share on other sites

  • Administrators

paste this efi folder into efi partition

https://tinyurl.com/y7puzwv9

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill¬†[email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX¬†@[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Hi ! Thanks for your help !

But it don't work either...But the problem is different. When I connect my USB drive and run my BIOS's boot selector, it displays an OpenCore entry. If I select it, the screen goes black, stay like that a few seconds, and the boot selector appears again...

And it does that each time I select the OpenCore entry.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...