Jump to content
laudou

Asus X99AII+Xeon E5-2620 v.3 Install impossible

Recommended Posts

Hi

First, I must mention that this computer worked well with Catlina until I did a bios update. Since then all my attempts at installing Catalina or Big Sur with either Clover or OpenCore failed. I even tried to install Mojave and High Sierra but I could not. I have no idea what is wrong, maybe with my bios. Anyway, I am attaching a video and a screenshot of what I can see on the monitor when the installation fails.

I hope someone can help me out.

Thanks

MAH00289.mov.zip DSC00291.jpeg.zip

Link to comment
Share on other sites

Hi Maldon

I found out the problem which was related to bios settings. Turbo mode had to be disabled. Then Catalina install with your OpenCore folder worked like a charm. Then I tried to install BigSur with your X99 OpenCore folder but installation hangs as on the screenshot attached. Any idea what goes wrong?

Thanks again for your kind assistance

Archive 2.zip

Link to comment
Share on other sites

4 hours ago, laudou said:

I should have mentioned that the original installer works ok until the second reboot with "Mac installer". I did a new attempt at installing BiGSur with OpenCore. On the second reboot, everything looks OK, we can see the progress bar moving but after a fes seconds, it stops moving and goes back to the Clover Window and ''Mac OS installer" in a never ending loop. Installing with X99 Clover gives exactly the same result.

 

Link to comment
Share on other sites





×
  • Create New...

Hey! Welcome to Olarila.com  Please Disable Your ADBlocker!

3vHSCmh.png

The popup will be closed in 15 seconds...