Jump to content
fred mengoni

Can't install or update Big sur, it reboots.

Recommended Posts

Hi there,
is there anyone who can help me with installing big sur?
The problem is this: after installing the system on the ssd (when there are 12 minutes left, it restarts by itself) I try to boot from the usb key indicating the partition in which I have installed Big Sur, the system loads, the apple logo appears but shortly thereafter the status bar stops progressing and the system reboots by itself. I've tried tons of config.plists and settings (quirks and more) but I've been getting the same result for about a month now.
I tried both with OC (all versions up to 0.6.4) and with CLOVER version 5127.
What should I do ? Please help me.

My hardware configuration is as follows:
Asus z97-k / usb3.1
intel i5-4590 Haswell
16GB Corsair ram
Crucial MX-500 SSD
AORUS Radeon RX-570

Thanks in advance

I attach config.plist, photos and video.



Link to comment
Share on other sites

  • Administrators


PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]


ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9


PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE


Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...