Jump to content

Search the Community

Showing results for tags 'installation'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • 🇬🇧 English
    • NEWS Releases & Updates
    • Olarila ISO/USB Images
    • Guides and Tutorials
    • macOS
    • Olarila Apps
    • Hardware
    • Olarila Buyer's Guide
    • DSDT & Patch Requests
    • Olarila Hackintosh Machines
    • Mods & Overclocking
    • Hackintosh Photos, Screenshots and Benchmarks
    • Buying Thoughts, Reviews, and Recommendations
    • Themes & Wallpapers
    • Apple World
    • 👉 Donate
  • 🇧🇷 Português
    • Novos Lançamentos & Atualizações
    • Aplicativos & Apps Úteis
    • Guias & Tutoriais Hackintosh
    • DSDT & Pedidos de Patch
    • macOS
    • Hardware
    • Discussão geral

Categories

  • Files
  • Bootloader
  • DSDT
  • Utils & Software
  • Clover Folders

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


CPU


Motherboard


GPU


INTERESTS


OCCUPATION


ICQ


WEBSITE


YAHOO


AOL


LOCATION


FACEBOOK


GOOGLEPLUS


SKYPE


TWITTER


YOUTUBE

Found 12 results

  1. Donation with Paypal https://tinyurl.com/r7fchn9 Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3 Donation with PicPay @danielnmaldonado Donation with PiX @[email protected] Donation with Mercado Livre https://tinyurl.com/y9evkj5u Check our tutorial, How to create a personal installer with MacOS https://tinyurl.com/y9pvz6ta -OpenCore Vanilla Guide- https://tinyurl.com/ycvcnp8h Hello ppl, let's start *AMD users check here* https://tinyurl.com/2lxno548 1- Download Vanilla Olarila Image or
  2. Hi there, is there anyone who can help me with installing big sur? The problem is this: after installing the system on the ssd (when there are 12 minutes left, it restarts by itself) I try to boot from the usb key indicating the partition in which I have installed Big Sur, the system loads, the apple logo appears but shortly thereafter the status bar stops progressing and the system reboots by itself. I've tried tons of config.plists and settings (quirks and more) but I've been getting the same result for about a month now. I tried both with OC (all versions up to 0.6.4) and with CLOVER
  3. Hello, Good day everyone, As visible from the topic i have and alienware 15r4 laptop which is a gsync panel and has 1070 gtx directly plugged into the display and then the UHD630 which is connected to the usb-c for video for god know what reason. Now i had a very stable build of high sierra till now but yesterday i broke it and the installation is now kaput! I really need help with the right clover for doing the installation, i have tried my own EFI's for the installation but it doesn't work at all. I have all my POST EFI's in here: https://github.com/rajverma1985/Alienware-15R4
  4. Bom dia, pessoal! Resolvi me aventurar e fazer o Hackintosh na minha máquina seguindo o tutorial definitivo do OpenCore mas na hora de instalar ele deu kernel panic. Alguém poderia me dar uma luz? Link do Google Drive com minha pasta EFI, config.plist. relatório do OpenCore e relatório do AIDA64 com as configs da máquina: >>> Hackintosh - Acer Nitro 5 <<< Grato desde já!
  5. Pessoal meu sistema e : i3-8100 8gb ram ddr4 3600mhz intel uhd graphics msi z390-a pro tenho tudo bem configurado e instalado clico para iniciar o boot do instalador da pen e o pc não sai daqui IMG_0886.zip
  6. Guys can ya help me with HIGH SIERRA INSTALLATION? Reply below.. I don't know whats the error. I cant insert the video since it is more than 3mb https://photos.app.goo.gl/LJkf5rb6KH8haEQ7A
  7. In memory panic stackshot succeeded ** bytes traced 5951 ** I have Olarila Images it's downloaded from https://www.olarila.com/topic/6278-new-vanilla-olarila-images/ I created boot-able USB installer. And i got error like memory panic. So what should I do now? My System Config: Acer Nitro 5 - AN515-54 I5- 8300H 8gb micron + 16gb XPG RAM = 24GB RAM geforce GTX 1050 3gb graphics. XPG Nvme SSD - 256GB I copied EFI from my USB. EFI-olarila-big-sur.zip error-photo.zip
  8. Boa tarde, estive tentando instalar o catalina neste meu computador dell para trabalho, porém sem sucesso, estava com um windows em uma partição e o mac em outra, o que aparentemente não da muito certo, enfim... A parte da instalação correu normalmente, porém quando começava a fazer os patchs para o EFI, ele começava a travar e congelava, só reiniciando novamente mas nunca conseguia terminar o processo... Não sei por onde voltar a tentar novamente... As configurações DELL INSPIRON 3268: I5 - 7400 8GB RAM HD 1TB Intel Graphics 640
  9. Boa tarde, estou tentando instalar o Catalina em meu computador pessoal, porém toda vez que eu seleciono no boot do Clover para instalar o Catalina ele congela, e a ultima mensagem do script do carregamento é "apfs_module_start:1689: load: com.apple.filesystems.apfs, v1412.141.1, apfs-1412.141.1, 2020/07/05" e nada mais carrega... Configurações do meu PC: RTX 2070 Super - Galax Asus x99 PRO 3.1 i7-5930K RAM 32GB G.Skill SSD Evo 970 240GB Att, Draug.
  10. Essa é a minha primeira mensagem neste fórum então relevem. Estou tentando fazer a instalação do Hackintosh Catalina 10.15.5 mas infelizmente sem sucesso. Eu consigo instalar a versão mais antiga aqui do Olarila.com (chamada de Catalina intel amd ou algo assim mas a minha placa de vídeo não é reconhecida nessa versão, ao pesquisar fiquei sabendo que a Rx5700 só tem drive no catalina versão 10.15.2 pra cima) No entanto ao tentar instalar fico preso na tela de códigos com o instalador parado na seguinte frase "apfs module start 1689" isso só acontece com High Sierra e Catalina 10.10.3 pra c
  11. Hi all, Thanks for everyone here. i am using Asus Tuf FX505GD Model laptop. I need to install Mac Os Catalina . i found a guide from FB group and download Olarila_Catalina_10.15.6.raw.bz2 file. After flashing USB and changing bios setting i am Stuck on "Welcome to Clover. Scanning entries" . Please Help me to solve this issue. My Laptop Configuration : I added 256 GB SSD with this laptop Processor: 8th Gen Intel Core i5-8300H Processor 2.3GHz (8M Cache, up to 3.9GHz, 4 Cores) Memory & Storage: 16GB DDR4 2666MHz RAM | Storage: 1TB 5400RPM 2.5' HDD Grap
  12. Image👇👇 https://drive.google.com/file/d/1q2SLq_yRI1Isv9JTkF9XgqwQD0lcjTox/view?usp=drivesdk https://drive.google.com/file/d/1AN4Kl-XipZIhiDLYCNkWBr-07aVVhlG0/view?usp=drivesdk
×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap