Jump to content
dewazildjian

All Disk Not Support

Recommended Posts

Please Help All Disk Not Support Can you tell me how to fix it

My EFI folder https://www.dropbox.com/s/589kvey5nnnir4j/EFI.zip?dl=0

CPU Specs :
Processor : Intel Core i3 540 3,6 Ghz

RAM : 4GB DDR3 PC 10600 /1333 Mhz

           2 GB DDR3 PC 10600 / 1600 Mhz

iGPU : Intel HD Graphics

eGPU NVidia Geforce GT 710

Storage : 1x SATA Toshiba 1 Tb

Ethernet : Realtek RTL8168D/8111D Gigabit Ethernet

USB : Intel Chipset

Display Size : 21,5 Inch

Monitor Resolution Full HD 1920 x 1080

Boot Mode : Legacy

Installer USB Clover Version : r5125

OS Version trying to Install : macOS Bigsur Release Candidate

Thanks for helping

screenshot.zip

Edited by dewazildjian

Share this post


Link to post
Share on other sites

Okay, maybe it needs a little more touch.

I tried to change the drive using another disk that is WDC the result reads normal (verified)

but still having problems, unable to complete the installation process, installation runs 15 minutes remaining then restart, the problem is with the hard drive?

Share this post


Link to post
Share on other sites

wait some time and check if work

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...