Jump to content
🎉 [ IMPORTANT ] Premium and Donators users 🎉 ×

Atualizei o Ryzentosh Catalina e deu merda


Recommended Posts

Olá, queria saber se alguém aqui pode me ajudar. 

Eu tinha feito Ryzentosh perfeitamente, em pleno funcionamento na versão 10.15.4, fiquei quase 1 ano com ele eu acho, quando o sistema pediu pra atualizar pro 10.15.6, eu fui tentar atualizar diretamente pela apple, não sei se é assim que se atualiza um Ryzentosh. Atualizava, ia pra tela da maçã, a barra de progresso completava, colocava minha senha e quando entrava no sistema aparecia uma mensagem de erro que o MacOS não tinha atualizado, tinha dado erro. Deixei pra lá e não tentei mais. 

2 Boot depois, todas as minhas portas USB 2.0 pararam de funcionar no Ryzentosh, funciona até o Clover depois não funciona mais. Coloquei meu teclado e mouse no 3.0 pra poder acessar o sistema e aí ok. Fui tentar o mapeamento de USB mas não funciona, pois todo o tutorial que vejo, quando insere qualquer pendrive ou o que seja em uma entrada 2.0 ela não reconhece e não acontece nada. Fui e fiz o que? Modo Recovery (com mouse e teclado no 3.0)! 

Apaguei todo o meu sistema, formatei tudo tirei tudo. Voltei pro Windows, fiz um novo pendrive bootável, coloquei no USB 2.0 pra instalar novamente o sistema e o que aconteceu? Erro! 

Ficou travado na tela preta: Apple USB Host ou Apple USB Controller (algo assim), até que esperei e apareceu um simbolo ø proibido no fundo da tela e a mensagem sobre o USB não parava e continuava subindo na tela.

Fui coloquei no USB 3.0 consegui instalar o sistema novamente, só que instalei e não sei o que diabos aconteceu que ficou lento demaaaais e travando, tava só o slide de power point pra ver um vídeo no YouTube. Quando fiz todo o Pós-instalação, coloquei o clover pra dar boot sem pendrive, não aconteceu nada!

Eu tinha que dar boot só pelo pendrive. O Clover que já tinha de antes no meu pc, continuou e não dava boot, ia até uma tela com algumas mensagens e parava, não chegava a iniciar o sistema. 

Eu fiquei tendo que dar boot só pelo pendrive, e sem minhas portas USB funcionar.

 

Nesse link tem as imagens com a descrição, que fica melhor pra entender cada uma.

https://imgur.com/a/tLrahy6 

 

Agora nesse exato momento estou sem Ryzentosh, 2 portas USB 2.0 sem funcionar depois que dá boot para o MacOS, não consigo remover o Clover antigo da Bios e colocar de novo do zero já que não aparece mais o sistema pra eu dar boot, to sem saber mais o que fazer, já li tudo que tinha pra ler nessa internet, já segui milhões de tutoriais e nenhum me ajudou.

 

HARDWARE

Placa Mãe AB350m Ds3h v2

CPU Ryzen 7 3800x

GPU Rx580 8GB

 

spacer.pngspacer.pngspacer.pngspacer.pngspacer.png

Ryzen 7 3800x
Asus TUF Gaming Plus X570
RX 580 8GB Gigabyte
16GB Ram 3600 mhz
M.2 500GB - 2 SSD (1TB + 500GB) - 1 HDD (1TB)

Link to comment
Share on other sites

  • Administrators

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Precisa de um Mac e eu não tenho acesso no momento. Apesar de que eu já tentei uma imagem Vanilla com opencore e chega a instalar realmente, mas como disse continua não sendo possível o boot sem o pendrive, o Clover antigo ainda fica lá. Continua com a maior lentidão, iMovie travando não consigo pré-visualizar os vídeos que estou editando, trava. E o pior de tudo, continua sem minhas entradas USB. 

 

Tudo isso que tem aqui no fórum, antes de abrir um tópico eu já tentei, tentei métodos com OpenCore, Clover, Imagens prontas Vanilla, tentei uma imagem cru, com alterações no config.plist e pasta EFI, tentei muitas maneiras e não consegui. Tentei até voltar pro 10.15.4 e continuou os travamentos e as USB não funcionando.

 

Alguém pode me dar um suporte via discord? $$$$$$

Ryzen 7 3800x
Asus TUF Gaming Plus X570
RX 580 8GB Gigabyte
16GB Ram 3600 mhz
M.2 500GB - 2 SSD (1TB + 500GB) - 1 HDD (1TB)

Link to comment
Share on other sites

  • Administrators

vc tem de remover a pasta efi do clover e usar a paste efi opencore na partição efi do ssd

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Já fiz isso, já troquei, já atualizei, usei clover olarila, usei clover original... Infelizmente parece que ta preso esse bootloader no ssd, porque como te disse, eu formatei o ssd e não aconteceu nada... Mas o problema não é nem isso, eu ficaria dando boot pelo pendrive, não me importo, uso um desktop mesmo, pra mim é de boa. O problema são minhas entradas USB e o travamento que agora tem dado que antes não acontecia. 

Eu conseguindo resolver o USB, o travamento e deixar tudo como eu usava antes, pra mim ta ótimo, não importa nem a versão do MacOS que eu vou usar. Eu só preciso de uma ajuda com isso, tenho vídeos pra terminar de editar e é urgente... Tu não pode me dar um suporte privado não? 

 

 

Ryzen 7 3800x
Asus TUF Gaming Plus X570
RX 580 8GB Gigabyte
16GB Ram 3600 mhz
M.2 500GB - 2 SSD (1TB + 500GB) - 1 HDD (1TB)

Link to comment
Share on other sites

  • Administrators

se a pasta efi funciona no usb tem de funcionar no ssd ;) 

se vc ficar fazendo o boot pelo usb...é uma lentidão das galáxias

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Até vai mas fica preso a uma tela onde sobe algumas letras brancas (não igual quando está iniciando), sem negrito, como se fosse um relatório com uns underline no final e para ali.

Mas o problema é meu USB 2.0 que não pega no MacOS, só pega os usb 3.0, nenhuma entrada 2.0 funciona depois do boot, mas funciona perfeito no windows. 

Como a lentidão tu já disse que é pelo boot no pendrive então tá explicado 50% dos problemas, agora preciso saber dos USB mesmo, se não eu não consigo usar mouse e teclado, tenho que tirar das entrada 3.0, ae toda vez que preciso tirar desconfigura Microfone, as DSLR que uso pra fazer live, voicemeeter... É osso... 

Ryzen 7 3800x
Asus TUF Gaming Plus X570
RX 580 8GB Gigabyte
16GB Ram 3600 mhz
M.2 500GB - 2 SSD (1TB + 500GB) - 1 HDD (1TB)

Link to comment
Share on other sites

spacer.pngAinda não consegui, alguém me ajuda por favor? Meu mouse e teclado param de funcionar nessa tela pela entrada 2.0 e eu preciso fazer funcionar. Todos os métodos existentes eu já tentei e sem sucesso. Inclusive pago $ se alguém puder me dar um suporte privado, é urgente, preciso trabalhar e preciso do mac, to a 3 dias sem dormir direito, sem ter paz, sem conseguir resolver isso, já chorei muito pois perdi todos os meus arquivos e ainda assim meu usb 2.0 não funcionou. Já não sei mais o que fazer, eu não tenho um conhecimento de um expert nisso, porém já testei vários métodos de vários “expert” no assunto e meu usb 2.0 não funciona. Tudo que tem nesse fórum eu já tentei.

 

Alguém pra me ajudar? Eu pago! 😭

Ryzen 7 3800x
Asus TUF Gaming Plus X570
RX 580 8GB Gigabyte
16GB Ram 3600 mhz
M.2 500GB - 2 SSD (1TB + 500GB) - 1 HDD (1TB)

Link to comment
Share on other sites

  • Administrators

no forum amd osx tinha um injector usb.

vc pode tentar com a xhci também

https://bitbucket.org/RehabMan/os-x-generic-usb3/downloads/

-Donations-

PayPal HERE - Stripe HERE - Ko-Fi HERE - BuyMeaCoffee HERE - Mercado Livre HERE

Skrill [email protected]

BTC 1BDzsV4bw3DVCiffFAeNKsdEzqkPXNVrXR

ETH BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

BNB 0x10D1d656eCa00bD521f9b4A43B83098B8142e115

USDT BSC BEP20 0xb57cfdfa371fad1981910f0e8332409ab99f74d9

USDT TRC20 TUR6Z9AVS4AYzqPnULoHrfFvppRbhXmNbZ

PicPay @danielnmaldonado

PiX @[email protected]

Problems with Paypal HERE

xcd5u2Y.png

Sign up for a Bybit account and claim exclusive rewards HERE

New ways to earn money with Linkvertise HERE

Link to comment
Share on other sites

Já tentei.

Coloquei na pasta Kext, abri no sistema usando As portas usb 3.0 mesmo. Depois de instalado já injetei o USBInjectAll.kext, reiniciei, tentei ver se funcionava e nada, tentei mapear depois e também nada de reconhecer. Dependendo do boot que faz, o mouse e teclado já não pega no bootloader, mesmo antes de ir pra instalação. Pensei ser algo na Bios mas não faz sentido, porque funciona no windows.

 

Se fizer uma donate, tu pode me ajudar? 

Ryzen 7 3800x
Asus TUF Gaming Plus X570
RX 580 8GB Gigabyte
16GB Ram 3600 mhz
M.2 500GB - 2 SSD (1TB + 500GB) - 1 HDD (1TB)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...