Jump to content

Search the Community

Showing results for tags 'catalina 10.15.4'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • 🇬🇧 English
    • NEWS Releases & Updates
    • macOS Full Installer Database from Apple
    • Olarila Vanilla Images
    • Guides and Tutorials
    • Hackintosh EFI Folder Collection
    • macOS
    • Olarila Apps
    • Hardware
    • Olarila Buyer's Guide
    • DSDT & Patch Requests
    • Olarila Hackintosh Machines
    • Mods & Overclocking
    • Hackintosh Photos, Screenshots and Benchmarks
    • Buying Thoughts, Reviews, and Recommendations
    • Themes & Wallpapers
    • Apple World
    • 👉 Donate
  • 🇧🇷 Português
    • Novos Lançamentos & Atualizações
    • Aplicativos & Apps Úteis
    • Guias & Tutoriais Hackintosh
    • DSDT & Pedidos de Patch
    • macOS BR
    • Hardware BR
    • Discussão geral

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


CPU


Motherboard


GPU


INTERESTS


OCCUPATION


ICQ


WEBSITE


YAHOO


AOL


LOCATION


FACEBOOK


GOOGLEPLUS


SKYPE


TWITTER


YOUTUBE

Found 3 results

  1. Problems: Distorted Headphones & Can't Upgrade macOS to 10.15.4 Laptop: Lenovo Legion Y530 (Intel i7 8th Gen - 8GB RAM - 1TB SSD) macOS: Catalina 10.15.0 (19A583) Details: I'm using the last Clover EFI from xiaoMGitHub build for Legion Y530 (everything else works perfect, like speakers, trackpad, keyboard, graphics, etc.) The system recognises when I plug in the headphones but when I play music it's all distorted and destroyed. And when I unplug it, the laptop speakers works great. Already tried: - Terminal Code: xiaoMGitHub terminal code for fixing this issue, but still headphone audio is distorted. - Upgrading macOS: I thought upgrading from 10.15 to 10.15.4 could fix the problem, so I went from 10.15 to 10.15.1, then to 10.15.2, then to 10.15.3, and finally to 10.15.4. I have checked the headphones in each upgrade (applying the xiaoMGitHub terminal code after each upgrade, and restarting), and it DID NOT WORK IN ANY OF THEM. The problem still there, everything else works fine. Any solution for this? If someone can help me, please! I would appreciate very much. Thanks!
  2. I had installed catalina olarila 10.15.4 but trackpad and graphics hd 520 are not working ? laptop yoga 900 i5-6200u Any help please ?
  3. Olá, queria saber se alguém aqui pode me ajudar. Eu tinha feito Ryzentosh perfeitamente, em pleno funcionamento na versão 10.15.4, fiquei quase 1 ano com ele eu acho, quando o sistema pediu pra atualizar pro 10.15.6, eu fui tentar atualizar diretamente pela apple, não sei se é assim que se atualiza um Ryzentosh. Atualizava, ia pra tela da maçã, a barra de progresso completava, colocava minha senha e quando entrava no sistema aparecia uma mensagem de erro que o MacOS não tinha atualizado, tinha dado erro. Deixei pra lá e não tentei mais. 2 Boot depois, todas as minhas portas USB 2.0 pararam de funcionar no Ryzentosh, funciona até o Clover depois não funciona mais. Coloquei meu teclado e mouse no 3.0 pra poder acessar o sistema e aí ok. Fui tentar o mapeamento de USB mas não funciona, pois todo o tutorial que vejo, quando insere qualquer pendrive ou o que seja em uma entrada 2.0 ela não reconhece e não acontece nada. Fui e fiz o que? Modo Recovery (com mouse e teclado no 3.0)! Apaguei todo o meu sistema, formatei tudo tirei tudo. Voltei pro Windows, fiz um novo pendrive bootável, coloquei no USB 2.0 pra instalar novamente o sistema e o que aconteceu? Erro! Ficou travado na tela preta: Apple USB Host ou Apple USB Controller (algo assim), até que esperei e apareceu um simbolo ø proibido no fundo da tela e a mensagem sobre o USB não parava e continuava subindo na tela. Fui coloquei no USB 3.0 consegui instalar o sistema novamente, só que instalei e não sei o que diabos aconteceu que ficou lento demaaaais e travando, tava só o slide de power point pra ver um vídeo no YouTube. Quando fiz todo o Pós-instalação, coloquei o clover pra dar boot sem pendrive, não aconteceu nada! Eu tinha que dar boot só pelo pendrive. O Clover que já tinha de antes no meu pc, continuou e não dava boot, ia até uma tela com algumas mensagens e parava, não chegava a iniciar o sistema. Eu fiquei tendo que dar boot só pelo pendrive, e sem minhas portas USB funcionar. Nesse link tem as imagens com a descrição, que fica melhor pra entender cada uma. https://imgur.com/a/tLrahy6 Agora nesse exato momento estou sem Ryzentosh, 2 portas USB 2.0 sem funcionar depois que dá boot para o MacOS, não consigo remover o Clover antigo da Bios e colocar de novo do zero já que não aparece mais o sistema pra eu dar boot, to sem saber mais o que fazer, já li tudo que tinha pra ler nessa internet, já segui milhões de tutoriais e nenhum me ajudou. HARDWARE Placa Mãe AB350m Ds3h v2 CPU Ryzen 7 3800x GPU Rx580 8GB
×
  • Create New...
The popup will be closed in 15 seconds...