Jump to content
The HeadHunters

(Solved) Urgent help needed, Sapphire Rx 560 Graphic Card Showing Only 5 mb

Recommended Posts


I used your chipset folder for 300 series but Graphics card showing only 5 mb, Please Help.

I tried Lilu, whatevergreen latest kexts, also added fake id in clover configurator and injectATI, but nothing helps.

Specs - gigabyte z370 hd3 op

              i3 8100

             Sapphire rx 560 4gb

             8 gb ddr4

Edited by The HeadHunters
Link to comment
Share on other sites

9 hours ago, MaLd0n said:


Thank you so much sir

Rx 560 working without any injection or else

Thank you so much.....


One question -

Where to post runme.app file?

10 hours ago, MaLd0n said:


Sir i have a Usb wifi 802.11

I have it's installation disk also... i installed its pkg but the app is not opening i tried restarting but still same.


Here's send me file..


10 hours ago, MaLd0n said:


600M Wireless-N Mini USB Adapter 

Model no. NANO TT-WW802M

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Hey! Welcome to Olarila.com  Please Disable Your ADBlocker!


The popup will be closed in 15 seconds...