Jump to content
Ariel Sasson

Catalina refuses to boot

Recommended Posts

16 hours ago, MaLd0n said:

remove usbinjectall for now. after need solve usb

thank you so much after disabling this and enabling it perfectly worked! even with graphics acceleration

but I ran into another issue - when I'm trying to select an audio it shows meĀ that no devices are avaliable / found

https://drive.google.com/file/d/1EKKl5nkOMIl0dggbeUHjWUv_DFjdldCP/view?usp=sharing

https://drive.google.com/file/d/1alIqdfGmJloOkjdwItek_Unssk2BYKkA/view?usp=sharing

Edit: Just added VoodooHDA and it fixed the problem!

Edited by Ariel Sasson
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...

Hey! Welcome to Olarila.comĀ  Please Disable Your ADBlocker!

3vHSCmh.png

The popup will be closed in 15 seconds...