Jump to content
mina3abit

problem with catalina and rx 570 4 g

Recommended Posts

Posted (edited)

i have a problem with this card the screen Shaking and not work good and dual screen didn't work (i used converter from HDMI to Dvi and Display port to DVi) only from display port to dvi works

spacer.png

spacer.pngspacer.png

 

 

Edited by mina3abit
add photos

Share this post


Link to post
Share on other sites

csm is disable?

last weg kext?

iMacPro1,1 smbios?

Share this post


Link to post
Share on other sites

csm is bios/uefi config, check there

 

weg is whatevergreen.kext

Share this post


Link to post
Share on other sites

what happens?

Share this post


Link to post
Share on other sites

i think the problem is not about video

what ur mobo?

Share this post


Link to post
Share on other sites

Extract tables with F4 key in Clover boot screen, files generated in Clover/Acpi/origin, post here

Share this post


Link to post
Share on other sites
Posted (edited)

the folder is empty

 

i am using olarila folder 

Edited by mina3abit

Share this post


Link to post
Share on other sites
On 7/26/2020 at 7:41 PM, MaLd0n said:

Extract tables with F4 key in Clover boot screen, files generated in Clover/Acpi/origin, post here

any help

Share this post


Link to post
Share on other sites

extract original tables

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...