Jump to content
Bart Rap

Help on Mojave GA-X48-DQ6 socket 775 install

Recommended Posts

Hi; Can you please help me with this setup; It reboots shortly before getting to the desktop...

 

Config;

 

Mobo GA-X48-DQ6 v1.1

Proc: Intel E8400 Dualcore

Video: 1gb NVIDIA GeForce GT 620 Video Card Pci-e VGA DVI HDMI P1310

I have attached my usb2 key EFI file with some log files I hope.

 

Obrigado!

 

Bart

EFI.zip

Link to comment
Share on other sites

  • Administrators

i think this problem is about ur gpu, this gpu loose support in mojave

u can try boot with -x or nv_disable=1 and install it and we start a fine tune

https://github.com/chris1111/Fix-Old-NVIDIA-macOS-Mojave

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

Hi; I tried with a gt9500 gpu and a gt620 with nv_disable; a couple of seconds after reaching the mojave install screen the system reboots; could you spot something in the log files of the efi dir that i send earlier ?

 

 

Link to comment
Share on other sites

  • Administrators
6 hours ago, Bart Rap said:

Hi; I tried with a gt9500 gpu and a gt620 with nv_disable; a couple of seconds after reaching the mojave install screen the system reboots; could you spot something in the log files of the efi dir that i send earlier ?

gt9500 loose support too

the last system for this gpu is high sierra and we just need InjectNvidia to work

what happens with -x?

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

Hi Daniel; yes It is true Hgh sierra was the last to work; however; with -x or nv_disable=1 the system still reboots reaching or being at the mojave install screen after a couple of seconds... Can I create any other logfiles for you then that are in my EFI directory I sent you already ?

 

 

Link to comment
Share on other sites

  • Administrators

u try without whatevergreen kext? these gpus don't need this kext and cause some problems

just need put to vesa mode for boot

Support Olarila Vanilla Hackintosh by making a donation HERE

About Premium Users you can check HERE

Problems with Paypal HERE

Link to comment
Share on other sites

I have a feeling the problem is something else; the GT 610 supports metal and should work ootb. In every instance the system reboots reaching the mojave graphic install screen. Will try without whatevergreen, but the GT610 or 620 does indeed support metal.....

Any idea ?

 

 

GT 610 Mojave supported.zip

Edited by Bart Rap
Link to comment
Share on other sites

Hi Daniel; I installed the frshly purchased GT 710 with Kepler chip on it; however; still the same problem occurs; -x and nvidia to VESA boot does not help. I am using just to be sure a USB 2.0 stick. Any idea's? Cheers, Bart

 

Link to comment
Share on other sites





×
  • Create New...

Hey! Welcome to Olarila.com  Please Disable Your ADBlocker!

3vHSCmh.png

The popup will be closed in 15 seconds...