Jump to content

backlit black screen after "sucessful" verbose for install

Recommended Posts

hi so my specs are on my profile the main problem is if i used the DSDT.aml (provided by @MaLdon on discord never even booted but booting from the native bios.aml did get into verbose but a written after a supposed sucessful verbose boot i just get a black backlit screen i tried -disablegfxfirmware and other flags to try to remedy the problem to no avail

Link to comment
Share on other sites

  • CPU
    Intel Xeon W3550 quad core
  • Motherboard
    HP 084ch
  • GPU
    XFX Radeon rx 480 (580 the gpu's fan doesn't kick on) (8 gb)
    edit: managed to install/boot without HWAccel by changing fake id to 0x12345678 awaiting further instructions 
Edited by chrisrlink
Link to comment
Share on other sites

I tried editing the config. UEFI shell through the UEFI edit command but the changes won't show even if I save it to a different file

Sorry about the typos I am using Android to text to speech okay if so I have no OS to edit config. Plist manually 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Hey! Welcome to Olarila.com  Please Disable Your ADBlocker!


The popup will be closed in 15 seconds...