Jump to content
Sign in to follow this  
CASARAO 33

Catalina Samsung x23

Recommended Posts

Posted (edited)

Olá, Comunidade

Após dias tentando logo consegui meu primeiro Hack Catalina em um notebook Samsung X23 modelo NP300E5M 2017. é um i5 7200u 8GB Intel HD620 e som ALC265.

No começo nem boot dava na instalação mas depois de muita procura ajustei a EFI e deu muito certo, funcionou Gráficos, Bluetooth, TrackPAD, Bateria, o som emulei pelo voodoo

pelo MultiBeasst e deu certo, wifi comprei o adaptador TP-LINK 725 V3, a saída HDMI, pra min ficou perfeito (exceto pelo comando brilho da tela que fiz tudo mas não consegui sucesso)

EDIT: Link com o EFI funcionando o brilho da tela, graças ao nosso amigo mald0n https://www.olarila.com/profile/2-mald0n/

esse é o link da EFI acredito que ajudara muita gente visto que quase não tem muito tutorial para esse modelo de notebook.

https://drive.google.com/drive/folders/1y-oUMJKym9Hbi-wEuQ6vlqExAirSVYFj?usp=sharing

 

Estou com um problema não sei se é devido ao Hack ou o próprio Catalina, e referente a porta HDMI no meu notebook ela está meio quebrada e não quero ficar forçando ela, como uso muito o monitor externo, queria deixar note como um desktop, o Catalina não reconhece ela quando ligo o note, eu preciso tirar e reconectar o HDMI na porta para que o sistema reconheça o video.

Precisava de um auxílio para saber se existe como o sistema reconhecer o monitor logo de inicio sem ter que precisar tirar e recolocar o HDMI. (tentei o modo repouso e também preciso reconectar o HDMI)

 

Desde já muito obrigado !!

 

 

 

 

 

 

 

 

Edited by CASARAO 33

Share this post


Link to post
Share on other sites

o ideal é vc usar uma pasta limpa, no seu caso precisa ativar o h_ec to ec patch rename, reiniciar e extrair

Share this post


Link to post
Share on other sites
Posted (edited)

Sou meio leigo no assunto faz uma semana que estou batalhando , a pasta limpa é a EFI sem nenhuma configuração ? no meu config a opção h_ec to ec ja está ativada dentro do ACPI no Clover Configuration ou teria outra opção para ativar ?

 

 

Edited by CASARAO 33

Share this post


Link to post
Share on other sites
1 hour ago, CASARAO 33 said:

Sou meio leigo no assunto faz uma semana que estou batalhando , a pasta limpa é a EFI sem nenhuma configuração ? no meu config a opção h_ec to ec ja está ativada dentro do ACPI no Clover Configuration ou teria outra opção para ativar ?

esse dsdt é de qual tópico? é do mesmo notebook?

use essa pasta

https://easyupload.io/ykph9p

Share this post


Link to post
Share on other sites
1 hour ago, MaLd0n said:

esse dsdt é de qual tópico? é do mesmo notebook?

use essa pasta

https://easyupload.io/ykph9p

dsdt peguei de um tópico daqui mesmo, na sessão de DSDT que o maluco tinha compartilhado o mesmo pc core i5 7200 samsung x23, com essa pasta funcionou tudo certinho até o brilho no note muito obrigado, sabe me dizer se tem uma solução para o caso do HDMI ? 

Share this post


Link to post
Share on other sites
Posted (edited)

Obrigado por compartilhar amigo, qual versão do catalina instalou? Imessage tá pegando legal? 

Edited by Danilo Alves

Share this post


Link to post
Share on other sites
On 6/28/2020 at 7:20 PM, Danilo Alves said:

Obrigado por compartilhar amigo, qual versão do catalina instalou? Imessage tá pegando legal? 

Catalina versão 10.15.5, não uso imassage mais todos os aplicativos estão funcionando e muito fluido.

Share this post


Link to post
Share on other sites

Estou com um problema nesse hack, pesquisei na internet e não consegui resolver, ao fechar a tampa do notebook com o sistema ligado e após um longo tempo com a tampa fechada, se eu abrir ela o notebook não liga mais, preciso desconectar a bateria da placa mãe para ele ligar novamente.

exemplo estou usando o notebook hoje e se eu fechar a tampa com o sistema aberto o que a maioria faz pela praticidade, e resolver abrir a tampa no outro dia o correto era aparecer a tela de bloqueio, mas ele não liga, mesmo pressionando o botão de ligar, so liga se eu abrir o note e tirar o flat da bateria da placa Mae, alguém tem esse problema ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...