Jump to content
gamer06

Audio nao funciona em Asus H97-PRO

Recommended Posts

Olá. Antes de mais parabéns a toda a equipa aqui do Oralila!

Instalei o High Sierra no meu desktop. Mas tenho aqui 2 problemas. Um deles que é o mais importante é nao ter audio a funcionar.

Já instalei a Nvidia e funciona com 2 ecras. Mas audio por jack 3,5mm nao funciona...

 

Conseguem-me ajudar? Sou novo nisto e nao estou a conseguir resolver

 

Segue o ficheiro do "run me" e config.plist

Send me iMac-de-Silva.lan.zipCaptura de ecrã 2020-06-07, às 12.00.29.zipconfig.plist.zip

Link to comment
Share on other sites

  • Administrators

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

6 hours ago, MaLd0n said:

Eu nao tenho a partiçao EFi no disco HD High Sierra. Nao sei porque mas apos instalar ele nao ficou com essa partiçao...

Tenho o HS a fazer boot pelo pendrive onde tenho instalado o clover. 

Ja fui ver esse link, ja copiei o kext  AppleAlc e Lilu.kext em EFI(pendrive)/kexts/Other e agora já tenho estas imagens:

Arquivo.zip

 

Mas mesmo assim, alterando o "alcid=xxx" pelos id todos disponíveis, nenhum deles deu audio. A minha placa é precisamente igual a do tutorial ( ALC892).

 

Devo inserir mais algum comando em "devices" ou "kernel and kext patches" no config.plist??

 

Obrigado

Link to comment
Share on other sites

  • Administrators

vc tem de formatar o SSD em GUID e não MBR

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

9 hours ago, MaLd0n said:

vc tem de formatar o SSD em GUID e não MBR

Nao tenho SSD, tenho HD e formatei em MacOS Extended (Journaled). Deveria ter na mesma a partiçao EFI?

Em relação ao Audio, o que acha que pode ser por não estar a funcionar e já ter tentado todos os numeros em "alcid=xxx"??

 

 

Link to comment
Share on other sites

  • Administrators

vc pode usar apfs ou hfs, mas o GUID que cria a partição EFI, MBR não

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×
  • Create New...
The popup will be closed in 15 seconds...