Jump to content
tom_wellington

Problema com meus hardwares

Recommended Posts

Olá boa noite... ja fiz vários hackintosh, porém antes era outras placa mãe, placa de video e processadores, mais tive sucesso até no yosemite, depois não consegui mais... eu tenho um MacBook pro meados 2010 então consigo baixar o OS X , estou com a seguinte maquina... placa mãe gigabyte GA-EP43T-UD3L , placa de video MSI RX580 Armor, processador Core 2 Extreme x9770 3.20ghz e 16MB de memória ddr3 fiz várias configurações na bios e nada... eu to usando o pendrive de instalação do tonycrap86 to tentando o Catalina, ja tentei high sierra, sierra e sem sucesso :( ... desde já agradeço a ajuda que me derem

Link to comment
Share on other sites

  • Administrators

use as nossas imagens, acho que até o mojave funciona

use dp pro vídeo, rx580 em legacy só funciona no dp

https://www.olarila.com/topic/5794-hackintosh-guide-install-macos-with-olarila-image-step-by-step-install-and-post-install-windows-or-mac/

  • Like 1

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

  • Administrators

qual imagem vc está usando?

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

  • Administrators

coloca o bios em default, apenas altera sata pra AHCI

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Então Daniel obrigado mais uma vez pela ajuda... eu coloquei no default o boot ja agiu diferente... ele começou descer todas as letras e ai invés de entrar na tela da maçã... ele apenas deu uma piscada na tela... e ficou preta e nada fez... :( ... agora não sei se é a placa mãe que não aceita o hackintosh ou o processador... sei lá

Link to comment
Share on other sites

  • Administrators

vc vai ter de usar a saída display port da placa de vídeo

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Então... acabei tentando novamente com outra placa de video... uma gtx650ti Nvidia , tentei o Mojave, e então deu certo o inicio da formatação do hd e etc... e tb inicializou a instalação, e foi até o fim... então reiniciou o pc, parou na tela de escolha de boot, e coloquei para iniciar pelo hd do Mojave instalado... porém começa a carregar tudo e quando vai entrar na tela, ele pisca e reinicia novamente... tentei habilitar alguns recursos mais nada acontece, tentei com a placa radeon rx580 e acontece a mesma coisa.... 

Link to comment
Share on other sites

Olá amigos boa tarde... hj chega meu cabo display port então vou tentar a instalação com a RX580, pós instalação do Mojave e do Catalina tem alguma técnica pro boot reconhecer o hd no formato APFI ?? E no High Sierra depois de instalado também ele para na tela da maçã... gostaria de saber o que faço desde já agradeço...

Link to comment
Share on other sites

  • Administrators

posta uma foto da tela de erro usando o -v

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Olá bom dia MaLdOn e galera do fórum, consegui apenas instalar o Catalina, meu cabo DisplayPort chegou, mais tive que criar o pendrive de instalação com o unishit da “tonycrap86”, fiz tudo certo depois de concluído a instalação, ele não entra no sistema operacional, vejam se vocês conseguem me entender... eu inicio pelo pendrive e então ele carrega e chega até a tela de escolha de HD’s do Clover, e então quando escolho o hd do catalina que ta instalado... obviamente ele irá carregar o hd, e não é mais o pendrive de boot, ele carrega o bufer na tela da maçã até o fim, e então ele acaba reiniciando... eu usei o pendrive feito com o APP do Olaria do Mojave para dar o Boot e acontece a mesma coisa, e até com o Mojave que tentei instalar houve o problema igual... de reiniciar vou mostrar a foto da tela feita com o boot do clover do olaria...👇🏽👇🏽👇🏽
https://uploaddeimagens.com.br/imagens/BI2JEGw

Link to comment
Share on other sites

  • Administrators

vc tem de dar block na voodootscsync, leia o tópico das imagens

https://www.olarila.com/topic/6278-new-olarila-images/

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Olá boa noite MaLdon , eu tentei abrir os links mais... não estão funcionando :( 

-Tutorial-

https://tinyurl.com/y4van724

 

-LGA775 Socket need block VoodooTSCSync.kext-

https://tinyurl.com/vz4mtew

Agora me diga uma coisa...o "block na voodootscsync," tenho que refazer tudo novamente? criar outro pendrive? e colocar a Kext? LGA775 Socket need block VoodooTSCSync.kext 

 

Link to comment
Share on other sites

  • Administrators
  • Thanks 1

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Obrigado mais uma vez MaLdon , mais infelizmente ainda não foi dessa vez :( , fiz os esquemas do voodoo , a unica coisa que aconteceu foi iniciar aparecer a seta do mouse e logo já reiniciar, vou fazer mais dois testes diferente, vou mudar a placa de video para uma nvidea inferior com DisplayPort se não der, vou trocar o processador para um inferior que tenho lá também, e se não der também... Vou colocar o OSX Sierra, pq ele deu certo e vou aguardar a outra placa mãe que está chegando da Asus, pode ser que ela tenha configurações de Bios diferente e de certo o Catalina 🤷🏽

 

On 6/16/2020 at 11:44 PM, MaLd0n said:
Link to comment
Share on other sites

  • Administrators

grava um vídeo com o procedimento, use o Mojave

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

Obrigado mais uma vez MaLdon , mais infelizmente ainda não foi dessa vez :( , fiz os esquemas do voodoo , a unica coisa que aconteceu foi iniciar aparecer a seta do mouse e logo já reiniciar, vou fazer mais dois testes diferente, vou mudar a placa de video para uma nvidea inferior com DisplayPort se não der, vou trocar o processador para um inferior que tenho lá também, e se não der também... Vou colocar o OSX Sierra, pq ele deu certo e vou aguardar a outra placa mãe que está chegando da Asus, pode ser que ela tenha configurações de Bios diferente e de certo o Catalina 🤷🏽

 

On 6/16/2020 at 11:44 PM, MaLd0n said:

Por um acaso Teclado e Mouse sem fio Logitech, pode causar problemas também??🤔🤔 , bom pelo menos em outras versões anteriores não houve problemas... mais... só por precaução estou perguntando...😅

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...