Jump to content
garcia de moura

Lion: possível incompatibilidade??

Recommended Posts

Senhores!

Estou criando este tópico porque não achei solução, mesmo após extensa pesquisa.


Estou tentando instalar o iATKOS L1 (Lion) sem sucesso. Acho que meu hardware deve ser incompatível - vide assinatura.


O DVD dá o boot normalmente, mas não consigo fazer a instalação, devido ao seguinte erro:

Waiting for boot volume with UUID 304D33FC-F9FF-3502-895E-CE6404CED69A


depois aparece o famigerado "Still waiting for root device"


Isto NA INSTALAÇÃO


O QUE EU JÁ TENTEI:


Já li este tópico: http://www.Olarila.com/forum/viewtopic.php?f=10&t=923

A solução apresentada não funciona porque minha mobo não tem essa opção. Só tem SATA, RAID e Disabled!!

Troquei minha leitora IDE por uma SATA, nada feito;

Meu HD é SATA;

Desconectei quaisquer periféricos, deixo somente o mouse/teclado e monitor;

usei as bandeiras:

-v

-f

-x

cpus=1

busratio=14 - nem sei se isso se aplica ao meu processador (intel Core 2Duo, mas...)

rd=disk0s1, ou disk0s2

USBBusFix=Yes

npci=0x2000

maxmem=2048

Recuperei o instalador para um pendrive de 8 giga pelo disk utility;

No momento meu PC está sem sistema operacional.


e outras coisas que nem lembro mais...


sempre dá nesse mesmo erro. Vou providenciar uma fotografia pra ficar mais claro.

Antecipadamente agradeço alguma ajuda.


Abraços!!

Gigabyte GA-B75M-D3H UEFI

Corsair 1X4 Gb 1600 Mhz Vengeance

Intel i3 3240

Fonte Corsair CX 600

EVGA NVidia GT 630 2Gb

Storage SSD Corsair Force GT 120 Gb

Samsung Syncmaster P2370

OS X macOS Sierra 10.12.6 Olarila Version

MacBook Pro 2008, sim: 2008!

Link to comment
Share on other sites

Não deve ter a kext da controladora (AppleVIAATA). Não sei se a kext para Snow funciona no Lion.


Tentou arch=i386? Talvez a kext seja 32 bit apenas.


Por USB também fica "waiting for root device"?

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Obrigado pela atenção, Cassio.


Esqueci de postar que também tentei arch=i386 e não deu certo, além de desabilitar o Legacy USB na BIOS.

Via pendrive... não lembro. Estou instalando o Snow novamente pra tentar refazer o instalador via pendrive. Mas tenho quase certeza que parava no mesmo erro.


Obrigado!

Gigabyte GA-B75M-D3H UEFI

Corsair 1X4 Gb 1600 Mhz Vengeance

Intel i3 3240

Fonte Corsair CX 600

EVGA NVidia GT 630 2Gb

Storage SSD Corsair Force GT 120 Gb

Samsung Syncmaster P2370

OS X macOS Sierra 10.12.6 Olarila Version

MacBook Pro 2008, sim: 2008!

Link to comment
Share on other sites

Obrigado pela atenção, Cassio.


Esqueci de postar que também tentei arch=i386 e não deu certo, além de desabilitar o Legacy USB na BIOS.

Via pendrive... não lembro. Estou instalando o Snow novamente pra tentar refazer o instalador via pendrive. Mas tenho quase certeza que parava no mesmo erro.


Obrigado!

 

Não acredito. Reinstalei o Snow, pelo disk utility restaurei o dmg para o pen drive e o lindo não dá boot, então:


Dou o boot pelo CD iBoot Universal e escolho o instalador do iATKOS L1 que está no pen drive e aparece o erro que está na foto.


O erro surge usando ou não as kernel flags, Será que tem algo a ver com o bootloader? Estou estranhando porque o pendrive não boota, uma vez que a imagem foi restaurada corretamente nele.


Foto anexa.

717911990_errolion.jpg.035f319ad3f8b23d136afe96c1f3f193.jpg

Gigabyte GA-B75M-D3H UEFI

Corsair 1X4 Gb 1600 Mhz Vengeance

Intel i3 3240

Fonte Corsair CX 600

EVGA NVidia GT 630 2Gb

Storage SSD Corsair Force GT 120 Gb

Samsung Syncmaster P2370

OS X macOS Sierra 10.12.6 Olarila Version

MacBook Pro 2008, sim: 2008!

Link to comment
Share on other sites

Ao invés de usar o CD para fazer boot do pen drive, instale o Chameleon no próprio pen drive e faça boot por ele http://Olarila.com/forum/viewtopic.php?f=3&t=23


O melhor seria usar o InstallESD original, seguir este procedimento e incluir a AppleVIAATA no pen drive http://Olarila.com/forum/viewtopic.php?f=3&t=108

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

OK!

Fiz a instalação do Chameleon Wizard (instalou a pasta i386 no pen drive), bootei.


Selecionei o pen drive pra começar a instalação.


A instalação começou e apareceua tela de seleção de idiomas, até aí, tudo bem.


Abri o Disk Utility pra selecionar e formatar o HD que receberia o Lion.


E qual a minha surpresa ao ver que o HD simplesmente não aparece... só aparece o pen drive.

Alguma idéia? Pelo jeito deve ser falta de suporte a kext AppleVIAATA?

Edited by Guest

Gigabyte GA-B75M-D3H UEFI

Corsair 1X4 Gb 1600 Mhz Vengeance

Intel i3 3240

Fonte Corsair CX 600

EVGA NVidia GT 630 2Gb

Storage SSD Corsair Force GT 120 Gb

Samsung Syncmaster P2370

OS X macOS Sierra 10.12.6 Olarila Version

MacBook Pro 2008, sim: 2008!

Link to comment
Share on other sites

Instalei a AppleVIAATA.kext em S/L/E do pen drive e apareceu o HD!


Formatei-o e estou instalando. Qualquer coisa aviso.

Obrigado por enquanto! :P

Gigabyte GA-B75M-D3H UEFI

Corsair 1X4 Gb 1600 Mhz Vengeance

Intel i3 3240

Fonte Corsair CX 600

EVGA NVidia GT 630 2Gb

Storage SSD Corsair Force GT 120 Gb

Samsung Syncmaster P2370

OS X macOS Sierra 10.12.6 Olarila Version

MacBook Pro 2008, sim: 2008!

Link to comment
Share on other sites

Fiz a instalação duas vezes, na primeira, não selecionei quase nada, além do bootloader e o que achei essencial, como Graphics Enabler

e deu um erro, mas não tirei foto do modo verbose. Na segunda, selecionei:

Graphics Enabler

Original Apple Boot Logo

FakeSMC

Disabler

EvOreboot

AHCI SATA Other (porque achei que a kext AppleVIAATA não tinha funfado)

Em som: HDA Enablers > ALC88

 

IMG_1829.JPG.6d5a474031f60c5cd17e5b155c57eadb.JPG

E logo abaixo, STILL WAITING ROOT DEVICE. Aff!!


Que coisa, hein? Vou tentar reinstalar mudando algumas opções.

Gigabyte GA-B75M-D3H UEFI

Corsair 1X4 Gb 1600 Mhz Vengeance

Intel i3 3240

Fonte Corsair CX 600

EVGA NVidia GT 630 2Gb

Storage SSD Corsair Force GT 120 Gb

Samsung Syncmaster P2370

OS X macOS Sierra 10.12.6 Olarila Version

MacBook Pro 2008, sim: 2008!

Link to comment
Share on other sites

Copie a VIA ATA do Snow para /S/L/E do Lion. A mesma que você copiou para o pen drive para aparecer o HD no DU.

 

Deixe ver se entendi:

Monto a imagem do iATKOS no desktop, habilito a visualização de arquivos ocultos e navego até S/L/E e ponho essa VIA ATA. Depois pelo Disk Utility transfiro a instalação para o pen drive e instalo o Chameleon Wizard (pasta i386) lá e ponho a mesma VIA ATA como fiz no pen drive, ok?


Já estou reinstalando o Snow!

Gigabyte GA-B75M-D3H UEFI

Corsair 1X4 Gb 1600 Mhz Vengeance

Intel i3 3240

Fonte Corsair CX 600

EVGA NVidia GT 630 2Gb

Storage SSD Corsair Force GT 120 Gb

Samsung Syncmaster P2370

OS X macOS Sierra 10.12.6 Olarila Version

MacBook Pro 2008, sim: 2008!

Link to comment
Share on other sites

Basta copiar a AppleVIAATA de /S/L/E no pen drive para /S/L/E na partição do Lion após instalar. Antes de reiniciar abra o terminal e rode

cp -R /System/Library/Extensions/AppleVIAATA.kext /Volumes/"nome da partição do Lion"/System/Library/Extensions

ASUS N53Jq • CPU: Intel Core i7-740QM 1.73GHz • RAM: 6,0GB • HD: 500GB • GPU: GeForce GT 425M 1GB 1920x1080 • OS: OS X 10.8.4 • Linux Mint 15 • Windows 8

Link to comment
Share on other sites

Agora já foi, rsrsr, mesmo assim obrigado. Se der errado, tento essa instrução! :?

Gigabyte GA-B75M-D3H UEFI

Corsair 1X4 Gb 1600 Mhz Vengeance

Intel i3 3240

Fonte Corsair CX 600

EVGA NVidia GT 630 2Gb

Storage SSD Corsair Force GT 120 Gb

Samsung Syncmaster P2370

OS X macOS Sierra 10.12.6 Olarila Version

MacBook Pro 2008, sim: 2008!

Link to comment
Share on other sites

O LEÃO URROU!!!!


Fiz o procedimento transferindo a Apple VIAATA.kext e iniciava com a tela travada em azul, então coloquei a bandeira npci=0x2000 pelo Chameleon Wizard e funciona normal, reconhece a resolução total do vídeo, mas tá sem som e não reconhece meu adaptador USB/ethernet, mas é um bom começo.



Não sei se tenho ou não o QE/CI! Consigo abrir fotografias no preview, assistir filme em DVD, mas no dashboard não tem aquele "efeito água".


É diferente!


Cassio, obrigado, cara! Valeu mesmo!

Gigabyte GA-B75M-D3H UEFI

Corsair 1X4 Gb 1600 Mhz Vengeance

Intel i3 3240

Fonte Corsair CX 600

EVGA NVidia GT 630 2Gb

Storage SSD Corsair Force GT 120 Gb

Samsung Syncmaster P2370

OS X macOS Sierra 10.12.6 Olarila Version

MacBook Pro 2008, sim: 2008!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
  • Create New...
The popup will be closed in 15 seconds...