Jump to content

Unable to boot MacOS HS Installer, no specific error


Recommended Posts

Hi,

I'm not entirely new to hackintoshing - I have my main desktop with HS Olarila setup, and now I'm also trying to hackintosh my Thinkpad Edge 15. While trying to boot the installer, it boots fine from Clover, and usually gets one or two seconds into verbose output and then freezes up with no panic or error, and usually in the middle of a line being printed, it seems to be random with no specific place where it is crashing. I've found it gets to HID Legacy Shim 2 or sometimes PCI configuration begin, sometimes PCI configuration end, it doesn't really have a specific place.

I've attached three different photos of my screen after the crash. I've tried all sorts of EFIs, Clover configurations, tried the Olarila EFI on the actual USB device, all sorts of USB and ACPI patches, and even went as far as to install Olarila on the laptops drive in my main PC and then put the drive back in the laptop, to no avail.

Crashes: https://imgur.com/a/EpqZK1w

Specs are as follows:

ThinkPad Edge 15 (0301-CTO)

i5 540M (Arrandale)

ATI Mobility Radeon HD 4500

4GB of RAM, 320GB HDD, with the latest BIOS update I could find.

 

Any help would be appreciated, thanks!

Link to post
Share on other sites
19 hours ago, MaLd0n said:

DSDT.aml.zip 18.03 kB · 1 download

if dont work try with VoodooTSCSync.kext

Hi, the same behavior is still happening, even with Voodoo.

Attached is my EFI (had to upload to Drive as it is too big: https://drive.google.com/open?id=1gR1fE7mbUJufxaQSZJ_e6aiiJNv2RT_l) as well as more photos when it happens: https://imgur.com/a/jz5yuQZ

Thanks!

Edited by nysadev
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

:cap-Please Disable Your ADBlocker-:cap