Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
xGames Tec

Erro de Install boot: ApplePS2Controller + ApplePS2Controller / VoodooPS2Trackpad

    Recommended Posts

    Olá pessoal...
    Estou tentando instalar o High Sierra e também o Mojave em meu desktop. Baixei a imagem aqui do fórum: HIGH SIERRA  https://tinyurl.com/u2w9nak  MOJAVE https://tinyurl.com/uyhz2qw  usei o Balena Etcher https://www.balena.io/etcher/ par fazer o Bootável, fiz as alterações na BIOS e quando vou dar o boot para começar a instalação fica nesse seguinte erro: ApplePS2Controller + ApplePS2Controller / VoodooPS2Trackpad.


    DVHSnVI.png


    Será que alguém pode me ajudar a prosseguir essa INSTALAÇÃO ?

    Configurações:

    - Gigabyte z370m Aorus Gaming
    - i5 8400
    - 8Gb de Memória
    - SSD: 240 GB SanDisk
    - Placa de Vídeo : GTX 1070 ti

    Share this post


    Link to post
    Share on other sites

    tem de usar Olarila full dsdt patched

    Share this post


    Link to post
    Share on other sites
    2 hours ago, MaLd0n said:

    tem de usar Olarila full dsdt patched

    MaLd0n, você é o cara mano. Sempre me ajuda quando estou em dúvidas. MAIS COMO EU FAÇO Olarila full dsdt patched aonde eu encontro isso ?

    Share this post


    Link to post
    Share on other sites

    eu já editei o seu dsdt, use o mesmo

    Share this post


    Link to post
    Share on other sites
    1 hour ago, MaLd0n said:

    eu já editei o seu dsdt, use o mesmo

    Como assim EDITOU , MaLd0n. Eu vou tem que fazer novamente o download da imagem e fazer o pen-drive bootável pelo balena etcher e fazer o procedimento novamente é isso !?

    Share this post


    Link to post
    Share on other sites

    Acho que o problema esta na MOBO. Eu tenho a mesma placa mãe e estou com o mesmo problema em qualquer versão de OS que tento.

    Um amigo meu que tem a mesma placa mãe que nos conseguiu, chegou ate me enviar os arquivos mas mesmo assim nao obtive sucesso. Se vocë quiser pode entrar em contato comigo que eu envio para você tentar também.

    Eu continuo sem solução, infelizmente...

    Share this post


    Link to post
    Share on other sites

    é só patchear o dsdt, esse problema é comum em muitas mobos

    pode ser nvram ou _sta no rtc ou qualquer outro problema relacionado a acpi

    Share this post


    Link to post
    Share on other sites
    On 4/29/2020 at 1:44 AM, Vinícius Rodrigues said:

    Acho que o problema esta na MOBO. Eu tenho a mesma placa mãe e estou com o mesmo problema em qualquer versão de OS que tento.

    Um amigo meu que tem a mesma placa mãe que nos conseguiu, chegou ate me enviar os arquivos mas mesmo assim nao obtive sucesso. Se vocë quiser pode entrar em contato comigo que eu envio para você tentar também.

    Eu continuo sem solução, infelizmente...

    Vinícius, Não vi sua mensagem :
    Será que pode me envia VIA E-MAIL: [email protected]
    Desde já agradeço você e ao MaLd0n são os caras. Um ajudando o outro, Por isso ! Gosto desse Fórun. 

    Share this post


    Link to post
    Share on other sites
    On 4/29/2020 at 10:06 AM, MaLd0n said:

    é só patchear o dsdt, esse problema é comum em muitas mobos

    pode ser nvram ou _sta no rtc ou qualquer outro problema relacionado a acpi

    MaLd0n, Sempre disse que você é o cara mano, COMO FAÇO PARA ENTRAR NO DSDT E ALTERAR esse NVRAM / _STA

    Share this post


    Link to post
    Share on other sites

    é o device pmcr

    Share this post


    Link to post
    Share on other sites

    faça o download de qualquer dsdt que eu tenha editado de 2 anos pra cá da serie 100/200/300

    Share this post


    Link to post
    Share on other sites

    Boa tarde! Acabei de ver sua mensagem.

    Consegui efetuar a instalação do High Sierra e do Mojave. 

    Para resolver eu fiz o seguinte: Fiz um downgrade na BIOS para a versão F5 e funcionou para o High Sierra sem fazer qualquer outra alteração no clover. No Mojave eu precisei alterar as pastas para o modelo 300 do Olarila e também inserir o agpdmod=pikera no boot.args e funcionou perfeitamente.

    Agora estou tentando com o Catalina onde estou tendo o problema da tela preta

     

    Qualquer dúvida eu fico disposto a ajudar.

    Share this post


    Link to post
    Share on other sites
    3 hours ago, Vinícius Rodrigues said:

    Boa tarde! Acabei de ver sua mensagem.

    Consegui efetuar a instalação do High Sierra e do Mojave. 

    Para resolver eu fiz o seguinte: Fiz um downgrade na BIOS para a versão F5 e funcionou para o High Sierra sem fazer qualquer outra alteração no clover. No Mojave eu precisei alterar as pastas para o modelo 300 do Olarila e também inserir o agpdmod=pikera no boot.args e funcionou perfeitamente.

    Agora estou tentando com o Catalina onde estou tendo o problema da tela preta

     

    Qualquer dúvida eu fico disposto a ajudar.

    Mano, fiz o download que o MaLd0n me recomendou da serie 100/200/300 e não funcionou  😕 . Cara como tú fez irmão me ajuda.
     

    Minhas - Configurações:

    - Gigabyte z370m Aorus Gaming
    - i5 8400
    - 8Gb de Memória
    - SSD: 240 GB SanDisk
    - Placa de Vídeo : GTX 1070 ti

    Me diz também como fez o downgrade na BIOS para a versão F5

    Share this post


    Link to post
    Share on other sites

    MaLd0n, Sabe me dizer como eu faço para EMPARELHAR a tela ?

    Pois estou aqui com o HACKINTOSH graças a você... Mais estou com um outro monitor aqui e não estou conseguindo, Tem alguma solução ???

    MDLXdVz.jpg

     

    DESDE JÁ AGRADEÇO!!!

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    ×
    ×
    • Create New...