Jump to content
bbeyes

GTX 1050 - Nvidia WebDriver (tela preta)

Recommended Posts

Estou a um bom tempo usando high sierra e rodando completinho. Hoje qunado fui ligar o pc tela desligou quando estava carregando o OSX, reiniciei novamente e desabilitei o nVidia Webdriver. Loguei no OSX com o video da placa mãe e fui reinstalar o drive da nvidia, achei q tinha desinstalado e para minha surpresa ele ainda estava lá só não estava funcionando. Habilitei , reiniciei e deu na mesma coisa. Desinstalei e instalei de novo o nVidia Webdriver e mesmo assim não funcionou o video. Ele instala mas quando eu tento entrar a tela fica preta e eu preciso desabilitar para conseguir logar no OSX. 

Alguém faz ideia o que eu posso fazer para o video voltar a funcionar?

Uso uma GTX 1050ti

------------------------------------------------------------------------------------------

 

O drive parece estar instalado corretamente, não faço ideia mesmo do que está acontecendo. Da primeira vez que instalei fui tudo direitinho e estava funcionando normal. Agora só consigo entrar se desabilito o webdriver no clover quando está dando o boot. ( Edit - 18:08 )

Edited by bbeyes
Link to comment
Share on other sites

  • Administrators

qual o hardware?

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

42 minutes ago, MaLd0n said:

qual o hardware?

GABYTE P/ INTEL LGA 1151 MATX Z370M AORUS GAMING DDR4
ZOTAC NVIDIA GEFORCE GTX 1050 TI 4GB
INTEL CORE i7-8700
CRUCIAL BALLISTIX SPORT LT 8GB 2400MHZ DDR4

 

se conseguir me ajudar nessa T_T to precisando mto

Link to comment
Share on other sites

  • Administrators

vc tem de usar o high sierra, pode usar esse .command

https://olarila.com/files/Utils/nvidia-update.command.zip

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

16 minutes ago, MaLd0n said:

vc tem de usar o high sierra, pode usar esse .command

https://olarila.com/files/Utils/nvidia-update.command.zip

 

eu estou no high sierra, já tinha esse driver instalado

---------------------

The latest driver revision is 387.10.10.10.40.132
387.10.10.10.40.132 is already installed.
logout
Saving session...completed.
[Process completed]

---------------------

o que será que pode ser? =//// não entendo muito de DSDT.aml mas isso faz diferença? eu peguei um aleatorio na net e coloquei lá na pasta patched. Estava funcionando de boa, do nada isso aconteceu =(

 

Link to comment
Share on other sites

  • Administrators

aba System Parameters/NvidiaWeb

Donation with Paypal HERE

Donation with Stripe HERE

Donation with BuyMeaCoffee HERE

Donation with Mercado Livre HERE

Donation with Binance 0xdbe48ef6b158f1dd0035d7f49555c99e52f72714

Donation with BTC 33HeGCuCSh4tUBqdYkQqKpSDa1E7WeAJQ3

Donation with PicPay @danielnmaldonado

Donation with PiX @danielnmaldonado@gmail.com

:guitar

Problems with Paypal Donate? Check HERE

Donated? Send me PM with files or use DSDT Patch Requests

6y0Bvfl.png

Link to comment
Share on other sites

9 minutes ago, MaLd0n said:

aba System Parameters/NvidiaWeb

Ative o NvidiaWeb na aba System Paramenters do Clover , ativei o Nvidia Webdriver no System Preferences dentro do sistema mesmo , reiniciei o pc e não foi não. Tive q desabilitar antes do boot novamente 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




×
  • Create New...
The popup will be closed in 15 seconds...